Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-26-2016, 10:32 PM   #29
"Space A" S/O Registry 11
 
2006 34' Classic S/O
Fort Worth , Texas
Join Date: Feb 2007
Posts: 573
Check with the camera manufacturer and ask if they have a repeater available. I had to get one for my ProPressure TPMS. It works a 100% now.
guskmg
__________________

__________________
guskmg is offline   Reply With Quote
Old 02-27-2016, 07:16 AM   #30
3 Rivet Member
 
DeltaRon's Avatar
 
2015 28' Flying Cloud
Cumming , Georgia
Join Date: Jul 2014
Posts: 230
My camera is the Voyager
__________________

__________________
DeltaRon is offline   Reply With Quote
Old 02-27-2016, 09:19 AM   #31
Rivet Master
 
switz's Avatar

 
2014 31' Classic
2015 23' International
2013 25' FB International
Apache Junction , Arizona
Join Date: Sep 2012
Posts: 4,820
Images: 8
We have the wireless Voyager camera mounted on the rear of both the 23' 2015 23D and the 31' 2014 Classic. 12Vdc power was sourced in the rear roof locker area for both units - from a reading light in the Classic and one of the USB devices in the 23D.

No reception issues in either the Mercedes with the 23D or the Ram with the Classic. I do place the receivers high on the windshield in the truck and on a mounting plate on top of the dash in the Mercedes.
__________________
WBCCI Life Member 5123, AIR 70341, 4CU, WD9EMC

TV - 2012 Dodge 2500 4x4 Cummins HO, automatic, Centramatics, Kelderman level ride airbag suspension, bed shell

2014 31' Classic model 30 twin beds, 50 amp service, 900 watt solar system, Centramatics, Dill TPMS, disc brakes, 16" tires & wheels
switz is offline   Reply With Quote
Old 02-27-2016, 09:22 AM   #32
Rivet Master
 
Mrjkq's Avatar
 
2016 25' Flying Cloud
Venice , Florida
Join Date: Apr 2015
Posts: 983
Has anyone else had the wireless signal problems like DeltaRon above? I wonder if it has something to do with the camera or monitor?
__________________
Joe
Venice, FL
2016 FC 25RTB
TAC FL-47
2016 Nissan Titan XD Cummins Diesel
Mrjkq is offline   Reply With Quote
Old 02-27-2016, 09:31 AM   #33
Rivet Master
 
SteveSueMac's Avatar

 
2012 27' Flying Cloud
W , New England
Join Date: Oct 2012
Posts: 5,459
Quote:
Originally Posted by Mrjkq View Post
Has anyone else had the wireless signal problems like DeltaRon above? I wonder if it has something to do with the camera or monitor?

I haven't had that problem - but i had a problem with my TPMS getting interference from the Voyager. I separated them an extra foot in the truck and problem solved. I wonder if you're getting interference from other equipment, DeltaRon - including the OnStar system or other electronics in the cab?

I had mine installed at the factory - my trailer is a 27FB which is actually an inch longer than the 28 you have and we have the same truck too.

Maybe try re-establishing the connection between the camera and the monitor?
__________________
SteveSueMac is offline   Reply With Quote
Old 02-27-2016, 12:04 PM   #34
3 Rivet Member
 
2016 30' Classic
Santa Rosa , California
Join Date: Apr 2015
Posts: 143
I cant speak to the price, but it took my local dealer 45 minutes to install on my 2016 Classic. It was not pre-wired.
__________________
phann is offline   Reply With Quote
Old 02-27-2016, 01:15 PM   #35
Rivet Master
 
Mrjkq's Avatar
 
2016 25' Flying Cloud
Venice , Florida
Join Date: Apr 2015
Posts: 983
Quote:
Originally Posted by phann View Post
I cant speak to the price, but it took my local dealer 45 minutes to install on my 2016 Classic. It was not pre-wired.
Curious as to if your are having any difficulty receiving the wireless signal from the camera to the monitor.
__________________
Joe
Venice, FL
2016 FC 25RTB
TAC FL-47
2016 Nissan Titan XD Cummins Diesel
Mrjkq is offline   Reply With Quote
Old 02-27-2016, 02:52 PM   #36
Rivet Master
 
2016 30' Classic
Erie , Colorado
Join Date: Oct 2013
Posts: 1,245
Images: 1
Occasionally I would have some dropout. Easy solution. Bought an 3meter antenna extension cable, made an L bracket, mounted the antenna to the connector on the cable to the bracket and bracket mounted to one of my solar panel mounts. Puts the antenna closer to my truck and get a solid signal of 4-5bars 99% of the time. If it does drop down it is typically in town where there are lots of competing 2.4ghz signals.

Cables and the like at http://www.rvcams.com/c/WirelessParts.html but I think I bought a simple SMA cable at Amazon.
__________________
Gary
2015 Classic
2015 GMC Sierra 2500HD Duramax
ProPride
NōVPN
ghaynes755 is offline   Reply With Quote
Old 02-27-2016, 04:47 PM   #37
Rivet Master
 
Mrjkq's Avatar
 
2016 25' Flying Cloud
Venice , Florida
Join Date: Apr 2015
Posts: 983
Quote:
Originally Posted by ghaynes755 View Post
Occasionally I would have some dropout. Easy solution. Bought an 3meter antenna extension cable, made an L bracket, mounted the antenna to the connector on the cable to the bracket and bracket mounted to one of my solar panel mounts. Puts the antenna closer to my truck and get a solid signal of 4-5bars 99% of the time. If it does drop down it is typically in town where there are lots of competing 2.4ghz signals.

Cables and the like at http://www.rvcams.com/c/WirelessParts.html but I think I bought a simple SMA cable at Amazon.
Thanks for that link Gary. I've ordered the kit including the L bracket, antenna & 10 ft cable. Moving the antenna 10ft forward on the roof should resolve most signal issues. I'll take it with me to JC & have them attach it.
__________________
Joe
Venice, FL
2016 FC 25RTB
TAC FL-47
2016 Nissan Titan XD Cummins Diesel
Mrjkq is offline   Reply With Quote
Old 02-27-2016, 06:49 PM   #38
Rivet Master
 
tsunami's Avatar
 
2016 28' Flying Cloud
Brandenburg , Kentucky
Join Date: May 2006
Posts: 840
Images: 20
Would you be so kind and share a photo, here on the forum, of your antenna extension setup? Just wondering how you routed the extension cable. Thanks


Sent from my iPhone using Airstream Forums
__________________
tsunami is offline   Reply With Quote
Old 02-27-2016, 07:44 PM   #39
Rivet Master
 
Mrjkq's Avatar
 
2016 25' Flying Cloud
Venice , Florida
Join Date: Apr 2015
Posts: 983
Quote:
Originally Posted by tsunami View Post
Would you be so kind and share a photo, here on the forum, of your antenna extension setup? Just wondering how you routed the extension cable. Thanks


Sent from my iPhone using Airstream Forums
Go back to post 36, that's where I got it.
__________________
Joe
Venice, FL
2016 FC 25RTB
TAC FL-47
2016 Nissan Titan XD Cummins Diesel
Mrjkq is offline   Reply With Quote
Old 02-27-2016, 10:40 PM   #40
Rivet Master
 
2015 30' FB FC Bunk
Ayer , Massachusetts
Join Date: Nov 2013
Posts: 888
I had something very strange happen. I installed a TST TPMS and a Voyager camera and had problems with both. I installed a repeater for the TPMS and all problems went away, as in the TPMS repeater actually helped the camera as well.
__________________
Ted S. is offline   Reply With Quote
Old 02-28-2016, 03:21 AM   #41
3 Rivet Member
 
2016 30' Classic
Santa Rosa , California
Join Date: Apr 2015
Posts: 143
I previously used a Voyager on a 20 ft Flying Cloud, and now using one on a 30 ft Classic. I've had a "one second" loss of signal, which only occured twice over a year of use on the two Airstreams.
__________________
phann is offline   Reply With Quote
Old 02-28-2016, 06:10 AM   #42
Rivet Master
 
tsunami's Avatar
 
2016 28' Flying Cloud
Brandenburg , Kentucky
Join Date: May 2006
Posts: 840
Images: 20
Quote:
Originally Posted by Mrjkq View Post
Go back to post 36, that's where I got it.

I did click on the link to see what the kit looks like. Really wanted to see a picture of how you install the kit. Was interested to see where you located the antenna and how you routed the cable.


Sent from my iPhone using Airstream Forums
__________________

__________________
tsunami is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Back From Jackson Center! TheDuke 2016 - Current Classic (all lengths) 35 11-16-2015 10:29 AM
Wireless back up camera.. Recommendation Lothlorian Audio, Video & TV 158 02-19-2015 10:42 PM
Wireless Backup-Camera campadk Electronics & Connectivity 31 11-29-2010 09:32 AM
Wireless Backup Camera for Your Bambi campadk Electrical - Systems, Generators, Batteries & Solar 39 07-23-2007 08:08 AM
Wireless backup camera gklott Electronics & Connectivity 5 01-11-2005 01:23 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.