Airstream Forums

Airstream Forums (https://www.airforums.com/forums/)
-   2018 - Current Globetrotter (https://www.airforums.com/forums/f543/)
-   -   12v Power Disappeared (https://www.airforums.com/forums/f543/12v-power-disappeared-220978.html)

djb75 03-29-2021 08:39 AM

12v Power Disappeared
 
Our 2018 GT FBQ has been in storage and connected to shore power over winter. When I went in to do some work a couple of weeks ago, all was well. When I went in yesterday, the 12v circuits are dead - no lights, no fan, no stereo. However, the jack, propane detector, and inverter are all functional, and the batteries are showing 12.38 volts. Also, 12.38 volts downstream of the 30 amp inline fuse near the batteries. I checked the Use/Store switch, and the relay clicks, so I have power as far as the relay. However, the red indicator light just flashes and then goes out. Voltage measured at the fuse block is 0. No fuses that I've checked are blown. Behavior is the same regardless of whether or not I'm on shore power, but my current setup is with shore power disconnected.

One other thing I noticed that may or may not be related is that when I cycled the circuit breakers, all except the GFCI functioned normally. However, originally, the GFCI was in the closed position. But when I flicked it open and then tried to reclose it, it refuses to stay in the closed position. I don't know if this is because there's no 12v power available, if a possible short in the GFCI circuit keeps the 12v from engaging, or if this is completely irrelevant because it's on the 120v circuit.

Searches here would suggest the converter might be at fault. But the fact that the relay is clicking and the inverter is working make me think it's also possible that the relay has gone out and won't fully toggle to the "Use" setting. Also, since the GFCI circuit breaker was in the closed position when I started looking for a problem, I'm inclined to think it is probably a coincidental second issue - but I'm ignorant enough about this circuitry that I can't rule it out, either :blink:.

I open the floor to discussion, and thank you all in advance for your advice!

OutdoorIdaho 03-29-2021 09:18 AM

Some GFCI outlets will not reset if supply power is unavailable. You mentioned shore power is disconnected so I suspect that is why. Although, that is very likely unrelated to your 12VDC problem.

OutdoorIdaho 03-29-2021 11:11 AM

Is the relay accessible in your model? I would be curious about voltage across it's main contacts as well as the coil. If that is possible, take two readings: one in Store and again while in Use.

djb75 03-29-2021 01:55 PM

Well, that would be my next question - where does the relay live?
I won't be able to get out to the trailer again until next weekend, but will try to track this down. The clicking seems to be coming from behind the fuse panel, but might be somewhere else. I thought one thing I'd try wold be to hook up the voltmeter to the 12v/ground lugs on the fuse panel and see if I get a voltage bump when I click the Use switch. If I do, then I'd be pretty sure it was the relay.

fran&frank 03-29-2021 03:37 PM

Your layout is probably similar to my 2016 FC 27 FBQ and your relay is likely under the front right side of the bed where there is a rats nest of wiring where you battery cables enter and bus bars are. You can access it from the top or from the front storage compartment by removing the side panel that you light is moutned on.--Frank

djb75 03-30-2021 11:57 AM

Problem Solved
 
It turns out it was just a sticky relay. After cycling on and off quickly a few times, it came unstuck and now the lights, etc are back on.

OutdoorIdaho 03-30-2021 01:05 PM

Nice!

djb75 03-30-2021 08:55 PM

In the course of searching for an answer, I noticed there was a lot of discussion about how the light on the Use/Store switch panel behaves. Apparently, different years have different behaviors. On our 2018 GT, the light goes out when in Store position - regardless of whether or not you're on shore power.
As you would expect, it comes on and stays on when in Use mode.

As for the GFCI - once I had 12v power back, I noticed the GFCI circuit breaker still wouldn't stay closed - with or without shore power. However, with shore power connected and the 12v power in Store mode, the circuit breaker reset with no problems. I'm not sure why it behaves this way, but a kill's a kill!


All times are GMT -6. The time now is 11:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.