Airstream Forums

Airstream Forums (https://www.airforums.com/forums/)
-   Furnaces, Heaters, Fireplaces & Air Conditioning (https://www.airforums.com/forums/f427/)
-   -   Intermittent Atwood Furnace Malfunction (https://www.airforums.com/forums/f427/intermittent-atwood-furnace-malfunction-214258.html)

moby_1851 09-13-2020 10:52 AM

Intermittent Atwood Furnace Malfunction
 
I have a 2018 International with an Atwood. my problem is intermittent - sometimes weeks go by, sometimes hours between issues. Naturally it doesn't happen when I have a tech on scene - so everyone is guessing.

First - the furnace works. The blower and flame are fine. When I set the thermostat the furnace blower goes on and the flame ignites.

The problem is after - as noted - a week or a day - of normal operations, the furnace will suddenly not respond to my temperature setting on the thermostat.

The first time the temp dropped into the 40s inside - I woke up cold and that was the start of it.

To get the furnace to restart I turn the thermostat off and on again and it starts.

I have replaced: 1) The wall thermostat 2) The limit switch 3) The sail switch AND sail switch bracket. I am on my third sail switch in 23 months so I feel safe saying it isn't any of these issues. Somebody suggested a blockage in the ducting, but except for the bathroom (which is small - so I assume its not the issue), I get good air our of all. Any ideas?

GCinSC2 09-13-2020 11:51 AM

Posting the model number of the furnace may help and avoid stuff that does not apply.

Sounds like you have been in your furnace, seen any code lights? Don't know if your furnace has error code lights.

Did you see any wire tap connections in there? Example, wire goes from A-B but a tap has been added mid wire to go to C think Scotch Lock type taps.

IMHO and actual experience with my Atwood these are problematic. Incomplete connection, shearing of main wire etc.

Gary

Al and Missy 09-13-2020 12:26 PM

Clean the telephone-style connections on the thermostat and where the cable connects to the AC. If you have a non-ducted unit, you remove the filter cover. I don't know how to get access to the right area of a ducted unit. Maybe the same way.

BayouBiker 09-13-2020 12:59 PM

So the Dometic CCC2 thermostat works through the AC/Heat Pump controller board in conjunction with the Atwood furnace controller. It sounds like the on signal is getting lost.

Next time it fails to start, look at the furnace diagnostic light for an error code before you reset anything. If there is no indication of an error or that it is getting a run request, short the two blue thermostat leads and see if the furnace initiates its start sequence. If so the issue is with the AC and CCC2 thermostat portion.

You can also short the thermostat leads together at any time to see if the furnace works properly at any time really.

The 2018 internationals used the AMFD models.

moby_1851 09-14-2020 11:03 AM

Intermittent Lockout on Atwood AFMD25141
 
thanks to everyone for your assistance thus far. Model is AFMD25141. ... pretty sure the board I have is 31501 I have been in the furnace a few times assuming I had a stuck (bad) sails switch. I have cleaned or replace the switch several times. Same with limit switch. I hadn't considered checking the code - but will when the problem recurs - although I suspect it will code for a lockout. Wall thermostat leads are clean and I actually replaced it too. at this point its either the controller in the AC or the Atwood board itself. Half thinking I will get a new board and replace....but its pricey for a guess.

BayouBiker 09-14-2020 11:22 AM

I would not dismiss a bad "blue" thermostat wire or connection.

moby_1851 09-14-2020 04:45 PM

Quote:

Originally Posted by BayouBiker (Post 2410392)
I would not dismiss a bad "blue" thermostat wire or connection.

Thank you. I will not. I will replace this thing piece by piece if I have to do so.

GCinSC2 09-14-2020 05:10 PM

Intermittent Atwood Furnace Malfunction
 
Quote:

Originally Posted by moby_1851 (Post 2410543)
Thank you. I will not. I will replace this thing piece by piece if I have to do so.



You have a resource here, mfgr wiring diagrams and other resources.

IMHO firing up the parts cannon is the last resource.

Even isolating the furnace from the t-stat and running it all by itself for a test cycle is worth it compared to the parts cannon going off.

Testing, data, logical approaches leads to finding that one little bug that made the problem.

Itís a badge of pride to find it.

Example, sorta. This happened TODAY. I was concerned and diagnosed an open fridge thermistor using my 2 yr old multi meter. FWIW in 1974 they handed me EET 2yr degree. Thatís electrical engineering technology. I ordered new from local rv shop.

I took my meter to shop to test new one right on the counter. Itís a simple ohms resistance test of TWO wires hooked to a temp sensitive resistor. Easy peasy, right?

I got the same open circuit reading. WTH!

They bring out a simple meter and get correct spot on reading. Iím clueless.

Pay bill and go home.

I pulled out my backup meter and an even CHEAPER backup meter.

The cheap one gave me a correct value. Huh?

Owners manual for most modern most expensive meter. When you select the CONTINUITY RESISTANCE DIODE function it defaults to continuity. Touch probes BEEP!

I didnít select select RESISTANCE so the meter saw the 2.9K ohms as an open circuit. Nothing here folks just move along.

Retested existing thermistor correctly and bada boom correct readings.

Now undergoing retest of fridge.

Red X my error and learning how meter thinks. I ainít forgetting this lesson.

Find the RED X!

Good luck

Gary

blkmagikca 09-14-2020 05:29 PM

I went through this problem after I had a new Suburban furnace installed in my 1987 Excella 3 years ago. It was hauled out and bench tested several times; new boards were put in (including a Dinosaur board) and several thermostats were tried, all with no solution to the intermittent failure. Finally, after 2 years of grief, I happened to stop at Trailer Centre (in Ontario Canada) and asked them about it. He had me switch on the furnace and nothing happened. He reached inside alongside the furnace and grabbed the wires – as soon as he moved them slightly to the right, the furnace fired up, and when he moved them to the left the furnace shut down. The real reason was that there was a loose connector. The final solution was to snug the in-line spade connectors down. Have not had any issue since. I hate to tell you how much I spent trying to get the furnace to work – the techs would bench test it (sure, it worked fine), reinstall it and tell their boss that the job was done.

GCinSC2 09-14-2020 05:57 PM

Now get rid of those inline tap connectors. Been there DONE THAT! Did not want that T shirt.

moby_1851 09-15-2020 09:23 AM

Atwood
 
thanks everyone - yes I want to find the red x but at the moment I dont have th eknopweldge base to do that level of diagnostics. That said I totally get the frustration with taking it to the shop, paying for some "professional" diagnostics (bench test/parts replace) only to get it back and experience the same issue. I bought the Airstream new and began full timing 6 months ago - yet find myself spending a ton of free time fixing leaks, flaming water heaters, malfunctioning furnaces...so really wanting to spend more time doing stuff other than repair work :) I have the whole rig going in for a seal inspection and leak repair next month. I plan to have them examine the furnace too. At least with your help I will have some suggestions for them - or gentle demands.

GCinSC2 09-15-2020 09:56 AM

moby_1851,

IF you're comfortable with this here is the installation manual for the AFMD 25 series furnace https://myrvworks.com/wp-content/upl...all-Manual.pdf and on page 7-8 it shows T-stat details, fault codes and wiring diagram.

To isolate this furnace from the Airstream control circuit the two blue wires are the T-stat wires, disconnect from AS and connect together, furnace should fire up. IF it does leave furnace alone and the other comments about phone wire connections and it was reported a few times even recently that a wire in the body was at fault.

At about 16:30 in this video Darren connects the blue wires and bench tests a unit.

https://www.youtube.com/watch?v=8sZd...dex=16&t=2715s

Post pics if you want additional member comments and guidance. There is a lot of talent and been there done that guys here.

Gary

moby_1851 09-15-2020 09:11 PM

Ignition Lockout Fault
 
Thanks all. I will try the blue wire short and report back. I did just confirm that I am getting an ignition lockout fault. Not sure if that helps.

GCinSC2 09-16-2020 04:58 AM

Ignition Lockout

When you call for heat can you go out to the furnace, do you hear the spark-spark-spark clicking sound?

If not can you pull exhaust and check igniter condition?

Do you smell propane while it's trying to start?

moby_1851 09-16-2020 06:11 AM

Ignition Lockout
 
So last night I experienced the failure multiple times - the furnace ran as designed for several hours, keeping the trailer at my preset 68 degrees as the outside temp dipped to mid 40s.

I increased the temp to 72 and it cycled several times no problem.

I increased again to 74 and it shut down at 73.

I reset the thermostat and the blower came on as did the flame - for maybe 10 seconds....shut down again - and by now the temp was dropping to 72.

I reset at the furnace itself (where I also noted the ignition lockout fault) and it restarted immediately - blower then flame. For perhaps a minute - then shutdown again.

At this point I got the space heater out....but the next morning the furnace worked ok. I am testing now - wondering of there is perhaps something causing the furnace to overheat - possibly the problem last night.

GCinSC2 09-16-2020 06:45 AM

Check for airflow obstructions incoming and outgoing heat distribution. But sounds like pulling exhaust and inspecting for junk in heat path is good idea.

Good feedback keep going.

BayouBiker 09-16-2020 06:51 AM

I realize we are attempting to get the furnace to work correctly, but I hope you realize the AC is actually a heat pump so you're on shore power you can use it. It is more efficient down to about 43 outside. Then below that its best to use an electric heater as you have done.

I think you were provided a link to a manual and troubleshooting guide, maybe not. But it is encouraging to hear you're zeroing in on the issue. A limit switch and sail switch issue is a different error code than ignition lock out. Earlier you indicated lock out implying ignition failed. Both are soft lockouts so the restarts after a delay makes sense. This inconsistent behavior adds to the difficulty.

moby_1851 09-16-2020 04:26 PM

Quote:

Originally Posted by GCinSC2 (Post 2411060)
Check for airflow obstructions incoming and outgoing heat distribution. But sounds like pulling exhaust and inspecting for junk in heat path is good idea.

Good feedback keep going.

How do I do this? From the exterior?

BayouBiker 09-16-2020 05:04 PM

Yes from the outside. Remove the exhaust tip (it is fastened with screws and pressed in and fits tight) and shine a flashlight in. A stiff rope makes a decent brush. compressed air to blow it out.

moby_1851 09-16-2020 09:00 PM

Quote:

Originally Posted by BayouBiker (Post 2411305)
Yes from the outside. Remove the exhaust tip (it is fastened with screws and pressed in and fits tight) and shine a flashlight in. A stiff rope makes a decent brush. compressed air to blow it out.

Thank you. I will do this tomorrow. Have a new wiring harness coming and a new board....

Any idea how to check for kinks or blockages in the ducting itself?


All times are GMT -6. The time now is 09:15 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.