Airstream Forums

Airstream Forums (https://www.airforums.com/forums/)
-   Plumbing - Systems & Fixtures (https://www.airforums.com/forums/f163/)
-   -   No water pressure with tankless heater (https://www.airforums.com/forums/f163/no-water-pressure-with-tankless-heater-181632.html)

trailerparkk 05-16-2018 06:41 PM

No water pressure with tankless heater
 
I replaced our water heater with a tankless and now I have no water, not even cold for some reason. This makes no sense to me. Any suggestions would be more than appreciated. The water worked for about a minute then no more water came through. Pump will turn on for a few seconds and I hear the heater clicking on but then nothing.

fresh water is attached with a T adapter to provide cold water to the heater and the rest of the trailer. The output simply runs to the faucets. I am using water tank with a brand new pump that worked just fine with the original 1972 6 gallon heater for 1 day until the tank burst.

Thanks!

Thomas

sgschwend 05-18-2018 10:13 PM

Could you post make and model number for the water heater?

With no flow the water heater will stay off.

Did you try and bleed off any air in the system?


All times are GMT -6. The time now is 02:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.