Airstream Forums

Airstream Forums (https://www.airforums.com/forums/)
-   Wheels, Hubs & Bearings (https://www.airforums.com/forums/f465/)
-   -   Wheel noise while backing (https://www.airforums.com/forums/f465/wheel-noise-while-backing-115025.html)

BeachHouse 01-13-2014 06:44 PM

Wheel noise while backing
 
We had an uneventful 8 hour trip back from Canopener till we got home. All four of our wheels made a noise like they were locked up when backing AND turning. When going straight back or forward no noise. It was lightly raining so the pavement was wet. This happened on the asphalt street and our concrete driveway. The wheels were not actually locked up as they did turn. We did disconnect the umbilical cord, being concerned about a break controller issue but that didn't do anything.

Any ideas on what to look for?

Lumatic 01-13-2014 06:54 PM

might be the built in squeel plate to let you know the pads are getting thin or a broken spring but I don't know how likely this is for all wheels at the same time

m.hony 01-13-2014 06:59 PM

We just got back from Canopener, too.
I have had that happen to me before on a weekend trip to Grenada. All I did to make it go away is fiddle with my brake controller in the truck. A little less trailer brake.

BeachHouse 01-15-2014 07:49 AM

I would have thought it was the brake controller as well, but the umbilical cord was disconnected. When we first heard the noise, I noticed that the umbilical cord had come loose and was dragging the ground. Apparently we didn't drive to far that way, as it was only a little more ground off than the last time (when we ran over a dead animal) and dragged it for a few miles.

m.hony 01-15-2014 10:21 AM

I have a pin with a loop in the hitch coupler latch. I run the umbilical cord and break away brake cable through the loop. My umbilical cord has only been disconnected when I left a campground and neglected to plug it in. I drove around a week and didn't even notice. I wouldn't have noticed then, but the people caravaning with us behind us called my wife on her cell to tell us we had no brake lights or turn signals.


All times are GMT -6. The time now is 09:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.