Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-26-2020, 01:01 PM   #1
New Member
 
2019 30' Classic
Watertown , New York
Join Date: Apr 2020
Posts: 3
CZone No Tank Levels

I’ve used the search feature and didn’t find a similar problem. Your searches may be better than mine.

Ongoing problem since we picked it up. All 3 tanks on the czone show “- - %” for their tank level percentages. No visual indications of levels on the tanks themselves, either.

I’ve called Airstream and they said to check the connections under the closet. Done. I’ve tried powering down and up again. I’ve checked all connections that I’ve been able to get my hands on. Fuses are fine. Everything looks fine from what I can see. The czone works wonderfully. It just doesn’t show the tank levels.
The SeeLevel under the sink shows everything - fresh, grey, black, and batt vdc normally as it should. Why doesn’t the czone?

See attached images. I’m on my phone and used a “medium” size to upload. Let me know if they need to be larger.
Attached Thumbnails
Click image for larger version

Name:	F4118603-F2ED-4257-BB00-F1230B3660A6.jpeg
Views:	37
Size:	59.7 KB
ID:	366579   Click image for larger version

Name:	1BF42567-2784-4DF2-AE0A-73C890B65657.jpeg
Views:	49
Size:	128.3 KB
ID:	366580  

Click image for larger version

Name:	8AA5F4A6-2AEC-44AF-B5EE-64AE3AB1522C.jpeg
Views:	28
Size:	104.9 KB
ID:	366581   Click image for larger version

Name:	D2B00EE6-7AE1-49B5-A855-4602357AA17C.jpeg
Views:	43
Size:	97.1 KB
ID:	366582  

19classic is offline   Reply With Quote
Old 04-27-2020, 09:53 AM   #2
2020 Classic 33
 
Box Elder , South Dakota
Join Date: Oct 2013
Posts: 1,731
Images: 1
What do you have showing on the SeeLevel panel directly. Not sure where yours in mounted. On my Classic 33 it is under the sink. If the black, grey, fresh have a reading try shutting down the CZONE and restarting. If the See Level has oPn showing then the connection between the SeeLevel panel and the sensors on the tank is disconnected, the sensors have failed or detached from the tanks.


Remove the SeeLevel panel from the wall and unplug/replug the connector.


What do you see on the Airstream Connect application?
__________________
Gary
2020 Classic 33 Twin, 2019 Ram 3500 Longhorn, ProPride
NōVPN
ghaynes755 is offline   Reply With Quote
Old 04-27-2020, 09:07 PM   #3
New Member
 
2019 30' Classic
Watertown , New York
Join Date: Apr 2020
Posts: 3
Quote:
Originally Posted by ghaynes755 View Post
What do you have showing on the SeeLevel panel directly. Not sure where yours in mounted. On my Classic 33 it is under the sink. If the black, grey, fresh have a reading try shutting down the CZONE and restarting. If the See Level has oPn showing then the connection between the SeeLevel panel and the sensors on the tank is disconnected, the sensors have failed or detached from the tanks.


Remove the SeeLevel panel from the wall and unplug/replug the connector.


What do you see on the Airstream Connect application?
The SeeLevel indicates everything correctly. See attached.
The Airstream Connect shows empty tanks like the CZone. The only way I can see my tank levels is via the SeeLevel.

Thanks for the reply. Iím bringing it by the dealership tomorrow to have them get it sorted out. I was hoping to avoid that hassle but thatís life.
Attached Thumbnails
Click image for larger version

Name:	2AC6F534-77A8-44CE-B093-982CE05C64F1.jpeg
Views:	39
Size:	75.1 KB
ID:	366724   Click image for larger version

Name:	282C6889-ECBD-46E2-9C98-88DEE1570576.jpeg
Views:	34
Size:	98.7 KB
ID:	366725  

19classic is offline   Reply With Quote
Old 04-28-2020, 09:40 AM   #4
2020 Classic 33
 
Box Elder , South Dakota
Join Date: Oct 2013
Posts: 1,731
Images: 1
See if you or the tech can find the drop cable from the SeeLevel to the connector that taps into the NEMA back bone. It should be labeled with a white label SeeLevel.. Check for the tightness, maybe unplug and replug. That's the only place that there is a connection for the CZone/SeeLevel.


Remove the SeeLevel panel and make sure the 4 pin connector is fully seated. Likely to be black in color. That is the connector that connects to the CZone system. The other white connector port is for the sensors.


Since you don't see it on either the monitor or the app most likely is a loose connection if everything else is working in the trailer.
__________________
Gary
2020 Classic 33 Twin, 2019 Ram 3500 Longhorn, ProPride
NōVPN
ghaynes755 is offline   Reply With Quote
Old 12-23-2020, 04:29 PM   #5
New Member
 
2021 30RB Classic
Round Rock , Texas
Join Date: Dec 2020
Posts: 1
Thanks for tip to check the 4 pin connector behind SeeLevel panel to the CZone network. The connector was not only loose but has popped open and the 4 wires came out. Does anyone have a pic or know the wiring order. I have a blue, white, red and black wire. Thanks in advance.
AusTxClassic is offline   Reply With Quote
Old 06-07-2021, 05:30 PM   #6
New Member
 
2019 30' Classic
Watertown , New York
Join Date: Apr 2020
Posts: 3
The issues has been fixed.

I had to bring it to the dealership in Atlanta but as I messaged a fellow member, either a new cable has to be run or the cable existed but hadnít been plugged into the SeeLevel. The attached picture show the new cable and the routing they added. The other picture shows the correct levels.

The propane tank shows ď- -ď because Iíve got the sensor unplugged to stop the constant warnings. Everything works as it should.
Attached Thumbnails
Click image for larger version

Name:	1C30DF06-2304-437B-B5FA-E9EF23744690.jpeg
Views:	7
Size:	323.4 KB
ID:	397026   Click image for larger version

Name:	78708610-B005-496E-95D6-AA4185A33BB6.jpeg
Views:	7
Size:	233.2 KB
ID:	397027  

19classic is offline   Reply With Quote
Old 06-11-2021, 06:53 AM   #7
1 Rivet Member
 
2021 33FB Classic
Okeechobee , FL
Join Date: May 2021
Posts: 7
I just got my 33 classic and took her out for a 5 day shakedown. When we got to the campsite the CZONE was working except for the water/gray/black tank levels are not working. After much searching and asking for help no dice. Finally tried the battery disconnect switch and wait 10 sec and turn the switch back on. Tank levels are back to normal again. A simple reboot.
Brilliam is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie - Manually Check Tank Levels? olgoat Waste Systems, Tanks & Totes 9 02-12-2019 08:44 PM
Reading holding tank levels 1911dan 2000 - 2004 Safari 0 07-23-2008 10:33 AM
Reading holding tank levels 1911dan 2000 - 2004 Safari 1 07-22-2008 11:04 AM
How to determine waste tank levels? Janet H Waste Systems, Tanks & Totes 2 01-07-2004 04:13 PM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



All times are GMT -6. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.