Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-31-2021, 08:04 PM   #1
1 Rivet Member
 
2018 33' Classic
Smyrna , Georgia
Join Date: May 2020
Posts: 18
Alde system......performance

Hello looking to see if I'm missing something on my Alde System, I have a 2018 classic 33, and for the most part have been pretty happy with the system, never had any issue with hot water and it appeared to work pretty good the first cold weather trip I took. this last weekend we went out and it did not seem to be working for the heat as good as I thought it should be, I typically go in the bath room and grab the towel rack to make sure its warm to tell if its working. when my wife was complaining about it being cold as the heat pumps stopped when it got below 40, I went in and grabed the towel bar and it seems warm but when I go to the bed room at the other end of the unit I touch the coil; below the front window and they are cold, I 'm guessing that the flow around the unit is loosing all the heat before it gets to the radiators in the bed room....or am I missing something? is anyone else having this issue? what is the normal operating temp for just the aide System to be able to get a unit up to 65 or higher?..cause mine was holding around 57, it was like 29 outside.....thanks for any wisdom you could share
skniseley is offline   Reply With Quote
Old 02-01-2021, 04:21 AM   #2
Rivet Master
 
BigSxyWhtGuy's Avatar
 
2018 30' Classic
Thousand Oaks , California
Join Date: Mar 2017
Posts: 1,199
If your generating heat, itís working. You may need to tweak some settings. What is your heat set at? Itís a radiant system, so you will lose heat as it travels through your system. We have noticed that it may be as simple as turning up your temp set point. We sleep with it at 58 and run it at 72 during the day. Never hits 72 in the trailer though.

Check your circulation pump to make sure youíre on speed 2. Are you on shore power or just propane?

I believe you have a 3010 unit but itís worth checking to see if you have a alde flow box to check in the settings screen.

If youíre at altitude, the 3010 units are notorious for having issues heating.
__________________
BigSxyWhtGuy

Follow our adventures!
@airstreamvagabond on Instagram and YouTube
BigSxyWhtGuy is offline   Reply With Quote
Old 02-01-2021, 06:34 AM   #3
JDG
Riveted
 
JDG's Avatar
 
2018 33' Classic
Charleston , West Virginia
Join Date: Mar 2018
Posts: 172
Skniseley

I have a 2018 33 as well. Itís the 3010 boiler but with the Alde Flow unit. You can look at the Alde control panel behind the bathroom door (top access panel removed) to see what the temperature is set to. Sounds like maybe the temp you set on the Firefly panel is to low. Are you using both electric elements and/or propane. Both elements ON and propane ON as well will give you the most BTUs out of the unit. To many variables in the situation you described to tell what is going on. How long did you leave the unit ON? Have you checked the Alde reservoir level for fluid? Is the Alde panel showing the pump is on? Is there a gurgling sound or do you see the fluid moving ( bubbling) in the reservoir? What is outside condition for wind and temp?
I would make sure all power sources are ON (both electric elements and propane) and crank the temperature up on the firefly panel (say 80 or so). You should be able to hear the unit fire up under the dinette or from the outside by the vent near the door. Once going, give it a few minutes. Check the Alde panel (I would not mess with the setting on the Alde panel as our systems are designed to go through the FireFly system) to see if the pump icon is showing. See if youíre getting heat at the various positions in the coach. Check on back of the desk vent, behind sink, radiator vents in bedroom (queen bed), under dinette, on the top of the couch, and the towel bar. Maybe the temperature set point is not at right setting for heat output you want. If all else fails check with Truma ( Company that bought Alde) or Airstream. Both seem to be very helpful. Also, there is a lot of information on the Alde website and in your owners manual. Good luck.
JDG is offline   Reply With Quote
Old 02-01-2021, 03:43 PM   #4
1 Rivet Member
 
2018 33' Classic
Smyrna , Georgia
Join Date: May 2020
Posts: 18
JDG & BigSxy

thanks guys this is some good info and just what I was looking for. I was using gas and 1 heater element, I had the system serviced through the ALDE fluid recall back in October and have only used it a couple times since. I have been checking the fluid the couple times I have used it as it was very low after I used it the first time....was told that the system would boil some off....any way I check it as part of my checklist.
I did not check the panel behind the shower to see what the temp is but I will as we are going out again in 2 weeks, I will also turn on the other element to see if we can get some more heat out of it. I had the temp on the firefly set to 72....it never got close. Like I said the system seems to work well for hot water, me and my wife both can take a shower and never have to turn on the shower boost....seems to be good hot water supply and thats why I was surprised with the radiator elements in the front where not even warm, but the ones in the bathroom were nice and toasty. again thanks for the info and I would again like to say this site is awesome being able to reach folks that have the same units and actually understand what I'm seeing is fantastic.....get a lot better info then calling the dealer for sure....thanks again!
skniseley is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What Alde system does Airstream Use. Lets travel Classic Motorhomes 15 06-06-2021 06:14 PM
First Alde 3010 boiler to Alde 3020 boiler and Alde flow upgrade Sparr 2016 - Current Classic (all lengths) 58 05-01-2021 09:34 PM
ALDE HEATING SYSTEM FAILURE- Alde glycol discoloration and vent discharge JimskyD 2016 - Current Classic (all lengths) 50 05-25-2018 07:48 AM
Problem with safety valve popping between Alde flow and Alde paul.kukstis 2016 - Current Classic (all lengths) 7 04-08-2018 06:09 AM
How to check solar system performance fran&frank Generators & Solar Power 9 04-08-2017 05:40 AM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



All times are GMT -6. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.