Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-03-2016, 05:44 PM   #1
4 Rivet Member
 
beetlebob's Avatar
 
2015 30' Classic
Green Cove Springs , Florida
Join Date: Jan 2013
Posts: 285
Images: 10
My Zipdee power awning

Well I think I might have figured out what my problems are with the awning. The green plugs that send power out to the motors doesn't have locking clips to hold them in the control module. If I push up on them the unit clicks and the awning works properly. I am stationary so it's not getting loose from traveling. SO I am going to relocate the unit to the floor and get long wire ties to hold the plug tightly to the controller. Since I am in the middle of the Yellowstone national park it will take me a week or two before I get out to a store but wanted to post this now in case anyone else is having strange problems with theirs and can try it faster than me and post their results. Fingers crossed
beetlebob is offline   Reply With Quote
Old 07-03-2016, 06:16 PM   #2
Rivet Master
 
mpsgolf's Avatar
 
2015 28' International
Ofallon , Missouri
Join Date: Sep 2013
Posts: 552
Really??!!

Sorry about your problem.

But you have a LOT of gall bragging you're in Yellowstone when many of us on the forum are trapped at work!! Aaarrrrggghhhh!

Obviously kidding! Good for you! I have 8 weeks of work left until I pull chocks and we hit the road. Starting with a retirement celebration trip (Redwood NP, Yosemite, Kings Canyon, Grand Canyon). Then have numerous planned after that - FL Keys in winter, 4 corners area in fall, Maine and Acadia NP.

So many great places so little time!!

Have fun and be SAFE!
mpsgolf is offline   Reply With Quote
Old 07-03-2016, 06:47 PM   #3
Lost in America
 
mojo's Avatar
 
2015 27' FB International
2006 25' Safari FB SE
2004 19' International CCD
Santa Fe , New Mexico
Join Date: Feb 2007
Posts: 1,927
Zip Dee had some bad circuit boards which can be replaced under warranty. The most up to date boards have a green sticker, if yours is orange, check with them about your problem.
__________________
This is the strangest life I've ever known - J. Morrison

2015 Airstream International Serenity 27FB
2017
Chevy Silverado 2500HD Duramax Diesel

mojo is offline   Reply With Quote
Old 07-03-2016, 07:06 PM   #4
Sbb
begorragirl
 
Sbb's Avatar
 
2017 25' Flying Cloud
Denville , New Jersey
Join Date: Oct 2012
Posts: 1,029
Images: 2
Yellowstone, nice, ZipDee, not so nice. My sob had power awning, it was so easy to just push that button, now on AS we never put awning out.
__________________
2006 Bambi CCD ("EireStream!!")
2010 Funfinder
2005 T@B
2001 Teardrop, Mountain Hardware Tent
For some perfection takes a little longer...
Sbb is offline   Reply With Quote
Old 07-03-2016, 07:43 PM   #5
4 Rivet Member
 
beetlebob's Avatar
 
2015 30' Classic
Green Cove Springs , Florida
Join Date: Jan 2013
Posts: 285
Images: 10
It is the new board. Never had a problem with the old one not staying plugged in
beetlebob is offline   Reply With Quote
Old 07-03-2016, 07:50 PM   #6
Rivet Master
 
2016 30' Classic
Lorton , Virginia
Join Date: Jul 2015
Posts: 681
Thanks for the tip, Checked mine and the sticker is green. So far no issues with the awning.
Zybane is offline   Reply With Quote
Old 07-04-2016, 09:41 AM   #7
BAB
Rivet Master
 
BAB's Avatar
 
2015 30' Classic
2012 28' International
Greensboro , North Carolina
Join Date: Aug 2011
Posts: 1,690
Bob, unscrew the actuating pad. Then unplug the RG cable from the rear of the switched. Look inside the female socket and make SURE that none of the connectors are bent and that each will make appropriate contact when you plug in the male connector. I'd do this for every RG socket. Think that may solve the problem. Barry
__________________
_________________
"SilverLeaf II" 2015 30' Classic
2019 RAM 2500 Limited 4x4 CC w/6.7L Cummins
ProPride 3P
AIR# 58452
WBCCI # 3430-Unit 21
BAB is offline   Reply With Quote
Old 07-04-2016, 09:56 AM   #8
Rivet Master
 
2015 30' Classic
Pleasanton , California
Join Date: Jan 2015
Posts: 744
I contacted ZipDee regarding the accidental openings that have occurred and firmware changes. From my understanding, the green stickers identified that the controllers were fitted with the lastest firmware version. The latest version addressed an issue where motors could potentially burn-out at low voltage conditions. Unfortunately, there were no firmware changes to address accidental openings.

My own suspicion is that the screw-on connectors on the controller board and the relatively stiff wires powering the controller work themselves into an intermittent contact while on the road. Like others, I added a SPST switch to disable power to the controller when not in use. ZipDee said they were planning to modify the actuator panel to include an ON/OFF switch in the future.
__________________
Al, K6IV
2015 30' Classic, "Chez Nu"
2014 RAM 2500 w/Cummins Diesel
ProPride Hitch, 400 W Solar
alano is offline   Reply With Quote
Old 07-05-2016, 06:59 AM   #9
4 Rivet Member
 
beetlebob's Avatar
 
2015 30' Classic
Green Cove Springs , Florida
Join Date: Jan 2013
Posts: 285
Images: 10
Yes I am in Yellowstone until September but I am also working 40 hours a week. I am fixing the broken down cars and RVs that come to the repair shop that I am at. As far as the awnings opening on their own there's only 2 reported cases of this and I feel it has been over used to much. From the start Zipdee said it needs a power off switch. I feel if they said that that they should of had one on the button panel but go figure. I have been checking and working on my awning since my trailer was 2 months old and getting tired of it. Nate at the factory has been very helpful and I feel he cares. Jimmy on the other hand doesn't. I have done automotive electrical work for over 30 years and my dad was an electrician so I feel I know what I am doing. I have found some wire ties and will try my fix on my next day off and let you know. Living in Yellowstone is nice as long as you don't have to work on your days off on your own trailer
beetlebob is offline   Reply With Quote
Old 07-05-2016, 07:27 AM   #10
Ready-to-Travel
 
pmclemore's Avatar

 
2012 30' International
Walkerton , Virginia
Join Date: Dec 2003
Posts: 2,993
I'll bet you are a local hero to those who need you, beetlebob. Thanks for being there in case I need you!

Pat
__________________
--------------------------------------
Somebody, please, point me to the road.

AIR 3987
TAC VA-2
WBCCI 4596
pmclemore is offline   Reply With Quote
Old 07-13-2016, 06:45 PM   #11
4 Rivet Member
 
beetlebob's Avatar
 
2015 30' Classic
Green Cove Springs , Florida
Join Date: Jan 2013
Posts: 285
Images: 10
Well finally got around to working on the control unit. Mounted to the floor and used wire ties to hold the pins in tight to it. I have never seen it run this good. For once in over a year I like my awning. Will let you know in the next few months if I still do
beetlebob is offline   Reply With Quote
Old 07-15-2016, 06:00 AM   #12
3 Rivet Member
 
2005 25' Safari
2016 30' Classic
Columbus , Ohio
Join Date: Jul 2008
Posts: 123
Quote:
The green plugs that send power out to the motors doesn't have locking clips to hold them in the control module.
Bob, this is the 2 layer terminal that all the (9?) wires are attached to (color blind)? Did your issue also coincide with some of the status LEDs out on the upper-left corner of the board? My dealership replaced the board with a new one, but still couldn't get it to work. JC told them to have me bring up there next month, but wanted to give it a shot myself.
__________________
2016 Classic
2016 Ford F-250 Lariat 6.7PSD
jeff4506 is offline   Reply With Quote
Old 07-16-2016, 07:38 AM   #13
4 Rivet Member
 
beetlebob's Avatar
 
2015 30' Classic
Green Cove Springs , Florida
Join Date: Jan 2013
Posts: 285
Images: 10
Yes it is the 2 plugged in connections BUT. Even though the awning is working good it STILL never shows that it is closed????? Will contact Zipdee again and see what they say. This is the 4th time with this problem.
beetlebob is offline   Reply With Quote
Old 07-20-2016, 01:20 PM   #14
4 Rivet Member
 
beetlebob's Avatar
 
2015 30' Classic
Green Cove Springs , Florida
Join Date: Jan 2013
Posts: 285
Images: 10
Well awning still not right. Spent some good quality time with Nate at Zipdee He is very helpful and I feel cares. The new control unit that the factory installed is bad. They are sending me another one and we will go to round 5 of the power awning saga
beetlebob is offline   Reply With Quote
Old 07-20-2016, 03:07 PM   #15
3 Rivet Member
 
2005 25' Safari
2016 30' Classic
Columbus , Ohio
Join Date: Jul 2008
Posts: 123
Best of luck. No luck here either. Dealership claimed they got mine working by jumping a couple wires from the board out the door and to the rear wiring directly. JC told them probably severed wires inside cabin. Bring it to JC 8/2.
__________________
2016 Classic
2016 Ford F-250 Lariat 6.7PSD
jeff4506 is offline   Reply With Quote
Old 07-22-2016, 12:53 PM   #16
Airstreaming Pagey
 
Pagey's Avatar
 
2015 31' Classic
Green Cove Springs , Florida
Join Date: Jan 2013
Posts: 342
We won't be able to get to JC anytime soon. We are in Yellowstone until the third week of September and then head to our next jobs in Yuma, Az.
__________________
Page

May your days be filled with love and laughter.
Pagey is offline   Reply With Quote
Old 08-08-2016, 03:43 PM   #17
4 Rivet Member
 
beetlebob's Avatar
 
2015 30' Classic
Green Cove Springs , Florida
Join Date: Jan 2013
Posts: 285
Images: 10
Well after a year of messing with my power awning I feel I have finally fixed it. I had to replace the control unit again only this time I did it. Zipdee sent me a control unit for free with new wiring (short harness at control unit to airstream wiring). I rewired the harness and tightened the screws on the connection. The new wiring locks into the control unit way better then the old one. So now the awning works great. Maybe I will grow to be glad I spent the money to have it installed. Thanks to everyone at Zipdee for putting up with my displeasure to take the time and get me going
beetlebob is offline   Reply With Quote
Old 05-06-2017, 07:38 AM   #18
2 Rivet Member
 
2017 30' Classic
Winston Salem , North Carolina
Join Date: Oct 2016
Posts: 45
Awning problems as well

I just started having problems with my awning. So, dumb question. Where is the control unit to see what sticker I have? I have a later model 2017 as the Alde system does not have the problems some of the 2017s had that were released in September 2016. Awning goes out about 3 feet and then stops. I bring it in and try to take it out again. It may stop or go all the way, but it's a pain to get it back in again. When the front tilt goes all the way down the motor just runs nonstop and I have to press the button to stop it. Definitely sounds like the motor is not getting enough power.
wswhiting is offline   Reply With Quote
Old 05-06-2017, 02:43 PM   #19
Reads a lot
 
2017 30' Classic
Titusville , Florida
Join Date: Dec 2016
Posts: 1,207
Images: 1
Hey WSWHiTING, dang. Hate to hear you are having problems with your awning. I had one day that the awning would not deploy but I just brought it in for the night and went to bed as I was too tired to mess with it that day. The next morning it worked fine So I won't be any help to to you but I think PAICEMAN ( Bud ) had a similar problem, maybe ask him about his awning.
__________________
Lauri

She Believed She Could so She Did.
kendrick.l.j is offline   Reply With Quote
Old 05-07-2017, 08:20 AM   #20
Rivet Master
 
paiceman's Avatar
 
2020 28' Flying Cloud
Upper St Clair , Pennsylvania
Join Date: Aug 2011
Posts: 2,926
Images: 1
On the 17's, I've found when the awning does not go out all the way, goes 3' and stops, it appears the fabric is bunching up and the control arms consider the awning to be deployed. Is all I can figure. I close it, then re-open it and have my wife very gently pull on the rear arm and I pull on the front, gently, which puts me close to the switch. When we do this no issue. But, if nothing else goes bad on the trailer before the warranty is up we are going to go to JC and have all the small stuff taken care of at one time, and have the awning looked at.
__________________
Bud

2020 28' Twin Flying Cloud-(Our 5th Airstream)

USAF Master Training Instructor (TI) - 68-72
paiceman is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Zipdee Awning Feedback Airboutique Awnings 2 01-22-2011 04:28 PM
ZipDee Awning Spring Stop Rivets Question 3blessed Awnings 0 06-16-2010 08:43 AM
Airstream ZipDee window awning for '65 Caravel 76sovereign 1956 - 1965 Caravel 1 08-03-2008 06:40 PM
How much should a 16ft ZipDee Awning cost? Silverfly Commercial Listings 3 07-13-2004 05:20 AM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



All times are GMT -6. The time now is 05:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.