Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-06-2019, 08:43 AM   #1
Rivet Master
 
2020 25' Flying Cloud
Atlanta , Georgia
Join Date: Jan 2014
Posts: 506
Blog Entries: 1
TV--not

I'm finally getting time to start setting up the entertainment electronics in my new 2020 Flying Cloud, starting with the TV (only coincidently in time for the Packers/Cowboys game, by the way). In short: a very nice screen of black and white static, which I haven't seen since "It's 10 PM, do you know where your children are?"

I am theoretically using the antennae. I ran through the autoprogram to find all channels. Of course it didn't find any in CATV etc, but there should be a half dozen on the regular TV. It found none. (I should say that I'm on shore power.)

My first guess is that it's the antennae. I'm working on the TV in the salon, which doesn't come out from the wall. But it looks like everything is connected properly. Another clue is the FM radio is staticky. Is there a way to check the antennae?
__________________

Belbein is offline   Reply With Quote
Old 10-06-2019, 09:12 AM   #2
Rivet Master
 
lsbrodsky's Avatar

 
2012 25' FB International
Trent Woods , North Carolina
Join Date: May 2013
Posts: 2,589
The FM antenna is not related, it is the the little rubber ducky antenna on the top rear. It is possible that antenna became unplugged behind the radio. You will have to remove the radio to find out. The radio is a standard car mount and your owner's pack should have long metal key to insert on the sides to release the latches.
The TV antenna is the mushroom on the roof. If connected properly you must push the button on the amplifier near the TV, you will see a green light, then you can watch TV stations that are broadcast. Do that and try your scan. The amplifier must be off when you do your scan of cable channels, when you have cable hooked up to the connector on the exterior.
Larry
lsbrodsky is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Airstream Owner - not impressed and would not recommend Uncle Milky 2016 - Current Flying Cloud 157 06-07-2019 05:55 PM
Electic Jack not working - fuse good - manual not working ryandanz Jacks, Stabilizers, Lifting and Leveling 20 04-24-2016 10:04 AM
Dometic heater zone 2 not working on furnace, not hot on HP sfgirl General Repair Forum 13 11-06-2015 01:21 PM
Help! Battery not charging, outlets not working when plugged in AirGal04 Electrical - Systems, Generators, Batteries & Solar 9 06-06-2014 09:15 PM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



All times are GMT -6. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.