Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-24-2020, 01:23 PM   #1
New Member
 
2019 ​Interstate Nineteen
Doylestown , Pennsylvania
Join Date: Sep 2019
Posts: 2
Czone Alarm

Hi - I’m new to the forum. In my Interstate 19, I am receiving an alarm on the czone monitor that says “Device Missing - Rmt Ctrl Output”. And, then in the bottom corner it says “A CZone module is offline. Check CZone network power”.
Has anyone any idea how to troubleshoot this? I cannot find this device listed in any of the manuals.
__________________

interstate19 is offline   Reply With Quote
Old 01-24-2020, 03:41 PM   #2
old/new member
 
preedtx's Avatar
 
2019 ​Interstate Nineteen
Austin , Texas
Join Date: Jun 2007
Posts: 14
Quote:
Originally Posted by interstate19 View Post
Hi - I’m new to the forum. In my Interstate 19, I am receiving an alarm on the czone monitor that says “Device Missing - Rmt Ctrl Output”. And, then in the bottom corner it says “A CZone module is offline. Check CZone network power”.
Has anyone any idea how to troubleshoot this? I cannot find this device listed in any of the manuals.
Yes, I have seen the same thing a few times on my 2020 19. It is the rear monitor for me, the furthest from the Czone controller which makes me think it is a cable length, signal strength issue. It gets reset with a battery power off or czone reset. It seemed to occur more often during high temperatures. I have let sleeping dogs lie until it becomes more of a problem or some else provides good info.
__________________

preedtx is offline   Reply With Quote
Old 01-25-2020, 11:20 AM   #3
New Member
 
2019 ​Interstate Nineteen
Doylestown , Pennsylvania
Join Date: Sep 2019
Posts: 2
Quote:
Originally Posted by preedtx View Post
Yes, I have seen the same thing a few times on my 2020 19. It is the rear monitor for me, the furthest from the Czone controller which makes me think it is a cable length, signal strength issue. It gets reset with a battery power off or czone reset. It seemed to occur more often during high temperatures. I have let sleeping dogs lie until it becomes more of a problem or some else provides good info.


Thanks for your input preedtx. Mine does not get reset with a battery power off or a czone reset. Everything seems to be working with the exception of the rear screen (won’t go up one down). - not sure if that is related. I also noticed that within the network settings there are a few things offline including the master interface. I have a request into airstream to see if they can help. Will let you know if I learn anything Click image for larger version

Name:	IMG_1626.JPG
Views:	10
Size:	312.6 KB
ID:	359836Click image for larger version

Name:	IMG_1625.JPG
Views:	8
Size:	276.1 KB
ID:	359837
interstate19 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CZone and Multiplex Interfaces In General Re-Pete 2016 - Current Classic (all lengths) 10 05-26-2019 10:11 AM
Regarding Multiplex Interface Systems such as CZone, etc. Re-Pete Electronics & Connectivity 0 04-16-2019 11:53 PM
CZone app skiphoyt Sprinter and B-van Forum 1 03-07-2019 08:42 PM
CZONE Display Reset? PaulR-GA 2016 - Current Classic (all lengths) 5 10-31-2018 03:41 PM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



All times are GMT -6. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.