Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-10-2020, 02:00 PM   #1
2 Rivet Member
 
2018 Interstate Grand Tour Ext
Washington DC , Washington, D.C.
Join Date: Jun 2018
Posts: 89
Black Tank Valve Not Turning on

Hey all, been awhile. I sold my 2018 AI and getting it ready today to hand over this week. Lo and behold (and of course with my luck) upon going to empty the tanks I discovered the black valve is not turning on. Grey valve does turn on and works fine. Macerator functions.

Especially frustrating as I took it to Colonial for issues with the black tank twice now, including in November, when they said they fixed it all. Have not used the rig since.

Any ideas? I am desperate given I have two days left before handing this over and am panicked that I am going to lose this sale should I not be able to get it fixed in time.
__________________

eyechip is offline   Reply With Quote
Old 05-10-2020, 03:35 PM   #2
3 Rivet Member
 
sheakev's Avatar
 
2017 Interstate Grand Tour Ext
Madison , WISCONSIN
Join Date: Oct 2017
Posts: 112
Images: 1
This may not be it but here is something that happened to me last summer (while I was in the Yukon). If you cannot hear the actuator at all when you try to open the black tank it could be a fuse, or it could be the relay inside the AI which has failed. It is a common automotive solenoid (at least that's what my dealer replaced it with when I got back home).
I was able to open the valve "manually", by crawling underneath and detaching the wires going to the black tank valve and then with a 12 volt source (I had a jumper battery) I jumpered into the the actuator and it opened, reverse the wires and it closes. Others might say you can mechanically disconnect the actuator and move it by hand; I found that not to be a viable option. I neither had the right tools and it was very difficult to even get to.
I'm not certain where the solenoid (relay) is but I believe it is near the fuses, inverter, solar charge controller, etc. I was told this was a very common failure by the mechanic at the dealership.
Again check fuses first. If you find the solenoid I'm sure you can find a replacement at any auto parts store. Also since there are two, A quick check is switch them out. If the black tank valves open then you know it was a bad relay. Buy two new ones and replace both, it will be quicker than figuring out which is which and which one is bad.
Good Luck!

Quote:
Originally Posted by eyechip View Post
Hey all, been awhile. I sold my 2018 AI and getting it ready today to hand over this week. Lo and behold (and of course with my luck) upon going to empty the tanks I discovered the black valve is not turning on. Grey valve does turn on and works fine. Macerator functions.

Especially frustrating as I took it to Colonial for issues with the black tank twice now, including in November, when they said they fixed it all. Have not used the rig since.

Any ideas? I am desperate given I have two days left before handing this over and am panicked that I am going to lose this sale should I not be able to get it fixed in time.
__________________

__________________
Kevin N9JKP
sheakev is offline   Reply With Quote
Old 05-10-2020, 04:53 PM   #3
2 Rivet Member
 
2013 Interstate Coach
Idaho Falls , Idaho
Join Date: Jul 2017
Posts: 70
On my 2013 ext the relays are behind the external switches for the valves, macerator, hose reel. Take out the 4 screws in the panel and there they are.

Here is a picture. Cheap on Amazon if that is what you need.
Attached Thumbnails
Click image for larger version

Name:	3749417F-1667-4027-AEC3-AFDBF578D08B.jpg
Views:	6
Size:	187.6 KB
ID:	367648  
Passin Thru is offline   Reply With Quote
Old 05-10-2020, 05:13 PM   #4
Rivet Master
 
2013 Interstate Coach
Raymond , Iowa
Join Date: Jun 2014
Posts: 1,109
On mine the relays are sitting to the front side of the rear road side wheel wells. (At least I think those are the relays.) Once you find the relays simply swap them and see if the black works and grey doesn't.
Titus is offline   Reply With Quote
Old 05-10-2020, 06:38 PM   #5
2 Rivet Member
 
2018 Interstate Grand Tour Ext
Washington DC , Washington, D.C.
Join Date: Jun 2018
Posts: 89
Quote:
Originally Posted by Passin Thru View Post
On my 2013 ext the relays are behind the external switches for the valves, macerator, hose reel. Take out the 4 screws in the panel and there they are.

Here is a picture. Cheap on Amazon if that is what you need.
Thanks so much for this...

I unscrewed the external panel and apparently a lot changed from yours. Nothing like in your photo there and just a series of plugs from all the connections. If that's the secret I am damned where to find it.

Pulling my hair out. And I don't have much left.
eyechip is offline   Reply With Quote
Old 05-10-2020, 06:47 PM   #6
2 Rivet Member
 
2018 Interstate Grand Tour Ext
Washington DC , Washington, D.C.
Join Date: Jun 2018
Posts: 89
Quote:
Originally Posted by Titus View Post
On mine the relays are sitting to the front side of the rear road side wheel wells. (At least I think those are the relays.) Once you find the relays simply swap them and see if the black works and grey doesn't.
I looked there for the relays and nothing I can find like yours. Thanks though.

Where are those relays! lol.
eyechip is offline   Reply With Quote
Old 05-10-2020, 06:50 PM   #7
2 Rivet Member
 
2018 Interstate Grand Tour Ext
Washington DC , Washington, D.C.
Join Date: Jun 2018
Posts: 89
Quote:
Originally Posted by sheakev View Post
I'm not certain where the solenoid (relay) is but I believe it is near the fuses, inverter, solar charge controller, etc. I was told this was a very common failure by the mechanic at the dealership.
Again check fuses first. If you find the solenoid I'm sure you can find a replacement at any auto parts store. Also since there are two, A quick check is switch them out. If the black tank valves open then you know it was a bad relay. Buy two new ones and replace both, it will be quicker than figuring out which is which and which one is bad.
Good Luck!
I can't find it at all. I am sure as well that's what it is. Where is this relay?? The mystery of the year, lol.
eyechip is offline   Reply With Quote
Old 05-10-2020, 07:48 PM   #8
2 Rivet Member
 
2013 Interstate Coach
Idaho Falls , Idaho
Join Date: Jul 2017
Posts: 70
Eyechip

Did you pull the wires out? They are kinda stuck back in there.

Tim
Passin Thru is offline   Reply With Quote
Old 05-11-2020, 11:16 AM   #9
2 Rivet Member
 
2018 Interstate Grand Tour Ext
Washington DC , Washington, D.C.
Join Date: Jun 2018
Posts: 89
Just an update:

Got to the Relay today (had to take apart the entire seat to get to them) and it was not the problem. Both worked on the Grey but none worked on the Black.

Luckily, I guess, Colonial is squeezing me in tomorrow morning first thing. Up at 5AM to schlep up to Jersey. Good thing the weather looks ok as I have to sit outside on a camp chair for probably six hours (no one allowed inside). They require 4 hours to disinfect the entire unit for Covid19 and a few hours to replace the valve. Glad they have it in stock!

Then drive back to DC tomorrow night and deliver to Southern Virginia on Wednesday morning. Quite a whirlwind!

Thanks everyone for the help and I can say now that my final deed (fingers crossed) on the Black Stallion was taking apart the jump seat and getting into the electrical guts.

Many thanks to Alex who has been incredible helping me both before and today. He got on the phone and walked me through a lot in checking the Relay. What a gentleman!
eyechip is offline   Reply With Quote
Old 05-12-2020, 10:46 AM   #10
2 Rivet Member
 
2018 Interstate Grand Tour Ext
Washington DC , Washington, D.C.
Join Date: Jun 2018
Posts: 89
At Colonial now and turns out in the end it was the motor for the black valve. Of course not under warranty as it's "not airstream." Cost=$500.00
__________________

eyechip is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black Tank Valve Stuck in ON. Tank not emptying. eyechip Sprinter and B-van Forum 3 09-25-2018 10:07 PM
Rust? What rust?? Black tank? What black tank??!? gadgetgeek Repairing/Replacing Floor &/or Frame 2 08-08-2018 10:20 AM
Black Tank, Grey Tank, New Tank, Old Tank Bunkroom Waste Systems, Tanks & Totes 3 07-22-2014 08:35 PM
turn signal light bulb replacement...bulb not turning ArgosyMinuet All Argosy Trailers 2 04-28-2013 09:52 AM
HELP frozen black water tank, not valve Charlotte A Full-Timing, Winter Living & Workamping 21 01-20-2009 03:37 PM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



All times are GMT -6. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.