Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-27-2019, 07:30 PM   #1
4 Rivet Member
 
2007 31' Classic
Gulf Breeze , Florida
Join Date: Jan 2016
Posts: 471
Images: 1
Easy Start

When re installing my ES on a different trailer I am
Having an issue in that the compressor wonít come on. The fan starts and about a minute later all three error lights come on. I have checked the wiring, even checked continuity back to the compressor and all is good.

Has anyone else experienced a similar problem. ES tech support doesnít have an answer.
__________________

trumpetguy is offline   Reply With Quote
Old 12-27-2019, 08:35 PM   #2
4 Rivet Member
 
2016 16' Sport
Miami , Florida
Join Date: Aug 2016
Posts: 474
Isn’t there a rest that needs to be performed when reinstalling an easy start?
__________________

Shiny16 is offline   Reply With Quote
Old 12-27-2019, 08:58 PM   #3
Rivet Master

 
2007 22' International CCD
Corona , California
Join Date: Jul 2013
Posts: 7,826
Quote:
Originally Posted by Shiny16 View Post
Isnít there a rest that needs to be performed when reinstalling an easy start?

Bingo!

Look up the reset procedure in the EasyStart documentation and do it so it will re-learn the new compressor.

I think it involves moving a jumper on the board or something like that.
__________________
Rich, KE4GNK/AE, Overkill Engineering Dept.
'The Silver HamShack' ('07 International 22FB CCD 75th Anniversary)
Multiple Yaesu Ham Radios inside and many antennae sprouting from roof, ProPride hitch, Prodigy P2 controller.
2012 shortbed CrewMax 4x4 Toyota Tacoma TV with more antennae on it.
rmkrum is offline   Reply With Quote
Old 12-27-2019, 09:07 PM   #4
4 Rivet Member
 
2007 31' Classic
Gulf Breeze , Florida
Join Date: Jan 2016
Posts: 471
Images: 1
Quote:
Originally Posted by rmkrum View Post
Bingo!

Look up the reset procedure in the EasyStart documentation and do it so it will re-learn the new compressor.

I think it involves moving a jumper on the board or something like that.


Thatís correct. Move the jumper from 34 to 46 to re learn. Did that but get the error lights.
trumpetguy is offline   Reply With Quote
Old 12-28-2019, 07:16 AM   #5
3 Rivet Member
 
heslinhotel's Avatar
 
1989 29' Excella
1979 31' Sovereign
1999 25' Safari
Youngsville , North Carolina
Join Date: Sep 2006
Posts: 200
Easy start

talked to tech who was installing new easy start next door at Alumalina last October. He mentioned the A/C had to be cycled 5-7 times to complete learning setup procedure. Hope this helps.
Steve
heslinhotel is offline   Reply With Quote
Old 12-28-2019, 07:26 AM   #6
4 Rivet Member
 
2007 31' Classic
Gulf Breeze , Florida
Join Date: Jan 2016
Posts: 471
Images: 1
Quote:
Originally Posted by heslinhotel View Post
talked to tech who was installing new easy start next door at Alumalina last October. He mentioned the A/C had to be cycled 5-7 times to complete learning setup procedure. Hope this helps.

Steve


My unit wonít cycle even once. Throwing errors lights.
trumpetguy is offline   Reply With Quote
Old 12-28-2019, 07:45 AM   #7
2 Rivet Member
 
1976 Argosy 28
Warrenton , Virginia
Join Date: Oct 2016
Posts: 20
If the unit was working prior to the install then one of two things exist...either it's installed incorrectly or it was damaged in the process or the AC unit itself has problems.

(Also I don't know but some AC systems won't start if the outside temperature is to low)

Don't know if "Easy Start" has a repair system in place you might check?

Remove the device and see if the AC system functions correctly without it.

Hopefully nothing is permanently damaged....good luck.
captainkirk is offline   Reply With Quote
Old 12-29-2019, 07:15 AM   #8
4 Rivet Member
 
2007 31' Classic
Gulf Breeze , Florida
Join Date: Jan 2016
Posts: 471
Images: 1
Quote:
Originally Posted by captainkirk View Post
If the unit was working prior to the install then one of two things exist...either it's installed incorrectly or it was damaged in the process or the AC unit itself has problems.



(Also I don't know but some AC systems won't start if the outside temperature is to low)



Don't know if "Easy Start" has a repair system in place you might check?



Remove the device and see if the AC system functions correctly without it.



Hopefully nothing is permanently damaged....good luck.


Thanks for your input. My AC and Heat pump work without ES. Live in NW FL so have need for both in Winter.

I am shipping the ES to the factory for testing and will report back here when they give me some guidance.
trumpetguy is offline   Reply With Quote
Old 01-08-2020, 10:52 AM   #9
4 Rivet Member
 
2007 31' Classic
Gulf Breeze , Florida
Join Date: Jan 2016
Posts: 471
Images: 1
Quote:
Originally Posted by trumpetguy View Post
Thanks for your input. My AC and Heat pump work without ES. Live in NW FL so have need for both in Winter.

I am shipping the ES to the factory for testing and will report back here when they give me some guidance.


Once again the micro Aire folks have proven that they are a quality company that stands behind their product. I sent them my five year old easy start 364 for factory testing and after only one day they responded that my unit was not repairable and even though it was out of warranty they were sending me a brand new easy start 364 which I received today. This company exhibits the very best in American technology and customer service. I recommend them to anyone who needs this type of technology.
trumpetguy is offline   Reply With Quote
Old 01-08-2020, 11:09 AM   #10
4 Rivet Member
 
2016 16' Sport
Miami , Florida
Join Date: Aug 2016
Posts: 474
Awesome!
__________________

Shiny16 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How EASY to break into Airstream? TOO EASY Foiled Again Doors & Locks 24 09-18-2019 08:12 AM
Soft Start - Easy Start - Smart Start..? JConsroe Generators & Solar Power 13 06-16-2017 07:36 AM
Easy-Start Install kit Bob662 General Repair Forum 10 04-30-2017 07:44 PM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



All times are GMT -6. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.