Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-10-2015, 07:15 PM   #1
Rivet Master
 
ROBERTSUNRUS's Avatar

 
2005 25' Safari
Salem , Oregon
Join Date: Mar 2006
Posts: 8,146
Images: 18
Blog Entries: 55
User CP doesn't work.

Hi, user CP doesn't work; It goes into re-direct and to a home page. Is the problem with the forum or my computer. [or WIFI] And how can this be fixed? I have sent a message to two moderators and I still have the same problem, Moderators didn't fix the problem or even send a return message. Am I the only one with this problem? Is there a fix being worked on? I use User CP a lot; Did I break it?
__________________
Bob 2005 Safari 25-B
"Le Petit Chateau Argent" Small Silver Castle
2000 Navigator / 2014 F-150 Eco-Boost / Equal-i-zer / P-3
YAMAHA 2400 / AIR #12144
ROBERTSUNRUS is offline   Reply With Quote
Old 09-10-2015, 07:18 PM   #2
Keen amature
 
martin300662's Avatar

 
1975 20' Argosy 20
Chestfield , Kent
Join Date: Mar 2014
Posts: 3,279
Quote:
Originally Posted by ROBERTSUNRUS View Post
Hi, user CP doesn't work; It goes into re-direct and to a home page. Is the problem with the forum or my computer. [or WIFI] And how can this be fixed? I have sent a message to two moderators and I still have the same problem, Moderators didn't fix the problem or even send a return message. Am I the only one with this problem? Is there a fix being worked on? I use User CP a lot; Did I break it?
Working fine for me
martin300662 is online now   Reply With Quote
Old 09-10-2015, 07:20 PM   #3
Rivet Master
 
TinShack's Avatar

 
2005 28' Safari S/O
Paradise , California
Join Date: Jul 2006
Posts: 3,445
Images: 28
Working for me. Using Windows 10 with Google Chrome.
__________________
Steve
"THE OLDER I GET, THE BETTER I WAS"
TinShack is offline   Reply With Quote
Old 09-10-2015, 07:22 PM   #4
Remember, Safety Third
 
Jim & Susan's Avatar

 
1973 27' Overlander
Catfish Corners , Georgia
Join Date: Oct 2004
Posts: 5,686
Images: 39
Worked fine for me just now. You tried the usual suspects--cleared yer cache and blew yer cookies? Or is that blew yer cash and ate yer cookies. I never can remember.

Jim
__________________
Solve for X, Or is it Y?

www.nesa.org
Air No. 6427
Jim & Susan is offline   Reply With Quote
Old 09-10-2015, 07:34 PM   #5
Moderator
 
Kevin245's Avatar

 
Vintage Kin Owner
... , ...
Join Date: Jul 2007
Posts: 11,139
Images: 9
Quote:
Originally Posted by ROBERTSUNRUS View Post
Hi, user CP doesn't work; It goes into re-direct and to a home page. Is the problem with the forum or my computer. [or WIFI] And how can this be fixed? I have sent a message to two moderators and I still have the same problem, Moderators didn't fix the problem or even send a return message. Am I the only one with this problem? Is there a fix being worked on? I use User CP a lot; Did I break it?

Hi Robert,

I don't know the timeline of, or who you messaged, but this is a HelpDesk issue if anything at all. First run Crap Cleaner or your software of choice to see if this fixes the issue. If not then use the "Contact Us" button located on the bottom of the page to report the issue to the tech folks and they will look into this for you.
__________________

"One of the best lessons I've learned is that you don't worry about criticism from people you wouldn't seek advice from."

William C. Swinney

Kevin245 is offline   Reply With Quote
Old 09-10-2015, 07:38 PM   #6
Remember, Safety Third
 
Jim & Susan's Avatar

 
1973 27' Overlander
Catfish Corners , Georgia
Join Date: Oct 2004
Posts: 5,686
Images: 39
See if you can get to it by clicking on Quicklinks>User Control Panel on the top blue bar.

Jim
__________________
Solve for X, Or is it Y?

www.nesa.org
Air No. 6427
Jim & Susan is offline   Reply With Quote
Old 09-10-2015, 09:03 PM   #7
Rivet Master
 
1974 Argosy 20
2014 20' Flying Cloud
Kooskia , Idaho
Join Date: Jul 2009
Posts: 4,591
It may sound silly, but are you signed in? I notice that when I clear my cache, if I don't re sign in the CP is not there.

But I don't think you can post at all if you are not signed in, so probably it is not the real problem.
idroba is offline   Reply With Quote
Old 09-17-2015, 04:09 AM   #8
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,868
I am signed in— I see "Welcome, Protagonist" on the upper right.

And I clear my cache every time I turn exit Chrome.

But this morning whenever I select "User CP" I end up going to the Portal instead.
__________________
I thought getting old would take longer!
Protagonist is offline   Reply With Quote
Old 09-17-2015, 05:08 AM   #9
Moderator
 
Kevin245's Avatar

 
Vintage Kin Owner
... , ...
Join Date: Jul 2007
Posts: 11,139
Images: 9
Quote:
Originally Posted by Protagonist View Post
I am signed in— I see "Welcome, Protagonist" on the upper right.

And I clear my cache every time I turn exit Chrome.

But this morning whenever I select "User CP" I end up going to the Portal instead.
Hi Protag,

I will notify the Tech Admin. Can you report this issue using the "Contact Us" tab located on the blue bar at the bottom of the page so we have a record of the issue?

Kevin
__________________

"One of the best lessons I've learned is that you don't worry about criticism from people you wouldn't seek advice from."

William C. Swinney

Kevin245 is offline   Reply With Quote
Old 09-17-2015, 10:30 AM   #10
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,868
Quote:
Originally Posted by Kevin245 View Post
Hi Protag,

I will notify the Tech Admin. Can you report this issue using the "Contact Us" tab located on the blue bar at the bottom of the page so we have a record of the issue?

Kevin
Already done.

Additional info… Watching the URL display in Chrome, I can see it briefly saying "Redirect" just before it shifts me over to the Portal.
__________________
I thought getting old would take longer!
Protagonist is offline   Reply With Quote
Old 09-20-2015, 05:52 PM   #11
Rivet Master
 
ROBERTSUNRUS's Avatar

 
2005 25' Safari
Salem , Oregon
Join Date: Mar 2006
Posts: 8,146
Images: 18
Blog Entries: 55
Hi, User CP working tonight; I don't know who or how it got fixed, but tonight it is working again.
__________________
Bob 2005 Safari 25-B
"Le Petit Chateau Argent" Small Silver Castle
2000 Navigator / 2014 F-150 Eco-Boost / Equal-i-zer / P-3
YAMAHA 2400 / AIR #12144
ROBERTSUNRUS is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Daily Notification doesn't work yukionna Forum Admin, News and Member Account Info 26 01-10-2020 01:45 PM
Pump doesn't turn off and it doesn't pump water either. I don't know what to do! Melimelo Fresh Water Systems 10 05-25-2018 01:39 PM
WBCCI- Doesn't listen or just doesn't care Stream 1529 WBCCI Forum 30 09-29-2008 04:55 AM
My fridge doesn't work on AC... John Greenlee Refrigerators 3 08-08-2004 10:49 AM
Fridge doesn't work on ac jwaldin Refrigerators 5 04-10-2003 10:38 AM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



All times are GMT -6. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.