Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-27-2008, 06:15 PM   #261
Moderator Emeritus
 
overlander64's Avatar
 
1964 26' Overlander
1978 Argosy Minuet 6.0 Metre
Anna , Illinois
Join Date: Sep 2002
Posts: 5,484
Images: 183
Send a message via Yahoo to overlander64
Manage Attachments Button

I don't know whether I have just been lucky, or whether this may actually have an impact on the problem with Manage Attachments Button. When I experienced this problem (Internet Explorer 7.0.60001) with Windows Vista Ultimate, I un-installed Java and re-installed the latest version of Java and the problem disappeared -- I had the latest version of Java, but reinstalling at least seems to have corrected the issue on my machine.

Kevin
__________________
Kevin D. Allen
WBCCI (Lifetime Member)/VAC #7864
AIR #827
1964 Overlander International
1978 Argosy Minuet 6.0 Metre
overlander64 is offline   Reply With Quote
Old 11-27-2008, 06:17 PM   #262
Rivet Master
 
vswingfield's Avatar
 
1983 34' Excella
1967 24' Tradewind
Little Rock , Arkansas
Join Date: Nov 2006
Posts: 3,825
Images: 32
Rivet More Information

Thanks Bob,

I routinely compose my messages in Word anyway, a habit from the time before the spell checker in the forum windows. Saves me retyping in the event of a problem, too. (Also, no Notepad on Macs, but the principle is the same. It’s also why my posts have quotes like this “” and this ‘’ instead of straight, but that’s another story.)

When I did manage to get the window to appear, I uploaded 4 jpegs and it showed them as attached, just like normal. When I posted my message, there were no photos. I just tried clicking the “Manage Attachments” button for this post, and got nothing.

The last photos I attached were for post #38 at http://www.airforums.com/forums/f161...h-46344-3.html on the 17th. This afternoon I was posting some photos of the Control Panels in my ’83 Excella and ’67 Trade Wind to the same thread so Don could see how widely the panels vary.

I had an idea to start a thread of Control Panel Photos, but obviously that will have to wait. I know I would be interested in seeing the Control Panel varieties, especially from vintage units.
__________________
Vaughan
vswingfield is offline   Reply With Quote
Old 11-27-2008, 06:47 PM   #263
Rivet Master
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,280
Images: 19
Blog Entries: 3
Great response. I'll pass this along -- most likely tomorrow morning.

Thanks
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 11-27-2008, 06:53 PM   #264
Rivet Master
 
vswingfield's Avatar
 
1983 34' Excella
1967 24' Tradewind
Little Rock , Arkansas
Join Date: Nov 2006
Posts: 3,825
Images: 32
Quote:
Originally Posted by CanoeStream View Post
Great response. I'll pass this along -- most likely tomorrow morning.

Thanks
Thanks Bob,

Happy Turkey Day!
__________________
Vaughan
vswingfield is offline   Reply With Quote
Old 11-27-2008, 08:27 PM   #265
Rivet Master
 
53flyingcloud's Avatar
 
1984 29' Sovereign
Savannah , Missouri
Join Date: Apr 2002
Posts: 3,477
Images: 17
Blog Entries: 1
Thumbs up Just to say..

I had problems several days ago while attempting to use the "Manage Attachment" feature and, upon reading this report.
I conducted a quick test this evening using "Manage Attachments" feature once more with all of the listed browsers.
1.Internet Explorer 7, version 7.0.6001.18000
results:
no problems found
2. Google Chrome, version 0.3.154.9
results:
no problems found
3.Firefox, version 3.0.4
results:
no problems found
4.Opera,Version 9.62 Build 10467
results:
no problems found
This tested showed that the attachment feature worked as expected.
(At least for this test.)
As always, your results may vary due to your unique setup, O/S, etc.
I just thought I would throw this in..It looks like the fix is working..
Good Job by all..
ciao
53FC
__________________
WBCCI 5292 AIR 807
NEU #64
New England Unit
53flyingcloud is offline   Reply With Quote
Old 11-27-2008, 09:15 PM   #266
Rivet Master
 
vswingfield's Avatar
 
1983 34' Excella
1967 24' Tradewind
Little Rock , Arkansas
Join Date: Nov 2006
Posts: 3,825
Images: 32
Rivet Son of More Info

The “Manage Uploads” button magically worked again, so I am attaching an image using Opera. There is no Google Chrome for Mac, so I have no way of testing that short of going to my office and using my work XP machine. Obviously, that is not going to happen this weekend.

Here’s what I used for this post:

Opera 9.62

Build 5256
Platform Mac OSX
System 10.5.5
Java Runtime Environment Installed

It really looks like an intermittent server side problem.

As we say at the sites we host when a ghost appears in the machine, “Obviously, it’s not happing.”
Attached Thumbnails
Click image for larger version

Name:	Trade-Wind-Control-Panel-DS.jpg
Views:	94
Size:	521.9 KB
ID:	71865  
__________________
Vaughan
vswingfield is offline   Reply With Quote
Old 11-27-2008, 09:17 PM   #267
Rivet Master
 
vswingfield's Avatar
 
1983 34' Excella
1967 24' Tradewind
Little Rock , Arkansas
Join Date: Nov 2006
Posts: 3,825
Images: 32
What Can I Say

Worked perfectly this time.

Seems to come and go.
Quote:
Originally Posted by vswingfield View Post
The “Manage Uploads” button magically worked again, so I am attaching an image using Opera. There is no Google Chrome for Mac, so I have no way of testing that short of going to my office and using my work XP machine. Obviously, that is not going to happen this weekend.

Here’s what I used for this post:

Opera 9.62

Build 5256
Platform Mac OSX
System 10.5.5
Java Runtime Environment Installed

It really looks like an intermittent server side problem.

As we say at the sites we host when a ghost appears in the machine, “Obviously, it’s not happing.”
__________________
Vaughan
vswingfield is offline   Reply With Quote
Old 11-27-2008, 09:27 PM   #268
Rivet Master
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,280
Images: 19
Blog Entries: 3
Okay -- I'll keep my eyes open.
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 11-27-2008, 09:58 PM   #269
Rivet Master
 
53flyingcloud's Avatar
 
1984 29' Sovereign
Savannah , Missouri
Join Date: Apr 2002
Posts: 3,477
Images: 17
Blog Entries: 1
Hi Bob...
Would you do me a favor and, check why the forum's page come up blank for several seconds each time you reselect between threads? I never noticed this before.
I get the same blank displayed results no matter the browser I use..
Thanks
53FC
__________________
WBCCI 5292 AIR 807
NEU #64
New England Unit
53flyingcloud is offline   Reply With Quote
Old 11-28-2008, 04:29 AM   #270
Rivet Master
 
2003 25' Classic
Houstatlantavegas , Malebolgia
Join Date: Jun 2007
Posts: 18,879
Images: 1
posting pics

Been having trouble the last couple daze posting pics, manage attachments not responding, am I alone?
Should have checked recent posts, seems I'm not alone!!
ROBERT CROSS is offline   Reply With Quote
Old 11-28-2008, 07:45 AM   #271
Sky
Classic 30
 
Sky's Avatar
 
Sum Wear , Ohio
Join Date: Mar 2005
Posts: 590
Images: 6
Hi there, this isn't really a problem, but it is annoying. When I use the "Replace
Image" under "Image Tools"/"Edit Image", it always takes two tries to replace
an image.

For example, if I want to replace:
http://www.airforums.com/attachments...7/8/co2009.gif

The 1st try results in the original being replaced by:
http://www.airforums.com/attachments...009_596256.gif

If I repeat my steps exactly, the 2nd try results with a true replacement like this:
http://www.airforums.com/attachments...7/8/co2009.gif

FYI
__________________
"Only dull people are brilliant at breakfast" - Oscar Wilde

2500HD DMax............30' Classic
__________________
Sky is offline   Reply With Quote
Old 11-28-2008, 08:50 AM   #272
Master of Universe
 
Gene's Avatar
 
2008 25' Safari FB SE
Grand Junction , Colorado
Join Date: Sep 2007
Posts: 12,510
Let's pile on. Sometimes, not often at all, just sometimes, when I click on "view first unread" the magic Forum genie can't find the last unread and jumps around in some sort of electro-fit and then settles down to the wrong post, but it is near the last unread. When the posts go to a new page, it won't find the last unread on the previous page—that seems to happen every time the last unread is on the previous page.

Gene
Gene is offline   Reply With Quote
Old 11-28-2008, 09:21 AM   #273
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
OlyPen , Washington
Join Date: Aug 2003
Posts: 13,723
Images: 90
Quote:
Originally Posted by ROBERT CROSS View Post
Been having trouble the last couple daze posting pics, manage attachments not responding, am I alone?
Should have checked recent posts, seems I'm not alone!!
Thanks for the reports. We are working to diagnose and fix this issue. Stay tuned...
__________________
1964 Overlander | 2020 Mercedes GLE
Current Project: 1964 Globetrotter



AirForums Custom Search
Janet H is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tub resurfacing - progress reports fireflyinva General Interior Topics 62 01-30-2011 07:31 PM
US News and World Reports Truck Reviews BillTex Tow Vehicles 10 10-20-2007 07:45 AM
Consumer Reports uses Airstream as Test Trailer herrgirdner Airstream "In the News" 7 08-05-2006 06:27 PM
Listing of AM Radio Stations for Traffic Reports M&M CAPECOD On The Road... 2 05-25-2005 10:08 AM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



All times are GMT -6. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.