Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-10-2005, 09:54 PM   #1
Administrator
 
Andy R's Avatar
 
1961 16' Bambi
Dallas , Texas
Join Date: Feb 2002
Posts: 3,024
Images: 13
Blog Entries: 1
Firefox & Mozilla Users!

The advanced WYSIWYG editor is not working right now (I have a ticket open with the software developers) and we'll get it fixed ASAP. For now you can set your editor to one of the other options in under your options settings in the member control panel.

sorry for the inconvience, I'll get it fixed soon hopefully.
__________________
AIR # 2 - 1961 Bambi - Jeep Cherokee
------------------------------------
Campground Reviews: Submit and review campgrounds around the US
Andy R is offline   Reply With Quote
Old 02-10-2005, 10:02 PM   #2
Rivet Master
 
InsideOut's Avatar

 
1956 22' Safari
Vintage Kin Owner
Conifer/Evergreen , Colorado
Join Date: Feb 2002
Posts: 12,569
Images: 108
Unhappy I be one!

Thanks Andy...in the meantime, Mozilla/FireFox users will have to stick with "quick replys" which is working fine.

The funny thing is...after I post a 'quick reply', I can then go into the advanced reply section on edit...

Shari
__________________
Vintage Airstream Club - Past President 2007/2008
WBCCI #1824 - DenCO Unit Past President (2005)
AIR #30 - Join Date: 2-25-2002

RMVAC | ACI - CO Unit (Formerly WBCCI) | BIRDY - our 1956 Safari | 1964 Serro Scotty
InsideOut is offline   Reply With Quote
Old 02-11-2005, 04:51 AM   #3
Moderator Emeritus
 
Pick's Avatar
 
1972 31' Sovereign
High Springs , Florida
Join Date: May 2002
Posts: 2,311
Images: 36
Send a message via AIM to Pick
Weird, I found this out, and then close Firefox, and go to IE and IE does not work in "Advanced" either.
__________________
ARS WA8ZYT
2003 GMC 2500HD 4X4 D/A Ext. Cab
Propane Powered Honda EU2000i
Lots of Hot Sauce!
Air # 283
WBCCI 1350
Pick is offline   Reply With Quote
Old 02-11-2005, 06:11 AM   #4
Rivet Master
 
Join Date: Aug 2002
Posts: 561
This has been a problem for weeks but "no big deal", imho. I run Safari. I even tried IE for PC (like Pick but under Virtual PC) to no avail. I'm not certain the problem was only Mac/Unix...

Thanks for looking into it Andy.
67caravel is offline   Reply With Quote
Old 02-13-2005, 09:31 AM   #5
Administrator
 
Andy R's Avatar
 
1961 16' Bambi
Dallas , Texas
Join Date: Feb 2002
Posts: 3,024
Images: 13
Blog Entries: 1
I am looking into 2 issues. One is a Firefox advanced editor post box "greyed out" issue and the other is problems posting new threads (page cannot be found). Hopefully I can figure them out today.
__________________
AIR # 2 - 1961 Bambi - Jeep Cherokee
------------------------------------
Campground Reviews: Submit and review campgrounds around the US
Andy R is offline   Reply With Quote
Old 02-13-2005, 12:30 PM   #6
Rivet Monster
 
wahoonc's Avatar

 
1975 31' Sovereign
1980 31' Excella II
Sprung Leak , North Carolina
Join Date: Jun 2003
Posts: 7,173
Images: 40
Arrow

Quote:
Originally Posted by InsideOut
Thanks Andy...in the meantime, Mozilla/FireFox users will have to stick with "quick replys" which is working fine.

The funny thing is...after I post a 'quick reply', I can then go into the advanced reply section on edit...

Shari
Shari,
I am using the regular reply box, PM is a different story, I wonder if specific 'puter settings might have an effect? The only other issue I have had has been the smilies, I click on them, but they don't do anything.

Aaron
__________________
....so many Airstreams....so little time...
WBCCI #XXXX AIR #2495
Why are we in this basket...and where are we going
wahoonc is offline   Reply With Quote
Old 02-13-2005, 05:29 PM   #7
Rivet Master
 
silverback's Avatar
 
2006 28' Safari SE
Currently Looking...
Colorado Springs , Colorado
Join Date: Jun 2003
Posts: 703
Is this why it ate the whole long new thread I just tried typing in?
Ken
__________________
4CU Charter Member
silverback is offline   Reply With Quote
Old 02-14-2005, 08:45 PM   #8
Administrator
 
Andy R's Avatar
 
1961 16' Bambi
Dallas , Texas
Join Date: Feb 2002
Posts: 3,024
Images: 13
Blog Entries: 1
Alas, I think the Firefox issue is resolved. I still don't know what caused it but I am looking into that. Firefox users, please post your feed back here, I need some other testers...
__________________
AIR # 2 - 1961 Bambi - Jeep Cherokee
------------------------------------
Campground Reviews: Submit and review campgrounds around the US
Andy R is offline   Reply With Quote
Old 02-14-2005, 08:50 PM   #9
Administrator
 
Andy R's Avatar
 
1961 16' Bambi
Dallas , Texas
Join Date: Feb 2002
Posts: 3,024
Images: 13
Blog Entries: 1
Also, there might be some formatting issues that you see now. I have to work on some templates that must have been causing the problem...
__________________
AIR # 2 - 1961 Bambi - Jeep Cherokee
------------------------------------
Campground Reviews: Submit and review campgrounds around the US
Andy R is offline   Reply With Quote
Old 02-14-2005, 08:52 PM   #10
Rivet Master
 
eljay's Avatar
 
1968 24' Tradewind
Rural, blink and you'll miss it , Missouri
Join Date: Oct 2004
Posts: 692
Images: 19
Ok. Still can't "Post Reply", must use the "Quick Reply". Can get to PMs through the upper right hand corner link. Off to try a new topic...
__________________
Not knowing enough to be afraid... (I know more than I did, but I did it anyway!)

Eljay

1968 Tradewind Double.
eljay is offline   Reply With Quote
Old 02-14-2005, 08:54 PM   #11
Rivet Master
 
eljay's Avatar
 
1968 24' Tradewind
Rural, blink and you'll miss it , Missouri
Join Date: Oct 2004
Posts: 692
Images: 19
Nope, no new thread for me...
__________________
Not knowing enough to be afraid... (I know more than I did, but I did it anyway!)

Eljay

1968 Tradewind Double.
eljay is offline   Reply With Quote
Old 02-15-2005, 03:56 AM   #12
Rivet Monster
 
wahoonc's Avatar

 
1975 31' Sovereign
1980 31' Excella II
Sprung Leak , North Carolina
Join Date: Jun 2003
Posts: 7,173
Images: 40
Wink

Quote:
Originally Posted by Organic Hosting
Also, there might be some formatting issues that you see now. I have to work on some templates that must have been causing the problem...
Andy,
First..Thanks for all you do for us!

I am using Firefox with Win98SE, I can post using both quick reply and the regular reply box, PM appears to be working correctly, the only issue I am having is with the smilies, if I click on them during the original post/reply the screen jumps to the top of page, and no smile, however I can code them in and click them in when I go back on edit. Hope this helps you....

Thanks again

Aaron
__________________
....so many Airstreams....so little time...
WBCCI #XXXX AIR #2495
Why are we in this basket...and where are we going
wahoonc is offline   Reply With Quote
Old 02-15-2005, 11:10 AM   #13
Administrator
 
Andy R's Avatar
 
1961 16' Bambi
Dallas , Texas
Join Date: Feb 2002
Posts: 3,024
Images: 13
Blog Entries: 1
I am still working on this... thanks for the feedback!
__________________
AIR # 2 - 1961 Bambi - Jeep Cherokee
------------------------------------
Campground Reviews: Submit and review campgrounds around the US
Andy R is offline   Reply With Quote
Old 02-15-2005, 04:14 PM   #14
3 Rivet Member
 
2001 19' Bambi
Falmouth , Massachusetts
Join Date: Feb 2004
Posts: 124
Images: 9
Andy,
This is a quick reply from a Firefox v1.0 user on Win2k. My screen looks ok.
mswartz
__________________
Marshall Swartz
2001 19-ft Bambi
2013 Honda Ridgeline RTL
mswartz is offline   Reply With Quote
Old 02-15-2005, 04:16 PM   #15
3 Rivet Member
 
2001 19' Bambi
Falmouth , Massachusetts
Join Date: Feb 2004
Posts: 124
Images: 9
Standard Reply

This is a "Post Reply" posting from Firefox 1.0 on Win2k. Again, all looks ok. Smilies are to right and bottom of the posting box.
__________________
Marshall Swartz
2001 19-ft Bambi
2013 Honda Ridgeline RTL
mswartz is offline   Reply With Quote
Old 02-15-2005, 05:58 PM   #16
Rivet Master
 
silverback's Avatar
 
2006 28' Safari SE
Currently Looking...
Colorado Springs , Colorado
Join Date: Jun 2003
Posts: 703
basic editor

Andy,
I switched to the "Basic Editor" and didn't have any problems with normal reply.
Ken
__________________
4CU Charter Member
silverback is offline   Reply With Quote
Old 02-15-2005, 09:09 PM   #17
Rivet Master
 
davidz71's Avatar
 
1986 25' Sovereign
Southern Middle , Tennessee
Join Date: Mar 2002
Posts: 3,305
Images: 23
Mozilla Firefox working fine for me also.
__________________
Craig

AIR #0078
'01 2500hd ext. cab, 8.1 litre gas, 5 sp. Allison auto
3.73 rear end
Mag-Hytec rear diff cover
Amsoil Dual by-pass oil filtration system
Amsoil synthetics all around
265 watt AM Solar, Inc. system
davidz71 is offline   Reply With Quote
Old 02-15-2005, 10:15 PM   #18
Rivet Master
 
InsideOut's Avatar

 
1956 22' Safari
Vintage Kin Owner
Conifer/Evergreen , Colorado
Join Date: Feb 2002
Posts: 12,569
Images: 108
Can't use the "quote" button to get into the advanced area. Still get the greyed out window, unable to type in area and no quote.

Oh well...I know how to work around..Quick Reply then edit...

Shari
__________________
Vintage Airstream Club - Past President 2007/2008
WBCCI #1824 - DenCO Unit Past President (2005)
AIR #30 - Join Date: 2-25-2002

RMVAC | ACI - CO Unit (Formerly WBCCI) | BIRDY - our 1956 Safari | 1964 Serro Scotty
InsideOut is offline   Reply With Quote
Old 02-16-2005, 03:20 AM   #19
Rivet Monster
 
wahoonc's Avatar

 
1975 31' Sovereign
1980 31' Excella II
Sprung Leak , North Carolina
Join Date: Jun 2003
Posts: 7,173
Images: 40
Arrow

Quote:
Originally Posted by InsideOut
Can't use the "quote" button to get into the advanced area. Still get the greyed out window, unable to type in area and no quote.

Oh well...I know how to work around..Quick Reply then edit...

Shari
Quote button works fine for me, but no smilies ...except on edit

Aaron
__________________
....so many Airstreams....so little time...
WBCCI #XXXX AIR #2495
Why are we in this basket...and where are we going
wahoonc is offline   Reply With Quote
Old 02-16-2005, 07:27 AM   #20
Moderator
 
jcanavera's Avatar

 
2004 30' Classic Slideout
Fenton , Missouri
Join Date: Mar 2002
Posts: 10,206
Images: 143
Send a message via AIM to jcanavera Send a message via Skype™ to jcanavera
Lightbulb

Maybe we can find a trend here. I'm using IE version 6.0 with XP SP 2 and related subsequent security patches, here at work and at home. I've don't seem to have any issues regarding posting problems. It might be wise to note your operating system, and browser type and release when reporting problems. I'm not sure if it will help but its worth a try.

Jack
__________________
Jack Canavera
STL Mo.
AIR #56 S/OS#15
'04 Classic 30' S.O.,'03 GMC Savana 2500,'14 Honda CTX 700
jcanavera is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1974 Tradewind Users Guide/Owners Manual pamelake 1970-79 Tradewind 13 04-15-2009 12:34 PM
Linux here... (with Mozilla) Silvertwinkie Off Topic Forum 58 10-11-2003 06:37 PM
Outdoor BBQ Melvin P. Thorpe Our Community 33 04-21-2003 07:37 AM
Vortec 8.1ltr Krazykraut Mechanics Corner - Engines, Transmission & More... 13 10-20-2002 05:53 AM
Ford Windstar Gordon Watt Tow Vehicles 61 08-23-2002 08:33 AM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



All times are GMT -6. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.