Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: $bill
Forum: 1965 - 1969 Overlander 06-13-2011, 09:34 AM
Replies: 1
Views: 806
Posted By $bill
VIN question

Can someone please help me with this VIN?

1 or I 268J279. I think it is a 1968 26' Overlander, but was told it is a 1967 22'.

Thanks, Bill
Forum: Batteries, Univolts, Converters & Inverters 10-06-2009, 06:40 PM
Replies: 31
Views: 3,154
Posted By $bill
What are you replacing yours with? I plan on...

What are you replacing yours with? I plan on stripping mine down this spring and updating.
Forum: Batteries, Univolts, Converters & Inverters 10-06-2009, 06:37 PM
Replies: 31
Views: 3,154
Posted By $bill
Update I just went out and plugged it into...

Update

I just went out and plugged it into 110v (with a wet extension cord) and everything is working. I had'nt touched it since last night. The only person who had been in it today was my...
Forum: Batteries, Univolts, Converters & Inverters 10-06-2009, 06:20 PM
Replies: 31
Views: 3,154
Posted By $bill
The jack on the tongue, which is 12v runs very...

The jack on the tongue, which is 12v runs very faintly when the camper is plugged into 110v. When hook I hook the camper up to vehicle th jack works ike it is supposed to.
Forum: Batteries, Univolts, Converters & Inverters 10-06-2009, 06:13 PM
Replies: 31
Views: 3,154
Posted By $bill
I don't think that it is outputting 12v. I don't...

I don't think that it is outputting 12v. I don't have a multi-meter, but I can borrow one if I need to.
It is odd the Univolt was doing its job friday night, but when I got back saturday morning...
Forum: Batteries, Univolts, Converters & Inverters 10-06-2009, 05:57 PM
Replies: 31
Views: 3,154
Posted By $bill
The univolt is running, I can hear it hum. I...

The univolt is running, I can hear it hum. I have checked all the fuses several times, none of them are blown. Nothing on the 12v side is working when it is plugged in to 110V. It blows afuse when...
Forum: Batteries, Univolts, Converters & Inverters 10-06-2009, 05:41 PM
Replies: 31
Views: 3,154
Posted By $bill
With the battery disconnected none of the 12v...

With the battery disconnected none of the 12v stuff works either.
Forum: Batteries, Univolts, Converters & Inverters 10-06-2009, 04:12 PM
Replies: 31
Views: 3,154
Posted By $bill
Only the plugins and AC are working. The lights...

Only the plugins and AC are working. The lights , radio and jack have stopped working. When you hook a battey up it blows a fuse. When hooked to 110V only 110V stuff is working.
Forum: Batteries, Univolts, Converters & Inverters 10-06-2009, 03:50 PM
Replies: 31
Views: 3,154
Posted By $bill
It is the 45 amp unit. It uses a 40 amp on the...

It is the 45 amp unit. It uses a 40 amp on the blue battery wire. It uses a 50 amp fuse on the red trailer wire. I am not sure what it is supposed to have on the black Ground wire, it is not...
Forum: Batteries, Univolts, Converters & Inverters 10-06-2009, 01:21 PM
Replies: 31
Views: 3,154
Posted By $bill
The Univolt in mine is like the one in the...

The Univolt in mine is like the one in the picture posted by StingrayL82. I am going to try to remove it this afternoon when I get home from work. I will have to round up a tester to check the...
Forum: Batteries, Univolts, Converters & Inverters 10-05-2009, 07:43 PM
Replies: 31
Views: 3,154
Posted By $bill
Mine has blown the 40 amp Battery fuse (Blue...

Mine has blown the 40 amp Battery fuse (Blue Wire) in the top left corner of the univolt once. It has blown the 40 amp ground fuse (black wire) from the battery twice. It blows them when you hook it...
Forum: Batteries, Univolts, Converters & Inverters 10-05-2009, 06:38 PM
Replies: 31
Views: 3,154
Posted By $bill
It is the large fuse mounted in front of the...

It is the large fuse mounted in front of the univolt. It blows when you hook up the battery.
Forum: Batteries, Univolts, Converters & Inverters 10-05-2009, 06:19 PM
Replies: 31
Views: 3,154
Posted By $bill
Univolt Question

I have just purchased a 73 Overlander. The converter was working fine on friday, the lights, radio and Jack were working (when it was plugged in). Went back saturday and the plug-ins and AC would...
Forum: Member Introductions 08-23-2009, 09:56 PM
Replies: 1
Views: 661
Posted By $bill
Rear sag question

My wife and I just found a 73 Overlander while driving around. It seems like a good price for the condition. I do have one concern though. Under the trailer at the back just in front of the bumper...
Showing results 1 to 14 of 14

 

Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.