Airstream Forums

Airstream Forums (http://www.airforums.com/forums/)
-   Computers, Internet & Satellite (http://www.airforums.com/forums/f451/)
-   -   Need Assistance With WiFi Ranger Sky (http://www.airforums.com/forums/f451/need-assistance-with-wifi-ranger-sky-95953.html)

Hibby 09-02-2012 11:52 AM

Need Assistance With WiFi Ranger Sky
 
I have a Wifi Ranger Sky unit, and I am currently camped in an RV Resort that has excellent wifi service, so I really don't need to use it right now but have it up and running to test it since I haven't used it much since I bought it this spring.

With the Sky unit powered up, I am able to connect to the wifi signal that it broadcasts (private.wifiranger.xxxx) but am not able to receive internet service nor bring up the control panel when using my Macbook Air or my wife's Macbook Pro.

However, I am able to connect and use internet service through my iPad and I can also bring up the control panel.

What am I doing wrong?

masseyfarm 09-02-2012 12:05 PM

You neglected to specify you were working with a Mack in your original post. :blush:

"Help question... I have a WiFi Ranger Sky and I am currently in a campground that has excellent wifi, so really don't need it. However, I'm using it simply to test the system, and for some reason, although I can connect my laptop to the Sky's network, I can't get internet service through it nor can I get the control panel to come up.
Ironically, I do not have this problem with my iPad. "

I have no knowlege of Mack.

Dave



Hibby 09-02-2012 12:15 PM

Dave,

Sorry! Thanks for trying. It really has me stumped because I had it working yesterday (same campground)...

Rockwell 09-02-2012 01:13 PM

On you Mac menu bar select your pvt.wifiranger.xxxx then in your browser type in my wifiranger.bluemesh.net. That will take you to the control panel. Select wifi and join the network of the Rv park. Works for me
Rockwell

Hibby 09-02-2012 02:51 PM

Rockwell, I tried! However, I had no success. I can pull up the Wi-Fi Ranger Control Panel using my iPad, and the Internet works great. For some reason, it's only with my laptop.

Skater 09-03-2012 11:26 AM

Hibby, that's really strange - it works fine with my Macbook Pro (or at least it did, I haven't tried it since upgrading to Mountain Lion).

In my experience, trying to go to any site while connected to the Ranger just redirects you to the Ranger's control panel.

Hibby 09-03-2012 07:52 PM

Yes, and I have Mountain Lion... Because it WAS working, I'm not sure what is different.

thomp 09-04-2012 06:26 AM

Have you tried restarting your MBPS? Most of he time whenever I have had problems connecting at hotels, etc, I try everything and forget to just restart. It usually gets everything working right again. I think it resets your IP address...

Hibby 09-06-2012 09:11 PM

MBPS is MacBook Pro something? I'll try that! I think I have done this, but I've tried so many things I can't be sure anymore...


All times are GMT -6. The time now is 09:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.