Airstream Forums

Airstream Forums (
-   Mechanics Corner - Engines, Transmission & More... (
-   -   Starting Mystery (

rdm 08-17-2006 08:30 PM

Starting Mystery
Hi everyone

We have a starting problem on our 325 that just appear this past weekend

I started the coach and parked on the street friday am to finished closing the house before going away for the weekend.
When I tried to restart the MH there was no sound not even a clicking noise
I use a digital voltmeter in the 12v outlet by the driver before tuning the key it read 12.2 v after turning the key it read - Low -.
I tried two more times to start the motor but again no sound at all and no success.

Then I used the start assist switch. The starter turn quickly and the engine roared to life. I assumed I had a bad engine battery and would deal with it at the campground.

Trip was un eventful voltmeter on the dash and my digital showed charging of 13.6v to 14.7 v all the way to the campground app 60 miles.
The only thing that did not work was the vacuum step it would not retract
at the campground the levelling jacks had zero power.

When we wanted to come home I had to use the start assist even though the engine battery showed 12.4 v on the digital meter.
The motor started with very little effort and ran fine. i puuled out of the campground and noticed my voltmeter, temp, tach were not working along with the step and jack idiot light. the air compressor for the air ride was working and all the time the digital voltmeter was showing charging of 13.6v to 14.6 v

Any ideas what could be going on

thanks in advance


Tinsel Loaf 08-17-2006 08:41 PM

Possibily a bad connection or bad relay. Pull plugs and reseat. Cuss.

garry 08-17-2006 10:17 PM

Fully charged battery should read at least 12.6 V.
Most common problem after a bad battery is the connections at the battery being corroded. This allows you to read voltage but due to a restive connection not enough current (amps) to turn over the starter.

Remove the cables and use a wire brush to claen.


Chaplain Kent 08-18-2006 05:36 AM

Check your battery a reading of 12.2 could mean a dead battery and time to replace.

wahoonc 08-18-2006 06:24 AM

I vote for cleaning the battery terminals first. Also good battery voltage should be closer to 13.5 volts if it is fully charged and in good condtion anything below 12.5 means you are discharged below 12 you more than likely will need a new battery.


Chuckles 08-18-2006 06:35 AM

I had a similar experience, following what can only be termed as excessive use of the starter. I stopped at a rest point in very hot weather (yes we can get the stuff here as well!) and when I went to restart - it wouldn't!

Swinging on the starter with the gas pedal floored, thinking I had flooded the carb didn't help at all - it was the opposite.... the carb/fuel lines had evaporated. Fortunately I have a switched back up electric fuel pump.

Any way I digress

Having found that the start assist didn't work after this and a fuse on the 12vdc panel kept blowing, I started to explore the coach's wiring when on a camp site with the front up in the air (we were on a slope!!)

I found the starter solenoid cap melted and part broken off. The HT cable from the battery was also very badly burnt. I couldn't hear any clicking when trying to start it on the chassis battery, but the starter did fire up on the start assist.

My conclusions on this? The cable and crimp are so badly burnt that it needs the extra oomph's from the house batteries to overcome the bad connection. I am going down this afternoon to put on a new crimp.
Will keep you posted.

rdm 08-20-2006 06:39 PM

Starting Mystery Follow up
thought I would post an update

Battery tests OK with a load tester
Battery was new in March 2006
System charges at 14.2 to 14.4 when running
Battery holds a 12.6 charge
All cables from battery box and connected to battery are clean and non corroded

The ignition switch was slightly loose in its collar I reset and tighten it into position.
The starting battery will now start the motor as it should.
But the dash voltmeter, temperature gauge, fuel gauge and tach are not working. Also the step and the levelling jacks are not being powered.

The compressor for the air ride comes on when the ignition switch is in accessory or with the engine running

Battery is showing 12.6 v when with the motor not running (using a digital meter at the lighter plug)
Wipers work and other dash switch appear to work with the engine running or not
The headlight switch makes a beeping sound that fades after the switch is pulled out but the lights do not appear to dim.

Any ideas on what relay would be causing this.

your help is appreciated


ralley 08-20-2006 08:38 PM

Ray: I had a similar problem-but it was not precisely the same. It turned out to be a fuse in the automotive fuse box which was defective--it would work until it got hot, then fail. When it failed, it would cool, and work properly, until it got hot again. The symptom most similar to yours was the headlight switch noise, which in my case was continuous.


1. Check and replace with new, all fuses in the automotive fuse box.
2. Clean and tighten all ground connections, including engine to frame, battery isolator if equipped, steps, etc. etc.

Your problem may have more than one cause.

Best, and good luck,

swebster 08-25-2006 11:53 PM

The house batteries and chassis batteries "connect" through a relay on the back of the battery compartment. When you hit the "Start Assist" it closes this relay and connects the two systems before any of the automotive wiring.

If your chassis battery is showing and holding 12V+ and everything works fine when you've "engaged" the house system but not when you're running on the coach system I would check there first. Could be a bad relay, loose cable or bad disconnect switch.

I don't think there are any fusable links inline to the relay but check to be sure. Also, if you have battery cutoffs in the compartment, check them as well.

Pretty sure the steps and the jacks run off the chassis battery, which would explain the no power when the engine is off. If they still don't work when the engine is on or when the engine is off but the house system is engaged then it could be a short or loose connection somewhere upstream and you'll get some quality time under your motorhome chasing volts. :)

rdm 09-17-2006 01:43 PM

starting mystery follow up
Thanks for all the advice

we seem to have corrected the starting problem
I worked with the ignition switch I think the connections might have been loose on the back of the switch plus cleaned the stair solinoid contacts
everything seems to be working ok
I think the problem is old age in the vaccumatic step followed up with needing a new ignition switch (on order)

thanks again

Orland Dewey 09-17-2006 04:11 PM

Start Problem
Attn Ray I also have a 1985 325. A year or so ago It would not start
and sounded same as your problem. I installed a new starter switch and
that solved that problem. Be sure to pay attention to the process to
remove switch and installing the new one. I had to fabricate a special
wrench in order to tighten the switch in the dash.

Signed: Mixednuts

All times are GMT -6. The time now is 12:04 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.