Airstream Forums

Airstream Forums (http://www.airforums.com/forums/)
-   Forum Admin, News and Member Account Info (http://www.airforums.com/forums/f138/)
-   -   Not receiving e mails about posts (http://www.airforums.com/forums/f138/not-receiving-e-mails-about-posts-187916.html)

Norrie46 10-05-2018 08:43 AM

Not receiving e mails about posts
 
For some reason I am not getting any e mail notices about posts to the forum. Can someone fix this
thanks
Norrie Macdonald

Lily&Me 10-05-2018 08:54 AM

You need to subscribe to specific threads to get notifications, using the Thread Tools drop down menu at the top of each thread.

Maggie

WayneG 10-08-2018 12:16 PM

I am subscribed to several topics (Automatic when posting replies) and I am missing email notifications for several days now. Either the forum server is not sending them to me, or my email server is declaring them as spam

A W Warn 11-02-2018 06:02 AM

I'm not getting email notifications, for the last few days. I've checked to see that I am subscribed to the thread. I've checked to see that I have notifications set to instant. I'm not getting email notifications to thread responses, thank yous, or personal messages.

Is something going on?

Is there a limit to the quantity of subscribed threads?

Hans627 11-02-2018 06:18 AM

Quote:

Originally Posted by WayneG (Post 2165781)
I am subscribed to several topics (Automatic when posting replies) and I am missing email notifications for several days now. Either the forum server is not sending them to me, or my email server is declaring them as spam

Same issue here!

A W Warn 11-02-2018 06:23 AM

^ ^ ^
did not get a notification, to this newly subscribed thread.
It's not in my spam/junk folder.
airforums.com is in my safe sender list.

Hans627 11-03-2018 06:17 AM

Still not getting notifications of posts to specific threads. Any updates on why this is not working?

A W Warn 11-03-2018 06:25 AM

I'm not either!
I just sent a note to Admin.
Hopefully someone will help us. (if they are getting messages)

uncle_bob 11-03-2018 07:11 AM

Hi

Normally I wake up to more than a few notifications in my inbox ( wonder why :) ) .... that was not the case yesterday and was not the case this morning. I am getting all my normal email, but nothing from the forum ... zip.. Seems like something broke in their email system.

Bob

WayneG 11-03-2018 07:29 AM

Interesting, I did get a email notice about these posts! :lol:
Early last month I got this email from the admins:
Quote:

We have disabled your emails
The emails we have tried to send to you have bounced back to us as undeliverable, we have disabled all emails going to you from the forums. If you believe this was in error, please re-enable your emails in the Usercp -> Edit Options -> Global Email Settings section.

The error returned by your email provider was:

"smtp;550 5.1.1 <wayneg@bla.bla.com> recipient rejected"

If you have further questions you can use the contact link at the bottom of the forums page to reach our Help desk. Thanks.
I changed the email I use for the board and they did start coming more regularly, but lately they are sparse.

I wonder if the huge volume of email from here is causing some ISP's to block it as spam before it gets to our spam filters?

uncle_bob 11-03-2018 07:45 AM

Hi

There is a wonderful set of certificates that "validate" email as coming from a legit source. Mess up those certificates and a *lot* of email will get rejected. I suspect that from time to time all sorts of odd things happen with these certs ....

======

I don't see a check box titled "Global Email" under "Edit Options". However none of the various check boxes that control various email settings appear to be checked in a way that would turn things off.


Bob

A W Warn 11-04-2018 11:32 AM

Under Edit Options, Messages and Notification, the last item is Global Email Settings. The only option is to check the box to disable all emails.

I am getting PM email/notification messages, for thanks, from other members.
I just received a News Letter from Airforums

I'm not getting notifications when someone responds/posts in a thread I am subscribed to.

gypsydad 11-04-2018 11:41 AM

Well, I thought I was the only one with this problem. I feel better knowing Uncle Bob is also affected...:brows:

I just sent an email to the admin folks also...I looked at my settings, and everything seems to be ok, so not sure what is going on.

My latest AS is only 18months old, so I hope I am still considered active on the Forum! :lol:

gypsydad 11-04-2018 11:42 AM

Quote:

Originally Posted by uncle_bob (Post 2175495)
Hi

There is a wonderful set of certificates that "validate" email as coming from a legit source. Mess up those certificates and a *lot* of email will get rejected. I suspect that from time to time all sorts of odd things happen with these certs ....

======

I don't see a check box titled "Global Email" under "Edit Options". However none of the various check boxes that control various email settings appear to be checked in a way that would turn things off.


Bob

Agree, UB....what the #!@ll is going on?


All times are GMT -6. The time now is 11:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.