Airstream Forums

Airstream Forums (http://www.airforums.com/forums/)
-   Electrical - Systems, Generators, Batteries & Solar (http://www.airforums.com/forums/f37/)
-   -   test panel (http://www.airforums.com/forums/f37/test-panel-137402.html)

rochar3 06-29-2015 10:13 AM

test panel
 
All systems working ok, but gray water reads empty all the time regardless of actual conditions.. Any suggestions for fix?
Thanks

richw46 06-29-2015 10:50 AM

Quote:

Originally Posted by rochar3 (Post 1643979)
All systems working ok, but gray water reads empty all the time regardless of actual conditions.. Any suggestions for fix?
Thanks

If you have a Micropulse system, they are notorious for this. My fresh water no longer registers, gray water is always empty below 50 degrees and black water works no matter what. I think they have to cut into the belly pan to get to the sending units.

Some have converted to the Sea Level system (expensive). You can use the search feature to search for threads on Micropulse. There are a multitude. :(

dznf0g 06-29-2015 01:22 PM

I fiddled with the Micropulse for 5 years. Finally figured out a good system for reprogramming, but it inevitably goes out of calibration at least twice a year.

The only true fix is replace with a SeeLevel system. I did that swap this spring. I now can rely on the readings.

Did it myself, so it wasn't too expensive...$250ish IIRC.


All times are GMT -6. The time now is 08:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.