Airstream Forums

Airstream Forums (http://www.airforums.com/forums/)
-   Lights - Interior & Exterior (http://www.airforums.com/forums/f447/)
-   -   Here's a weird one, but it is what it is (http://www.airforums.com/forums/f447/heres-a-weird-one-but-it-is-what-it-is-133439.html)

dznf0g 04-08-2015 01:06 PM

Here's a weird one, but it is what it is
 
At the end of last season I installed a brighter LED pad light with an 1156 base in the shower overhead fixture. I just noticed that whenever I turn on the shower light, I lose all over the air digital signals on the TV.

Doesn't lose signals with the old LED cluster bulb nor an incandescent bulb. Must be some noise generated on the 12v circuit?????

rmkrum 04-08-2015 01:11 PM

Yep. Probably generates some noise and messes with the TV amplifier. Try a different LED?


Sent from my pocket Internet using Airstream Forums

Belegedhel 04-08-2015 01:12 PM

My guess is that you have a loose connection or noisy switch that is spewing out EMR. In my house, if I operate the ice dispenser on my fridge, it knocks out the digital TV signal as well.

cwf 04-08-2015 01:15 PM

Our MW also took out all 802 signal in our home till I reoriented the antennas

dznf0g 04-08-2015 01:17 PM

As I said in the 1st post.....works fine with an LED cluster bulb and with an 1156 incandescent. Just knocks out the signal with the "pad" LED with an 1156 base pigtail. That eliminates the circuit or switch from having an issue. It is consistently repeatable.

mojo 04-08-2015 01:25 PM

Your Faraday Cage is possessed!

dznf0g 04-08-2015 01:27 PM

Quote:

Originally Posted by mojo (Post 1604571)
Your Faraday Cage is possessed!

True dat!

rmkrum 04-08-2015 02:31 PM

Sometimes a largish ferrite core with the supply and ground leads wrapped through it a few times can help. Available at Radio Shack, assuming there is one still open in your area.


Sent from my pocket Internet using Airstream Forums

dznf0g 04-08-2015 02:38 PM

Not a biggie, I'll just shower with the more dim 1156 LED bulb....nothing there I want to see anyway!

rmkrum 04-08-2015 04:46 PM

TMI.....😁


Sent from my pocket Internet using Airstream Forums

cwf 04-08-2015 04:57 PM

Quote:

Originally Posted by dznf0g (Post 1604604)
Not a biggie, I'll just shower with the more dim 1156 LED bulb....nothing there I want to see anyway!

Just leave the lights off!!! Sorry!

richw46 04-09-2015 07:13 AM

I found an interesting article on this. They point to cheaper LED bulbs as one culprit. The other is TV wire shielding. Two possible fixes:

1. Buy a different brand of LED bulb (just 1) and try that in the socket causing the problem

2. Try quad-shielded coax on the TV cable.

The Digital RVer: Does LED lighting put your RV TV on the fritz?

SteveH 04-09-2015 08:19 AM

It's the LED's. I have some in my Casita that will do the same thing. The later and supposedly better quality ones I bought do not effect the TV.

Air83 04-09-2015 03:30 PM

I bought my bulbs from M4 Products . I have not had any problems with them.


All times are GMT -6. The time now is 08:34 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.