Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-21-2019, 02:08 PM   #61
2 Rivet Member
 
2019 33' Classic
Toronto , Ontario
Join Date: Aug 2014
Posts: 20
Has anyone tried moving the AT&T SIM to an AT&T or unlocked hotspot to test as a backup?
__________________

ldavids is offline   Reply With Quote
Old 08-14-2019, 05:12 AM   #62
2 Rivet Member
 
2019 23' Flying Cloud
West Sacramento , California
Join Date: Dec 2018
Posts: 91
Quote:
Originally Posted by Froglips View Post
Yea, welcome o the brave new world in Airstream quality. I posted a picture a couple months ago that looked disturbingly like yours. I went under my dinette's rear seat in search of the cable for my satellite after calling AS to inquire where it was. I had frankly expected to find it tucked up where the DVD player was installled as that made odd sense to me. Imagine my surprise when AS replied that the cable "usually" fell down in the wall behind the TV. Usually???? In what world is that acceptable?
I had work done on my car audio by the #1 dealer/installer in town who also happens to be a competition judge. Spent about $3000 on it.
The work they did was exceptional and every installer who had a hand in it made everything nice and tidy. If ANY installer had done the work Airstream did and left it that way for a customer they would be fired. Period. It's what you do when nobody is looking or you don't think they will look(in cabinets) is when it really shows your work ethic.
This rats nest is just a head shaker. It looks like a a 3rd grade science competition for that slop. They should hire their local audio shop to see what it really means to do beautiful work.
__________________

Brandon T. is offline   Reply With Quote
Old 11-07-2019, 02:53 PM   #63
1 Rivet Member
 
Soready's Avatar
 
2020 30' Classic
Mitchell , South Dakota
Join Date: Sep 2019
Posts: 10
The Smart app has been working perfectly until today. Checked status an all monitored items they are working with the exception of the the "Shore Power" which shows in am not connected. Upon checking the unit there is in fact power going to the unit via shore power, any thoughts?
__________________
Rick & Karen
2020 Classic 30 RBQ
2019 GMC Sierra 2500HD Denali
Hensley Arrow
Soready is offline   Reply With Quote
Old 11-08-2019, 04:29 AM   #64
3 Rivet Member
 
2018 30' Classic
New York , New York
Join Date: Aug 2016
Posts: 195
Quote:
Originally Posted by Soready View Post
The Smart app has been working perfectly until today. Checked status an all monitored items they are working with the exception of the the "Shore Power" which shows in am not connected. Upon checking the unit there is in fact power going to the unit via shore power, any thoughts?


I have the same problem and then the smart app would show us the monitoring, but stopped responding to commands. We scheduled a spring appointment at JC. I donít think mine ever thought it was connected to shore power.
ajwbarnard is offline   Reply With Quote
Old 11-08-2019, 05:11 AM   #65
4 Rivet Member
 
2019 25' International
Providence , Rhode Island
Join Date: Aug 2018
Posts: 421
Quote:
Originally Posted by Ephraim View Post
Oh yeah, I forgot to add....

3) In the process of tracing out where/what is there, I discovered that the factory had no antenna connected to the back of the peplink for the WiFi. The installed antenna has two 2.4/5GHz MIMO connections, but they were both just laying there. I connected one of them up to the Peplink. You might check that.
Here is how mine was wired from my dealer. Was told it is correct and I get between 20-25Mbps without the 2nd router.

Hopefully yours matches.

EDIT: The image resizer here is terrible, click on the image to make it bigger and then right click and save the image to your desktop and you can zoom in deep to see which color wires where. The image size should be 1600x1200.
Attached Thumbnails
Click image for larger version

Name:	20190509_181019.jpg
Views:	12
Size:	157.2 KB
ID:	355787  
kittmaster is offline   Reply With Quote
Old 11-08-2019, 08:13 AM   #66
2 Rivet Member
 
2019 30' Classic
Belleville , Illinois
Join Date: Jun 2018
Posts: 55
I have the same issue and the dealer checked with the mother ship and was told it is not supposed to work. Strange answer but unimportant since I know when I am connected by looking at the microwave clock. Please advise if you get a solution. For me its not worth a 150 mile roundtrip to the dealer.
Presitla99 is offline   Reply With Quote
Old 11-08-2019, 08:49 AM   #67
1 Rivet Member
 
Soready's Avatar
 
2020 30' Classic
Mitchell , South Dakota
Join Date: Sep 2019
Posts: 10
Agreed that its not all that important. I got use to checking unit status occasionally as we are a short distance form storage and I could confirm we were maintaining the charge on the batteries. Can still see battery voltage on the app so still good. My personality means it will drive me nuts until I figure it out, tormented I know!!!!!
__________________
Rick & Karen
2020 Classic 30 RBQ
2019 GMC Sierra 2500HD Denali
Hensley Arrow
Soready is offline   Reply With Quote
Old 11-08-2019, 02:05 PM   #68
1 Rivet Member
 
Soready's Avatar
 
2020 30' Classic
Mitchell , South Dakota
Join Date: Sep 2019
Posts: 10
So I believe I may have solved the issue for our TT. The initial issue I was experiencing was tripping the GFCI outlet in my storage building. Researching it appears that the relay in the factory inverter was causing the GFCI to read a fault and trip the circuit. My solution was to flip the circuit breaker on the distribution panel off and that solved the problem. That is when I noticed the Smart app was no longer showing the "Shore Power" connected. I then decided to unplug the inverter and turn the circuit back on at the distribution panel. GFCI didn't trip and the Smart app no shows "Shore Power" connected. Haven't had time to trace wiring and see how the circuit is wired. We have only owned the trailer for 4 weeks so we are still trying to learn all the systems and how they interact. Not sure this helps anyone but thought I would post.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20191108-125425_Smart.jpg
Views:	12
Size:	73.9 KB
ID:	355814   Click image for larger version

Name:	Screenshot_20191108-081920_Smart.jpg
Views:	8
Size:	70.9 KB
ID:	355815  

__________________
Rick & Karen
2020 Classic 30 RBQ
2019 GMC Sierra 2500HD Denali
Hensley Arrow
Soready is offline   Reply With Quote
Old 11-08-2019, 02:51 PM   #69
4 Rivet Member

 
2019 30' Classic
Belen , New Mexico
Join Date: Apr 2011
Posts: 255
Quote:
Originally Posted by Soready View Post
So I believe I may have solved the issue for our TT. The initial issue I was experiencing was tripping the GFCI outlet in my storage building. Researching it appears that the relay in the factory inverter was causing the GFCI to read a fault and trip the circuit. My solution was to flip the circuit breaker on the distribution panel off and that solved the problem. That is when I noticed the Smart app was no longer showing the "Shore Power" connected. I then decided to unplug the inverter and turn the circuit back on at the distribution panel. GFCI didn't trip and the Smart app no shows "Shore Power" connected. I haven't had time to trace wiring and see how the circuit is wired. We have only owned the trailer for 4 weeks so we are still trying to learn all the systems and how they interact. Not sure this helps anyone but thought I would post.
I don't know how savvy you are with 120V AC stuff, but the sensor for the CZone is located in the electrical box below the breakers. If you open the box, you can route a different breaker wire through the sensor if you choose (like the breaker that serves the microwave instead of the inverter.)
Ephraim is offline   Reply With Quote
Old 11-08-2019, 03:12 PM   #70
1 Rivet Member
 
Soready's Avatar
 
2020 30' Classic
Mitchell , South Dakota
Join Date: Sep 2019
Posts: 10
Thanks for the idea. Question though, when I had the breaker off the battery level dropped to 12.59 and when I returned the breaker back to on battery voltage went back up to 13.7. Not sure if the circuit is powering the charger. If so I would want to leave it on to maintain batteries through the winter.
__________________
Rick & Karen
2020 Classic 30 RBQ
2019 GMC Sierra 2500HD Denali
Hensley Arrow
Soready is offline   Reply With Quote
Old 11-09-2019, 09:26 AM   #71
Half a Rivet Short
 
2017 30' Classic
Carlisle , Pennsylvania
Join Date: May 2017
Posts: 8,412
Quote:
Originally Posted by Soready View Post
...... If so I would want to leave it on to maintain batteries through the winter.
Hi

Better to fully disconnect the batteries and not have the trailer powered up over the winter. That assumes you are storing somewhere that checking on things / fixing stuff on a daily basis wold be a problem.

Bob
__________________

uncle_bob is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WiFi/Wi-Fi extender, local area network in trailer jgperrin Computers, Internet & Satellite 25 10-03-2019 01:44 PM
LTE and WiFi connectivity - router options Ohiobrits Computers, Internet & Satellite 24 07-07-2015 10:21 PM
Wifi Repeater Feeding Traditional Router BASE729 Computers, Internet & Satellite 3 11-30-2014 04:54 PM
New Smart Phone App to measure vibration perryg114 Tires 0 07-29-2012 01:16 PM
can my router connect to rv parks router? Smoky Computers, Internet & Satellite 12 01-17-2010 11:20 PM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.