Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-03-2017, 06:48 AM   #1
2 Rivet Member
 
2017 30' Classic
Anywhere , Alabama
Join Date: May 2017
Posts: 84
Polk stereo Bluetooth

2017 classic, had it paired with my iPhone no problem. Fast forward a week and now it won't pair. Went through instructions and can't get it to pair. Tried with iPhone, wife iPhone and iPad,,,,,no luck. Any magic reset or workaround. I'm sure I'm following instructions correctly.
__________________

__________________
Matt & Pam Padgett
Anywhere, USA
2017 30' Classic
2016 Ford F-350 Dually
lukeysh714 is offline   Reply With Quote
Old 07-03-2017, 01:14 PM   #2
2 Rivet Member
 
Bougeois's Avatar
 
2017 30' Classic
Lakeland , Tennessee
Join Date: Mar 2017
Posts: 56
I've had same problem. Day later it worked. Make sure another device is not paired or it will not let you pair.
__________________

Bougeois is offline   Reply With Quote
Old 07-04-2017, 03:53 AM   #3
Rivet Master
 
paiceman's Avatar
 
Currently Looking...
Upper St Clair, PA/Titusville, FL , PA-Summer/FL-Winter
Join Date: Aug 2011
Posts: 2,865
Images: 1
Every tried to Bluetooth pair a Toyota 4 Runner to a phone? My wife's car, paired great first time. I get in, never paired my phone to her car, my phone shows up with my contacts and her phone is no where to be found on the Bluetooth in the 4 Runner. Next day, reverse. I love technology when it works, never tried to pair the Polk and don't intend on trying. But, best of luck.
__________________
SAFE TRAVELS

Bud
Starting to Look (AGAIN) Number 5 Hopefully
USAF Training Instructor (TI) - 68-72
paiceman is offline   Reply With Quote
Old 07-04-2017, 04:37 AM   #4
4 Rivet Member
 
mojoe7009's Avatar
 
Currently Looking...
Green Cove Springs , Florida
Join Date: Oct 2016
Posts: 479
Quote:
Originally Posted by lukeysh714 View Post
2017 classic, had it paired with my iPhone no problem. Fast forward a week and now it won't pair. Went through instructions and can't get it to pair. Tried with iPhone, wife iPhone and iPad,,,,,no luck. Any magic reset or workaround. I'm sure I'm following instructions correctly.


We had a similar issue. Dealer paired our phones at delivery then two days later nothing would pair. Called the manufacturer while in the trailer and they walked me through some diagnostics and it still didn't work. Radio was replaced under warranty and has been perfect ever since. Pairs right up and we use it all the time. If you haven't already, download the Ultramarine App on your phone. Once paired, you can control your radio from your phone. Pretty convenient when watching a movie and you need to turn the volume up or down without leaving your comfy recliner! Only downside is that my iPhone pairs with it even when the radio is turned off. I only realize it when I need my phone for something else and notice my iTunes is on and playing a song. Haven't quite got that one figured out yet.
__________________
Breathe In, Breathe Out, Move On
mojoe7009 is offline   Reply With Quote
Old 07-04-2017, 10:43 AM   #5
2018 Classic 33
 
2018 33' Classic
Kennard , Texas
Join Date: Jul 2017
Posts: 8
Send a message via Skype™ to Slipsstream
How to resolve Polk > iPhone-ipad pairing issue

I bought a 2018 Classic 33, paired my devices and after a day or so devices would not connect even though the Polk Ultramarine was showing both my iPhone and ipad device were paired.

Solution: On the back of your amplifier (Mine is in the cabinet along with the DVD player) is a small reset button. It's a little challenging to get the unit turned around enough to find and access the button, but its possible. After reset, perform another Bluetooth pairing and you should be back to normal. Thanks goes out to the fine folks at Polk customer support for the solution.
Slipsstream is offline   Reply With Quote
Old 07-04-2017, 08:42 PM   #6
3 Rivet Member
 
2016 28' International
2010 25' FB Flying Cloud
Grand Rapids , Michigan
Join Date: Jul 2015
Posts: 176
Not sure it it's the same on the Polk but the Clarion I found only looks to pair with devices the first 10sec or so once you turn it on. If it doesn't pair in that time you need to turn off the deck and turn it back on. Maybe try this.
ArkFortyCal is offline   Reply With Quote
Old 07-06-2017, 07:52 AM   #7
2 Rivet Member
 
2017 30' Classic
Anywhere , Alabama
Join Date: May 2017
Posts: 84
Okay, where is the amplifier on a 30' classic? Need to do reset. Both dealer and AS said should be under the subwoofer beneath the couch. Not there. Now everyone is stumped. There is a small black box under the subwoofer and it's not the amp.
__________________
Matt & Pam Padgett
Anywhere, USA
2017 30' Classic
2016 Ford F-350 Dually
lukeysh714 is offline   Reply With Quote
Old 07-07-2017, 08:32 PM   #8
2 Rivet Member
 
Bougeois's Avatar
 
2017 30' Classic
Lakeland , Tennessee
Join Date: Mar 2017
Posts: 56
The head unit is under blue ray. Amp? There is a build in one on the sub.
Bougeois is offline   Reply With Quote
Old 08-11-2017, 12:35 PM   #9
3 Rivet Member
 
2018 30' Classic
New York , New York
Join Date: Aug 2016
Posts: 191
So did we ever have an answer on how to do this in a Classic. We have a 2018 and we are having the exact problem. Paired. Worked fine. Now won't work.
ajwbarnard is offline   Reply With Quote
Old 08-12-2017, 05:50 AM   #10
2 Rivet Member
 
Bougeois's Avatar
 
2017 30' Classic
Lakeland , Tennessee
Join Date: Mar 2017
Posts: 56
Quote:
Originally Posted by ajwbarnard View Post
So did we ever have an answer on how to do this in a Classic. We have a 2018 and we are having the exact problem. Paired. Worked fine. Now won't work.


On iPhone go to setting, Bluetooth, PA4A, click on it then click forget this device. Go to your Polk audio and push BT and I think you hold down the volume knob. It will start pairing.

Look at your phone and find the PA4A which is the Polk audio and re-pair it. You'll get good at it.

BTW make sure someone sitting next to ya that they are not paired to the polk that will cause you to not be able to pair. Hope this helps!
Bougeois is offline   Reply With Quote
Old 09-09-2017, 06:15 PM   #11
3 Rivet Member
 
2018 30' Classic
New York , New York
Join Date: Aug 2016
Posts: 191
I did get the Polk Audio in the 2018 Classic working again by doing the reset talked about above. I had an on-site service call to look at my list of issues and this particular was one of the few that was fixed. It required taking out 3 screws of the platform the blu-ray player sits one and unplugging a black plug like thing. It looked like two black cubes with many wires coming out of it. Prominent colors being red, blue, green? And then it was just the typical reset of any electronic. Leave it unplugged for some amount of time and plug back it. It has worked since then. According to the service guy, I shouldn't have to do that or do it again. If I had data on my cell phone, I would send the picture, but will come back when back in the city and attach the picture here. The only caution was to be careful replacing the wood platform back in place because of the rat's nest of wires that reside under the platform.
ajwbarnard is offline   Reply With Quote
Old 09-10-2017, 12:33 PM   #12
Half a Rivet Short
 
2017 30' Classic
Carlisle , Pennsylvania
Join Date: May 2017
Posts: 7,764
Hi

One other "gotcha" is your phone being pared with the sound system in your truck or with your computer. The same "one at a time" issue can block things on the phone end as well.

Bob
uncle_bob is online now   Reply With Quote
Old 09-12-2017, 04:18 AM   #13
3 Rivet Member
 
2018 30' Classic
New York , New York
Join Date: Aug 2016
Posts: 191

Name:   IMG_3146.JPG
Views: 628
Size:  91.6 KB

Here is the picture of the plug that needed to be pulled apart to reset the Polk audio system. It is located under the blue ray player in the 2018 Classic and can be accessed by taking out 3 screws in the sodden platform that covers it.
ajwbarnard is offline   Reply With Quote
Old 09-13-2017, 09:15 AM   #14
2 Rivet Member
 
2017 30' Classic
Anywhere , Alabama
Join Date: May 2017
Posts: 84
Mine wouldn't pair. Did the soft reset with no luck. Polk was going to replace. Had to powers down AS including battery disconnect for warranty work. When powered 12 volt system back up tried to pair and it worked. Go figure.
__________________
Matt & Pam Padgett
Anywhere, USA
2017 30' Classic
2016 Ford F-350 Dually
lukeysh714 is offline   Reply With Quote
Old 05-18-2018, 11:35 AM   #15
1 Rivet Member
 
2018 27' Globetrotter
East Wakefield , New Hampshire
Join Date: May 2012
Posts: 10
EZ Fix for Polk PA4 Pair

I had same problem with pairing my PA4. Try simply unplugging from shore power then disconnecting from 12v power using the battery connect switch. Then turn battery disconnect switch back on again. Voila! I did this and was able to magically pair once again. No unplugging wires from amplifier needed. Good luck.
riquahog is offline   Reply With Quote
Old 05-18-2018, 12:25 PM   #16
Airstream of Scottsdale
 
BknoxAZAS's Avatar
 
Scottsdale , Arizona
Join Date: Apr 2016
Posts: 25
With an Iphone Try bluetooth through the iphone settings not polk audio app.. Always works for me that way.

Brian
BknoxAZAS is offline   Reply With Quote
Old 05-27-2018, 09:57 AM   #17
2 Rivet Member
 
2017 30' Classic
Bluffton , South Carolina
Join Date: Jul 2013
Posts: 99
Quote:
Originally Posted by riquahog View Post
I had same problem with pairing my PA4. Try simply unplugging from shore power then disconnecting from 12v power using the battery connect switch. Then turn battery disconnect switch back on again. Voila! I did this and was able to magically pair once again. No unplugging wires from amplifier needed. Good luck.


Thank you riquahog!
After two calls to AS your remedy worked for me!!!
69SoulShine is offline   Reply With Quote
Old 06-10-2018, 10:11 AM   #18
Rivet Master
 
UncleBad's Avatar
 
2018 27' Tommy Bahama
Oro Valley , Arizona
Join Date: Jul 2017
Posts: 701
Thumbs up Reset worked..

Quote:
Originally Posted by ajwbarnard View Post
Attachment 294664

Here is the picture of the plug that needed to be pulled apart to reset the Polk audio system. It is located under the blue ray player in the 2018 Classic and can be accessed by taking out 3 screws in the sodden platform that covers it.
2018 27FB Tommy Bahama - the hardware power reset by removing the power to the Polk unit fixed our Bluetooth pairing issue (which was incredibly annoying). Thanks ajwbarnard for the picture!
UncleBad is offline   Reply With Quote
Old 06-11-2018, 05:46 AM   #19
3 Rivet Member
 
2018 30' Classic
New York , New York
Join Date: Aug 2016
Posts: 191
Quote:
Originally Posted by UncleBad View Post
2018 27FB Tommy Bahama - the hardware power reset by removing the power to the Polk unit fixed our Bluetooth pairing issue (which was incredibly annoying). Thanks ajwbarnard for the picture!


You are welcome. I have received so much help here, I hope my experiences help others!
ajwbarnard is offline   Reply With Quote
Old 07-11-2018, 09:31 AM   #20
New Member
 
MidLAND , Michigan
Join Date: Jul 2018
Posts: 3
Reset my Polk

People have been talking about a reset button and about pulling hidden plugs.
I found that simply powering down my whole AS did the trick.
Use the battery disconnect button.
Wait a bit and power back on.
It seems to have reset my Polk.
__________________

HNijkamp is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Polk Audio SrFade Audio, Video & TV 12 11-06-2016 09:57 AM
Polk radio beetlebob 2016 - Current Classic (all lengths) 12 06-06-2016 02:10 PM
Polk Audio Remax gal 2016 - Current Classic (all lengths) 6 11-29-2015 05:11 PM
'15 Classic Polk Audio BAB 2011 - 2015 Classic (all lengths) 1 03-12-2015 07:32 PM
Bluetooth TV/Stereo Tantour Audio, Video & TV 3 03-04-2014 01:23 PM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
×