Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-04-2018, 09:35 AM   #1
2 Rivet Member
 
JimskyD's Avatar

 
2018 30' Classic
Bothell , Washington
Join Date: Jul 2016
Posts: 24
ALDE HEATING SYSTEM FAILURE- Alde glycol discoloration and vent discharge

We have a 2018 Classic 30 that was manufactured in July 2017 and delivered to Airstream Adventures Northwest in Covington WA in September 2017.
We took delivery in October 2018 and discovered that the Alde system could only be controlled via the Alde control pad behind the drain under the galley sink. We resolved this by resolving a version discrepancy in the Firefly system.

Everything worked per specification until four weeks ago when it stopped heating. We still had hot water. I checked the overflow reservoir in cabinet above the toilet and it was empty. There was a 2ft dia puddle of glycol on the tarmac directly under the vent tube for the Alde auto purge valve. The purge tube behind the sofa was an opaque, milky brown color instead of the clear purple glycol that we initially saw at the delivery inspection.

We towed the trailer back to Covington where they have had it for four weeks now. The folks from Alde have visited the trailer. So far we do not have a cause of the problem nor a solution. It has been proposed that the system be flushed with distilled water, replace the glycol, and assume that solves the problem.

I am skeptical that "fixing" the problem without understanding the cause can (will) just kick the can down the road until the next failure.

Unfortunately there does not seem to be a repository of Alde system failure modes and solutions. It occurred to me that there may be unreported instances of the same problem in the Airstream community that I can perhaps access via the forum.

So here are my questions:
  1. Do you have a 30/33 2017 or 2018 classic with the Alde radiant heating system?
  2. Have you witnessed anything like what I described above?
  3. Did you determine the cause of the problem?
  4. What did you do to resolve the problem?
__________________

__________________
Jim and Sharon Doub
2018 Classic 30
K6TKU
Bothell, WA
WBCCI 03495
JimskyD is offline   Reply With Quote
Old 04-04-2018, 02:33 PM   #2
Rivet Master
 
paiceman's Avatar
 
2017 30' Classic
Upper St Clair, PA/Titusville, FL , PA-Summer/FL-Winter
Join Date: Aug 2011
Posts: 2,834
Images: 1
Jim and Sharon:

I will respond to your questions as listed.

1. Yes - we have a 2017 30' Twin with the Alde system.
2. No - I've experienced and witnessed a lot, but nothing like a fluid dump aside from a small amount due to an overfill, but nothing like a different color in the purge tube.

My guess and this is a pure guess, after using the system for 18 months is the fluid in the area up front or possibly the purge tube only was not circulating properly and just sat there for the time you've had the trailer.

I think the flushing with distilled water is probably a viable start, several times however, not just one and with the pump on but heat off. Then dump it all out and do it one last time, three or four.

Then add the actual fluid back in and run the system, heat part and see what it does.

It's a good system, but does have some quirks and idiosyncrasies. That said it is growing in use in the RV industry - as I understand Winnebago has put it in their "B" class RV.

Keep us updated if yo you will and post in the Alde thread if you can.

Bud
__________________

__________________
SAFE TRAVELS

Bud
2017 30' Classic - F350 6.7 Diesel Crew
USAF - Military Training Instructor (TI) - 68-72
paiceman is offline   Reply With Quote
Old 04-04-2018, 06:00 PM   #3
Reads a lot

 
2017 30' Classic
Titusville , Florida
Join Date: Dec 2016
Posts: 1,060
Images: 1
Welcome to the forum. As Bud said, the Alde system is great most of the time. I noticed you have not posted but you did join the forum some time ago. There is a thread devoted to all things Alde that you might want to read however I don’t recall anyone else describing the problem you have. When or if you find the fix please post results in the Much Ado Alde thread so we can all learn together.
I’m wondering if the color change has anything to do with the age of the fluid and possibly just lack of use. Jackson Center recommends draining, flushing and adding new fluid every 24 months.
You didn’t mention if you had twin or queen bed but if twin then please check your rear exterior storage area, far upper corner, road side, elbow joint to make sure it is clear and safe from the partition. This is a newly discovered problem that Airstream knows about. You can read more in the Much Ado Alde thread.
Again, please keep us posted.
__________________
Lauri

She Believed She Could so She Did.
kendrick.l.j is offline   Reply With Quote
Old 04-05-2018, 07:15 AM   #4
Obviously-NOT
 
james.mileur's Avatar
 
2017 30' Classic
Kalispell , Montana
Join Date: Nov 2016
Posts: 728
Bacteria, from contaminated fill rigs or refill operations. The Alde manual for the "old" 3010 system on the '17s, available on the Much Ado About Alde thread, the current forum repository for most of the problems we have had across the participating owners, speaks of using only clean equipment for filling the system.

Just imagine JC filling all the Alde systems each week with the contamination controls used by a hospital for a PICC line - NOT!

Welcome to the BAT Club, Class of '18. If you would, please drop a copy of the 3020 owner's manual on the Much Ado thread for everyone that didn't get one.
__________________
James Mileur, HY80-2-Al,
2017 Classic Twin, 2016 RAM 3500 Megacab, ProPride hitch
james.mileur is offline   Reply With Quote
Old 04-05-2018, 08:24 AM   #5
2 Rivet Member
 
JimskyD's Avatar

 
2018 30' Classic
Bothell , Washington
Join Date: Jul 2016
Posts: 24
Followup on Alde system failure

Thanks all for your replies. The trailer is actually quite new, about 4 months on the Alde system. The fluid itself has small white particles in it. The front purge tube color was baby-sh** brown.

Alde says that all the glycol tubes, rubber parts, radiators, etc. are built to spec at Alde and Airstream just installs them. There are no contaminants used in the Alde production process so the components should be clean.

There is another trailer at AANW (2017 30 classic) that has a similar problem. Alde delivers glycol to Airstream in 55 gal drums so the chance of a batch related glycol problem from the same drum of glycol is low.

Alde is currently sending samples of the bad glycol for analysis. I'll keep everyone posted.

Should I repost on Much Ado..??

On a similar note, does anyone know if Airstream has a warranty database?
__________________
Jim and Sharon Doub
2018 Classic 30
K6TKU
Bothell, WA
WBCCI 03495
JimskyD is offline   Reply With Quote
Old 04-05-2018, 10:29 AM   #6
Reads a lot

 
2017 30' Classic
Titusville , Florida
Join Date: Dec 2016
Posts: 1,060
Images: 1
Hi again, a great person to get in touch with would be John in Jackson Center, OH. Airstream factory Customer Service Rep. Great guy to work with. He is busy but he will reply. He’s the one to ask about warranty issues and he know the Alde System better than most. jpuckett@airstream.com.
__________________
Lauri

She Believed She Could so She Did.
kendrick.l.j is offline   Reply With Quote
Old 04-05-2018, 02:31 PM   #7
Obviously-NOT
 
james.mileur's Avatar
 
2017 30' Classic
Kalispell , Montana
Join Date: Nov 2016
Posts: 728
Quote:
Originally Posted by JimskyD View Post
There is another trailer at AANW (2017 30 classic) that has a similar problem. Alde delivers glycol to Airstream in 55 gal drums so the chance of a batch related glycol problem from the same drum of glycol is low.
I don't understand your logic; batch delivery, reuse of fill equipment, inexperienced tradesmen using equipment without appreciation of bacteria contamination behaviors, etc. If you (or JC Tradesman) have added any make-up fluid or water while initial filling or during venting, etc., etc., etc.

55 gallons from one barrel in how many Classics over how many weeks, and how many or which ones came to the NW about the same time?

My money is on bacteria. Waiting for the follow-up report with 'bated breath

But, having debriefed the GEORGE WASHINGTON fire as a case study a dozen times with folks each time that were in the fire, outside the fire, just on the ship after the fire, etc., many different facts that were different than the "Report".
__________________
James Mileur, HY80-2-Al,
2017 Classic Twin, 2016 RAM 3500 Megacab, ProPride hitch
james.mileur is offline   Reply With Quote
Old 04-05-2018, 03:03 PM   #8
Obviously-NOT
 
james.mileur's Avatar
 
2017 30' Classic
Kalispell , Montana
Join Date: Nov 2016
Posts: 728
Quote:
Originally Posted by JimskyD View Post
I checked the overflow reservoir in cabinet above the toilet and it was empty. There was a 2ft dia puddle of glycol on the tarmac directly under the vent tube for the Alde auto purge valve.

Ms. Laurie, put down your coffee . . .

My guess the bacteria farts collected in the Auto-Purge and it stuck open a bit due to the goop. Two foot diameter isn't that much fluid. Have you ever checked the expansion tank?

The purge tube behind the sofa was an opaque, milky brown color instead of the clear purple glycol that we initially saw at the delivery inspection.

Unfortunately there does not seem to be a repository of Alde system failure modes and solutions. It occurred to me that there may be unreported instances of the same problem in the Airstream community that I can perhaps access via the forum.

Here's the best collection of the Forum on ALDE from the Beta Alde Team.
http://www.airforums.com/forums/f540/much-ado-about-alde-162472.html

[/LIST]
xxxx
__________________
James Mileur, HY80-2-Al,
2017 Classic Twin, 2016 RAM 3500 Megacab, ProPride hitch
james.mileur is offline   Reply With Quote
Old 04-05-2018, 04:56 PM   #9
Rivet Master
 
paiceman's Avatar
 
2017 30' Classic
Upper St Clair, PA/Titusville, FL , PA-Summer/FL-Winter
Join Date: Aug 2011
Posts: 2,834
Images: 1
Quote:
Originally Posted by james.mileur View Post
xxxx


James, totally agree. 55 gallon drum filling multiple Classics over a period of time in all probability nothing intentional but ripe for contamination and bacteria growth. Then if op added non Alde or water other than distilled one has real potential for issues concerning bacterial contamination and fairly rapid growth reinforced by warming in the boiler. Looking forward to test results, as my fluid was changed out at JC. I may take some out and look for contamination on my own
__________________
SAFE TRAVELS

Bud
2017 30' Classic - F350 6.7 Diesel Crew
USAF - Military Training Instructor (TI) - 68-72
paiceman is offline   Reply With Quote
Old 04-06-2018, 06:23 AM   #10
Obviously-NOT
 
james.mileur's Avatar
 
2017 30' Classic
Kalispell , Montana
Join Date: Nov 2016
Posts: 728
Agree with everything you said. That would be a difficult sample to get in the first place, then collect in a clean container, then keep in similar conditions, to simulate trailer system. Hope it works, but hope more the sample, and trailer are boring-ly non changing for a couple years
__________________
James Mileur, HY80-2-Al,
2017 Classic Twin, 2016 RAM 3500 Megacab, ProPride hitch
james.mileur is offline   Reply With Quote
Old 04-06-2018, 06:58 AM   #11
Rivet Master
 
paiceman's Avatar
 
2017 30' Classic
Upper St Clair, PA/Titusville, FL , PA-Summer/FL-Winter
Join Date: Aug 2011
Posts: 2,834
Images: 1
I thought I would first look for contaminants as someone posted, I think the OP, that there were visible white substances in the fluid. My opinion, again, either the OP or a dealer put something into the reservoir, not to do harm but thinking it would help, either tap water or another type of glycol mix. Then if I see nothing, under microscope, I am not sure I will proceed.
__________________
SAFE TRAVELS

Bud
2017 30' Classic - F350 6.7 Diesel Crew
USAF - Military Training Instructor (TI) - 68-72
paiceman is offline   Reply With Quote
Old 04-06-2018, 09:44 AM   #12
Reads a lot

 
2017 30' Classic
Titusville , Florida
Join Date: Dec 2016
Posts: 1,060
Images: 1
James - Thanks for the warning. Coffee was set aside, IPAD saved. LoL
__________________
Lauri

She Believed She Could so She Did.
kendrick.l.j is offline   Reply With Quote
Old 04-07-2018, 04:15 AM   #13
Rivet Master
 
paiceman's Avatar
 
2017 30' Classic
Upper St Clair, PA/Titusville, FL , PA-Summer/FL-Winter
Join Date: Aug 2011
Posts: 2,834
Images: 1
I took a very small amount of Alde Fluid out using a syringe, sterilized. Put in a petri dish also sterilized - neither to hospital standards but "good enough".

Nothing in the fluid that we could see, at all. It's been circulated after the fluid change out in JC two weeks ago, used probably about 36 hours and then shut down.

Time will tell, but two years would be nice.
__________________
SAFE TRAVELS

Bud
2017 30' Classic - F350 6.7 Diesel Crew
USAF - Military Training Instructor (TI) - 68-72
paiceman is offline   Reply With Quote
Old 04-07-2018, 09:04 AM   #14
2 Rivet Member
 
JimskyD's Avatar

 
2018 30' Classic
Bothell , Washington
Join Date: Jul 2016
Posts: 24
Followup on Alde system failure

Thanks for all your comments, energy and insight on this problem. Here are our updates and some incremental data points.
  1. We have been in the shop now for four weeks. I am insisting that they do a root cause analysis before I take delivery.
  2. There are two samples from two different trailers (2018, 2017 30 Classics) with apparently the same white substance in the glycol. Alde US is having them analyzed.
  3. AANW (Airstream Adventures NW, Covington WA) claims that they have only used Alde fluid for topping off or replacement.
  4. My Google search for bacteria growth in Ethylene Glycol says that bacteria cannot survive if the concentration is in excess of 25%. I understand that the target concentration is >50%.
Stay tuned.
__________________

__________________
Jim and Sharon Doub
2018 Classic 30
K6TKU
Bothell, WA
WBCCI 03495
JimskyD is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alde Heating 2018 Classic 30 - Radiant Heat madogkenno 2016 - Current Classic (all lengths) 11 01-09-2018 06:03 AM
Alde European central heating system ? nickclifford Furnaces, Heaters, Fireplaces & Air Conditioning 16 10-10-2017 07:37 AM
No Heat Deja VU 2017 - All the Glycol on the concrete OSIN 2016 - Current Classic (all lengths) 18 05-25-2017 08:05 AM
alde heating system old vet General Repair Forum 1 01-23-2017 10:05 AM
propylene glycol in H2O tank RiverRat Winterizing, Storage, Carports & Covers 19 11-06-2012 10:58 AM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.