Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-25-2015, 06:53 PM   #1
2 Rivet Member
 
firstwave's Avatar
 
2006 30' Classic
Santa Fe , New Mexico
Join Date: Jun 2014
Posts: 91
Slow Forum Website

Has the Airforum website been slow for everyone or is it with my isp? I have 30 mbs service but am spending a lot of time watching the little circle rotate.

Dave
__________________

__________________
firstwave is offline   Reply With Quote
Old 05-25-2015, 06:58 PM   #2
Rivet Master
 
Currently Looking...
Nowhere , Somewhere
Join Date: Jul 2005
Posts: 6,417
Blog Entries: 2
I think when there are a lot of posts coming end it slows down. At least it seems that way to me. Jim
__________________

__________________
avionstream is offline   Reply With Quote
Old 05-25-2015, 07:00 PM   #3
Rivet Master
 
AWCHIEF's Avatar
 
2006 23' Safari SE
Biloxi , Mississippi
Join Date: Nov 2011
Posts: 8,135
Images: 33
Not to bad today. Sometimes it slows to a creeping crawl and just freezes up. Yesterday my provider was doing upgrades and speeds were iffy to say the least.
__________________
MICHAEL

Do you know what a learning experience is? A learning experience is one of those things that says "You know that thing that you just did? Don't do that."
AWCHIEF is offline   Reply With Quote
Old 05-26-2015, 06:51 AM   #4
Rivet Monster
 
wahoonc's Avatar

 
1975 31' Sovereign
1980 31' Excella II
Sprung Leak , North Carolina
Join Date: Jun 2003
Posts: 7,174
Images: 40
Lots of variables. The site does bog down occasionally, but I find it is usually caused by something between me and the site servers. You can do ping tests to determine just where the issue is. I use Ookla most of the time for ping tests.

About 95% of the time it is my local provider that is the issue.

Aaron
__________________
....so many Airstreams....so little time...
WBCCI #XXXX AIR #2495
Why are we in this basket...and where are we going
wahoonc is offline   Reply With Quote
Old 05-26-2015, 07:34 AM   #5
Rivet Master
 
SteveH's Avatar
 
2005 39' Land Yacht 390 XL 396
Common Sense , Texas
Join Date: Sep 2007
Posts: 5,311
There's so much spam on here now that it's become very slow. Sometimes the spam at the top of the page is slow to open, and it will not show you the page until all the spam is loaded. This even after becoming a "supporting member".
__________________
Regards,
Steve
SteveH is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Website is slow now Bill M. Our Community 25 03-28-2015 11:26 AM
Slow forum loading this a.m.???? Kistler Forum Admin, News and Member Account Info 6 12-04-2006 04:02 PM
is the forum slow? john hd Off Topic Forum 1 07-27-2004 07:55 PM
Slow forum home page? Andy R Forum Admin, News and Member Account Info 7 05-03-2004 05:10 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.