Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-02-2003, 08:04 AM   #1
Rivet Master
 
53flyingcloud's Avatar
 
1984 29' Sovereign
Savannah , Missouri
Join Date: Apr 2002
Posts: 3,458
Images: 17
Blog Entries: 1
Question Checking in time

Checking in time
For the last several days now, I've noticed that whenever I'm using MSN for my browser, that..the checking in time for this site to open has dragged out by minutes..
Even to the point of page timing out...I went to check my cable bandwidth..That seemed to be nothing short of excellent~!(Twice, the readings were, like, 3.5MBPS or 4.1MBPS..) So, in my opinion, that's not the problem..
I just brought up Netscape and, puff..instant connection...Very strange the huge differences~!!
Wonder if anyone else has seen this lately?
ciao
Attached Images
 
__________________

__________________
WBCCI 5292 AIR 807
NEU #64
New England Unit
53flyingcloud is offline   Reply With Quote
Old 04-02-2003, 08:23 AM   #2
Rivet Master
 
59toaster's Avatar
 
1959 22' Caravanner
Atlanta , Georgia
Join Date: Feb 2003
Posts: 2,197
Images: 22
Yep I have also noticed. Seems to work better on Netscape on my home machine. T1 at work and Cable modem at home.
I'm on another forum that uses this same software and I'm have the same issues.
Long load times.
Issues with attaching pictures. Mostly other site but haven't tried here recently.
Does not always show when I have a Private message (both sites).
This site also occasionaly will lock up the browser. Only seems to happen on IE. When it does this stuff like the preview pictures on the right side of the front page will not show. Only way to fix is shut ALL IE browsers that were open when it happend. That's not frequent but I do see it happen.

There is something not right in the software. Maybe they have a fix.
__________________

__________________
1959 22' Caravanner
1988 R20 454 Suburban.
Atlanta, GA
59toaster is offline   Reply With Quote
Old 04-02-2003, 08:26 AM   #3
2 Rivet Member
 
Join Date: Feb 2003
Posts: 29
Whee, I thought it was just my old computer but I'm having the same problem. I have no choice being that I only have the old telephone line.
__________________
Seon is offline   Reply With Quote
Old 04-02-2003, 09:48 AM   #4
4 Rivet Member
 
Join Date: Feb 2003
Posts: 307
I had just the opposite experience. Nothing but problems with Netscape. Even crashing the computer. Something with memory allocation. Microsoft browser is a better product, actually.
__________________
Justice - When you get what you deserve. Mercy - When you don't get what you deserve
Grace - When you get what you don't deserve
ipso_facto is offline   Reply With Quote
Old 04-02-2003, 09:56 AM   #5
Registered User
 
Tinovations's Avatar
 
1955 26' Cruiser Overlander
Donnellson , Iowa
Join Date: Feb 2003
Posts: 26
Images: 3
Send a message via AIM to Tinovations Send a message via Yahoo to Tinovations
I've noticed the same slow down from my end too! Cable modem here so my speed should be fast checking in to the Forum but this week I've noticed the slow down.

I use IE on a PC here at my office.

Tim
__________________
Tinovations is offline   Reply With Quote
Old 04-02-2003, 10:15 AM   #6
1 Rivet Member
 
1986 25' Sovereign
Boise , Idaho
Join Date: Apr 2002
Posts: 19
Yes, we are having the same problem! Lucky me we have Mozilla (netscape). Is this all part of the huge increase in attacks on the internet?
__________________
Dick & Karen Menz
85 Sovereign 25
03 Expidetion 5.4
rcmenz is offline   Reply With Quote
Old 04-02-2003, 10:23 AM   #7
Rivet Master
 
garry's Avatar
 
1969 31' Sovereign
Broken Arrow , Oklahoma
Join Date: Jan 2003
Posts: 1,362
Images: 7
I have found the same problem and it seems to be worse if I logout instead of staying loged in when I leave the site !!!

Glad to see this post as I was sure my computer was going south.

Garry
__________________
garry is offline   Reply With Quote
Old 04-02-2003, 02:14 PM   #8
Rivet Master
 
53flyingcloud's Avatar
 
1984 29' Sovereign
Savannah , Missouri
Join Date: Apr 2002
Posts: 3,458
Images: 17
Blog Entries: 1
Cool Remarkable

I've read all of the comments and, could see good points in each one.
Just for the record..I use WIN XP, like so many I suspect and, my puter is personally designed and built~
I have the top of the line MB installed with Pentium 4, at 1.7 gig. The harddrive is Winchester 40 gig and I have RAMBUS installed at 512 mega.
I have all sorts of programs to look into the registry and to manage same.
I mean to tell you that this is one CLEAN machine. LOL, maybe I'm spoiled but, I expect it to "pop" when I excute a command.
Grrrr, when I type a reply and, hit the "submit" button and, it just Sits there..Then, lose everything..Well, that doesn't happen anymore as I do all of that on "notepad" now.
Mind you, I understand that this is a "canned" software and, as such...It works because, to me, it brings all of us together under the auspice of A/S.
Was just starting to get my goat when I knew my connections was "Fantastic".
Try your's at:

http://bandwidthplace.com/speedtest/
my latest results:

3.3 megabits per second

Run the test again Discuss in the forum
Details

Your raw speed was 3299707.06 bits per second which is the same as:

Communications

3.3 megabits per second
How communication devices are rated. Kilo means 1,000 and mega means 1,000,000. Examples include 56k modem and 10Mbit Ethernet

Storage

402.8 kilobytes per second
The way data is measured on your hard drive and how file sharing and FTP programs measure transfer speeds. Kilo is 1,024 and mega is 1,048,576.

1MB file download

2.5 seconds
The time it would take you to download a 1 megabyte file at this speed.

Rating

Compared to all connection types worldwide, yours is fantastic
Just to prove a point..
ciao
__________________

__________________
WBCCI 5292 AIR 807
NEU #64
New England Unit
53flyingcloud is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Part Time vs Full Time (Days/Year) InsideOut Community Polls 30 10-23-2005 10:43 AM
Long Time....New AS JodynJeep Our Community 2 07-27-2003 11:45 PM
Electric hot water on all the time? Kistler Our Community 3 05-13-2003 04:10 PM
Attention: Driveway Campers _ time to hit the road ! femuse Our Community 5 04-04-2003 01:01 AM
Airstream Labyrinth / Time limit on Post Composition ?? hex Forum Admin, News and Member Account Info 5 09-20-2002 03:27 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.