Thread Tools Search this Thread Display Modes
Old 09-04-2012, 12:20 PM   #1
New Member
1992 30' Airstream 30
roseville , California
Join Date: Sep 2012
Posts: 1
Quickee step problem

Hi, I have a 1992 300LE and I replaced the Quickee steps a couple years ago, and they have worked fine since then till my last trip. I have checked the elec current at the plug connector, and found that the white wire is not getting power. The diagram for the wiring says that there is a fuse in the white wire line somewhere. Does anyone have any idea where this fuse might be? I have looked al over, checked all the fuses and breakers that I know of and no luck. Thanks for any thoughts. Tom G
Thomas G is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:40 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.