Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-01-2009, 11:30 AM   #15
Rivet Master
 
memgrove2000's Avatar
 
Elkhart , Indiana
Join Date: Mar 2008
Posts: 633
Send a message via AIM to memgrove2000
Ok so the sun is out when I ran out to check the coil power the truck started right up!! Man this is frustrating!!!

I think a trip to the mechanic may be in order, But will they be able to find the problem if it is not raining? I would guess not and they would charge me for the time anyway. Being unemployed SUCKS!! Sorry just unloading. MIKE
__________________

__________________
memgrove2000 is offline   Reply With Quote
Old 05-01-2009, 12:04 PM   #16
Rivet Master
 
silverleeper's Avatar
 
1967 22' Safari
1960 Caravel
Edmonds , Washington
Join Date: Aug 2004
Posts: 2,499
Images: 8
Quote:
Originally Posted by memgrove2000 View Post
Robert Cross... Bob


The P 0340 code from what I find is a "fault in circuit cam sensor" is still showing. How do I test this circuit?
Do you get this code constantly or just when it rains (won't start)?
__________________

__________________
Lee

1973 F-250 4X4 390
1965 Chevy Suburban 454
AIR 6030
WBCCI 4258
TCT

silverleeper is offline   Reply With Quote
Old 05-01-2009, 12:31 PM   #17
Rivet Master
 
memgrove2000's Avatar
 
Elkhart , Indiana
Join Date: Mar 2008
Posts: 633
Send a message via AIM to memgrove2000
The code is there all the time now.

The chilotns manual says some thing about it may not keep it from running but it will meter the fuel differently (at a point when it stopped working) I think this means it will run rich or lean till I get it fixed.

I am wondering now if I need to look else where. But I am running out of ideas.
mike
__________________
memgrove2000 is offline   Reply With Quote
Old 05-01-2009, 12:51 PM   #18
Rivet Master
 
Wabbiteer's Avatar
 
1973 27' Overlander
1972 29' Ambassador
St. Paul , Minnesota
Join Date: Apr 2006
Posts: 1,912
Images: 2
Blog Entries: 2
In High School I had spot on a lake I could pull right up on the water and shine headlights out over the water - most excellent place to take a date for some quiet time & watch the bugs, fish and fog...

The water vapor that close to the lake was guaranteed to make the 4 cylinder 1973 Pinto engine fail to start, and conveniently ensured the car would not move for a few hours... though for me the fix was to pop the hood and wiggle the primary ground cable where oxidation and oil film made it go open circuit when in 100% humidity. Sure made me look like a hero with a few dates.

Check your ground straps & ground points, a braided copper or other conductor clamped where they may bridge gasketed components or items placed on standoffs, or even bolted items suffering from corrosion ...
__________________

Wabbiteer is offline   Reply With Quote
Old 05-03-2009, 06:56 PM   #19
Rivet Master
 
memgrove2000's Avatar
 
Elkhart , Indiana
Join Date: Mar 2008
Posts: 633
Send a message via AIM to memgrove2000
Talking Thank you ...i think i got it!!!!!!!!

Thank you to all who helped me here!!!!!

After moving my sister on Saturday out of a third floor walk-up, to a second floor walk-up (not in the same building) My wife and I got home from Chicago Sunday around two. After we ran across town to pick up the girls from Grandmas I was able to work on the truck.

the weather was gorgeous here today so of course the truck ran fine. After some suggestions I got the garden hose out ands popped the hood!!!

Starting on the left front working around to the right front then to the rear. A little water here and a little water there. Trying to only get one thing wet at a time (hard to do while the engine is running) I made it around to the rear of the engine with the hose and BAM!! DEAD!!!

Well now we have narrowed it down to an area that has about 30 wires and several sensors. But at least now we have it located to an area!!

So I got out the air hose and started blowing out connecters and wire harnesses and checking if it would start every time I got one dry. Till it started again. But when it did start again I had gotten a lot of things dry to that point. (what the heck was it?)

The hose was getting too much wet at once so I went out to the shed and found a squirt gun!!! Good aim... good stream... fan wind doesn't blow it everywhere... GENIUS!!!

After a little trial and error and squirt then air hose her and there... NO THAT CANT BE!!! I Ill try it again NO WAY!!!

THE COIL WIRE WAS BAD!!!

I looked at it... removed it ...then removed the plastic shield... And there was the slightest little discoloration on a tiny little bent spot where it ran under a bracket for the air tube.

So science I could not buy just a coil wire and had to buy a whole set of plug wires (the other ones were 5 years old and at their life expectancy) Why not buy plugs too ( also 5 years) As if I have to take off the plug wires any way I might as well it is only money right!!!!

THE TRUCK RUNS GREAT!!! I can run the hose full bore under the hood whereever I point it IT RUNS!!!!!


THANK YOU ALL FOR THE HELP!!!!!
MIKE
So now I guess I will start with that pitman arm and control arm!!
__________________
memgrove2000 is offline   Reply With Quote
Old 05-03-2009, 07:24 PM   #20
Rivet Master
 
richinny's Avatar
 
2011 34' Classic
Westchester Cty.NY , / Miami FL
Join Date: Jul 2007
Posts: 3,122
feels good doesn't it? :-)
__________________

__________________
Ricky
2012 F150 Super Crew 5-1/2' bed Ecoboost 4x4 3.73 elec. lock diff. Propride hitch
give life. kidney & pancreas transplant 9/9/06
Ingrid-my unofficial '"World's Oldest Streamer" 1909-2008 R.I.P.
richinny is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
furnace wont start matthew NYC Furnaces, Heaters, Fireplaces & Air Conditioning 5 02-15-2009 06:11 PM
You guys wont believe this... Mrcrowley Nu-Tone Appliances & Central Vac System 7 08-18-2008 02:08 PM
Brake light wont work; where to start. Swat Brakes & Brake Controllers 2 07-11-2007 09:09 PM
Oh no it wont move!! Angel73 Fresh Water Systems 9 03-17-2007 10:56 AM
raining inside gotair Leaks - Weatherstrips, Gaskets, Caulks & Sealants 24 01-26-2005 08:11 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.