Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-14-2013, 11:47 AM   #1
Airstream fanatic
 
Grapes's Avatar
 
1979 31' Sovereign
Bouse , Arizona
Join Date: Feb 2013
Posts: 80
I'm back to no lights...

So awhile back (like 10 months ago) the right side of the trailer didn't work at all as far as lights. We checked the fuzes and everything. We finally got them to work after doing the "test" thing on the volt box in the closet. Everything works beautiful for awhile. NOW, the left side (kitchen, both ceiling lights, bathroom and bedroom lights and plug ins) don't work at all!!!! I tried running the test thing again, no fuzes are out.... I'm plugged in to a pedestal.... I don't get it. Why is it not working??
__________________
Cass

1979 Sovereign International (Olivia)
1986 F-250 4X4 (Oscar)
BLOG: http://grapesbigadventure.wordpress.com.
Grapes is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.