Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-14-2008, 03:32 PM   #1
Rivet Master
 
adonh's Avatar

 
1976 31' Sovereign
Missouri City , Texas
Join Date: Mar 2007
Posts: 1,233
Images: 1
Blog Entries: 6
HELP_Wingard 2003 automatic satellite

Help. I am parked a an RV park in the Houston area, no trees and clear sky. I have followed the steps on my satellite setup as I have countless times belore. But after the search process the search and of lights stay on and my Dish setup says no switch box detected. I called Dish and they were no help, said it was the satelitte allignment. I have run this a bunch of times and the same results. Others around me are connected to Dish no problem. I ran the check switch routine without the in cable connected as suggested in the FAQ on Winegard and then ran search again. Still nothing. I have parked here often and always have connected without a proble. Could it be the GPS?

Thanks Don
__________________

__________________
adonh is offline   Reply With Quote
Old 11-14-2008, 04:15 PM   #2
4 Rivet Member
 
macofpei's Avatar
 
2003 30' Classic
Stratford , Prince Edward Island
Join Date: Sep 2008
Posts: 259
Images: 1
Send a message via Yahoo to macofpei Send a message via Skype™ to macofpei
You may have a faulty Lnb. Also, if you are feeding thru a splitter, the sig will be lost.Take the tv, and receiver outside and set up the satellite directly this way. If you still do not have a signal, then replace the Lnb. I always carry a couple of spares.
__________________

__________________
macofpei is offline   Reply With Quote
Old 11-16-2008, 01:29 PM   #3
Rivet Master
 
adonh's Avatar

 
1976 31' Sovereign
Missouri City , Texas
Join Date: Mar 2007
Posts: 1,233
Images: 1
Blog Entries: 6
Quote:
Originally Posted by macofpei View Post
You may have a faulty Lnb.
After returning home I tried again to search for the Dish 110 and 119 satellites where I have hooked up before. Same results. The GPS acquisition is susessful and the On and Search lights remain on while the AS-2003 is searching for the satellites. The unit has full movement and and after a while it stops and points in the directions that it should pick up the satellites. However the Search and Off lights remain on which according to the manual error codes means that the unit failed to see the saellites. I am assuming that this could be due to a bad Lnb. I will check with Winegard on Monady and see what their take on this is.

Thanks

Don
__________________
adonh is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic or Stick? HankO Tow Vehicles 29 09-05-2008 11:42 AM
Awning-automatic? starflyte1 Awnings 0 01-12-2007 05:10 PM
Manual or Automatic bluvalley Tow Vehicles 4 02-12-2006 09:00 AM
automatic step won't go up deano Airstream Motorhome Forums 0 08-23-2003 08:36 AM
Airsteam Recalls 2000-2003 Land Yacht -- 08/07/2003 jpurdy Our Community 0 08-14-2003 08:19 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.