Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-14-2014, 07:32 PM   #1
3 Rivet Member
 
2017 25' Flying Cloud
w.springfield , Massachusetts
Join Date: May 2014
Posts: 117
Blog Entries: 1
Radio comes on with interior lights ?

I figure i'm missing something ,but can't find out what from the manual . When I turn on the battery from storage to use switch ,Then the interior lights ,the Sony radio turns on ? I have 2014 20 foot flying cloud with a Sony DSL-s310btx radio . Am I missing a preset somehow ? Thanks in advance for any advice !
__________________

__________________
mazoolah is offline   Reply With Quote
Old 10-14-2014, 08:04 PM   #2
Rivet Master
 
TCwheels's Avatar
 
2011 20' Flying Cloud
Traverse City , Michigan
Join Date: Sep 2014
Posts: 553
Images: 4
My NTU 2011 FC20 with the Sony radio does the same thing. Just picked it up Saturday and noticed this. I doubled checked that the radio was off and it turned on when switched from storage to use.


WBCCI #7246
__________________

__________________
"Don't let perfect be the enemy of better."
TCwheels is offline   Reply With Quote
Old 10-14-2014, 08:08 PM   #3
Rivet Master
 
HowieE's Avatar
 
1991 34' Excella
Princeton , New Jersey
Join Date: Aug 2003
Posts: 6,814
Images: 12
Sounds like the radio got wired to the wrong side of the light switch.
Not to say it should be wired to the switch at all but rather to a positive source. Someone took a short cut while wiring things.

Now you could turn the radio off with the volume control on the radio but you could never play the radio in the dark.
__________________
WBCCI 12156 AIR 3144 WACHUNG TAC NJ6
2004 Excursion 4x4
1991 34 ft. Excella +220,000 miles, new laminated flooring, new upholstery, new 3200 lbs axles

HowieE is online now   Reply With Quote
Old 10-14-2014, 08:17 PM   #4
Rivet Master
 
TinTin's Avatar
 
2009 23' FB Flying Cloud
Canmore , Alberta
Join Date: Nov 2013
Posts: 1,762
Images: 6
Radio comes on with interior lights ?

Mine is the same. Radio turns on when you switch to use. Even when lights are off. I've gotten used to turning it off any time we plug in.


Sent from my iPad using Airstream Forums
__________________
Bob and Nancy
http://www.rwcphoto.smugmug.com
Cheer Up, Slow Down, Chill Out!
TinTin is offline   Reply With Quote
Old 10-14-2014, 08:21 PM   #5
Rivet Master
 
gandttimes's Avatar
 
2014 25' FB International
2007 20' Safari SE
2005 19' Safari
Qualicum Beach , British Columbia
Join Date: Jul 2010
Posts: 804
When you use the battery disconnect, it's basically the same as actually disconnecting. When you reconnect a disconnected battery, the radio will always turn on. It does it in my 2014 25ft as well.


George
__________________
gandttimes is offline   Reply With Quote
Old 10-14-2014, 08:47 PM   #6
Rivet Master
 
SteveSueMac's Avatar

 
2012 27' Flying Cloud
W , New England
Join Date: Oct 2012
Posts: 5,412
Quote:
Originally Posted by TinTin View Post
Mine is the same. Radio turns on when you switch to use. Even when lights are off. I've gotten used to turning it off any time we plug in.

Sent from my iPad using Airstream Forums
Same here. Critical to remember to turn it off. Definitely not a faulty switch - this is how it's set up.
__________________
SteveSueMac is online now   Reply With Quote
Old 10-14-2014, 09:14 PM   #7
2 Rivet Member
 
waltb's Avatar

 
2014 25' Flying Cloud
San Luis Obispo , California
Join Date: Nov 2009
Posts: 68
Images: 19
Send a message via AIM to waltb Send a message via Skype™ to waltb
My 2014 FC and my 2010 FC did the same thing.


Sent from my iPhone using Airstream Forums
__________________
2014 Flying Cloud - 25' RB
2010 Tundra
Air# 42643; WBCCI# 3884
waltb is offline   Reply With Quote
Old 10-15-2014, 06:20 AM   #8
3 Rivet Member
 
2017 25' Flying Cloud
w.springfield , Massachusetts
Join Date: May 2014
Posts: 117
Blog Entries: 1
"loud old man groan " ha! ok so I live with it .Or has anybody tried a extra on off switch for the radio ?
__________________
mazoolah is offline   Reply With Quote
Old 10-15-2014, 06:39 AM   #9
Rivet Master
 
Wayne&Sam's Avatar
 
2014 25' Flying Cloud
Cuddebackville , New York
Join Date: May 2007
Posts: 3,100
Images: 21
Pressing the off button really only puts it in a standby mode, with the subwoofer still on. Press and HOLD the off button until the display goes completely off- no clock or anything. This also shuts off the subwoofer. Next time you power up the trailer, it will still be off.
__________________
2014 25' Flying Cloud Rear Twin
2012 Dodge Durango Hemi/AWD
Wayne&Sam is offline   Reply With Quote
Old 10-15-2014, 07:17 AM   #10
3 Rivet Member
 
2017 25' Flying Cloud
w.springfield , Massachusetts
Join Date: May 2014
Posts: 117
Blog Entries: 1
Quote:
Originally Posted by Wayne&Sam View Post
Pressing the off button really only puts it in a standby mode, with the subwoofer still on. Press and HOLD the off button until the display goes completely off- no clock or anything. This also shuts off the subwoofer. Next time you power up the trailer, it will still be off.
I definitely hold it down til black (and then some with the frustration factored in ,ha! ) no lights ,clock ,nothing . but it still does it .Mine doesn't have a sub woofer ,tho.
__________________
mazoolah is offline   Reply With Quote
Old 10-15-2014, 07:35 AM   #11
Rivet Master
 
Wayne&Sam's Avatar
 
2014 25' Flying Cloud
Cuddebackville , New York
Join Date: May 2007
Posts: 3,100
Images: 21
Weird.
__________________
2014 25' Flying Cloud Rear Twin
2012 Dodge Durango Hemi/AWD
Wayne&Sam is offline   Reply With Quote
Old 10-15-2014, 09:15 AM   #12
Rivet Master
 
richw46's Avatar
 
2006 23' Safari SE
Lexington , Kentucky
Join Date: Dec 2012
Posts: 2,175
Images: 6
My Sony in my 2006 gets power to the display but no source is selected. I think it's just the function of the radio that when it gets power it comes on because the separate power line for memory isn't connected. When mine comes on all of the presets are gone, the clock isn't set and the last input isn't set.

On most car radios there is a separate wire that can be connected to a 12v source that will allow it to remember its last position and all the presets. Find that line, add an inline fuse and put it on a constant 12v battery connection and that will solve the problem.
__________________
-Rich

Rich & Yvonne
2006 Safari SE -Dora-
2004 4Runner SE

richw46 is offline   Reply With Quote
Old 10-15-2014, 09:33 AM   #13
Rivet Master
 
Currently Looking...
Nowhere , Somewhere
Join Date: Jul 2005
Posts: 6,417
Blog Entries: 2
I never used the radio. Just cut the wires. Lazy arse solution, but works. Seriously, that is strange that it turns on, has to be a way to defeat this. Jim
__________________
avionstream is offline   Reply With Quote
Old 10-15-2014, 09:46 AM   #14
Rivet Master
 
richw46's Avatar
 
2006 23' Safari SE
Lexington , Kentucky
Join Date: Dec 2012
Posts: 2,175
Images: 6
Sony eSupport - DSX-S310BTX - Support
------------------------------------------------------------
According to the installation instructions, connect the yellow wire to a full time 12v source with an inline fuse. Either your yellow wire is connected to the red wire or it's not connected to anything
------------------------------------------------------------

RED WIRE
- To the +12 V power terminal which is energized
in the accessory position of the ignition switch
Notes
-- If there is no accessory position, connect to the +12 V power
(battery) terminal which is energized at all times.
Be sure to connect the black ground (earth) lead to a metal
surface of the car first.

YELLOW WIRE - To the +12 V power terminal which is energized
at all times
Be sure to connect the black ground (earth) lead to a metal surface
of the car first.

Memory hold connection

When the yellow power supply lead is connected, power will always be
supplied to the memory circuit even when the ignition switch is turned
off.
__________________

__________________
-Rich

Rich & Yvonne
2006 Safari SE -Dora-
2004 4Runner SE

richw46 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Speakers but no Radio 1969 ???? tdoescher 1965-1969 Sovereign 13 04-21-2015 02:17 PM
Cable only comes through 1 interior outlet k0irl Audio, Video & TV 0 10-12-2014 09:18 PM
cb radio, cassette radio jagcb750 Classic Motorhomes 14 04-19-2012 03:32 PM
Now comes the next fun phase: discovery. jpurdy General Motorhome Topics 3 02-16-2003 07:39 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.