Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-15-2014, 11:12 AM   #15
3 Rivet Member
 
2017 25' Flying Cloud
w.springfield , Massachusetts
Join Date: May 2014
Posts: 117
Blog Entries: 1
rich I think you hit on it . I'll pull it out tonight and see .Thanks so much !
__________________

__________________
mazoolah is offline   Reply With Quote
Old 10-15-2014, 11:54 AM   #16
Rivet Master
 
mefly2's Avatar
 
2015 25' FB Eddie Bauer
Western , ** Big Sky Country ** Montana
Join Date: Feb 2010
Posts: 2,283
Ours functioned as W & S posted above ...
__________________

__________________
mefly2 is offline   Reply With Quote
Old 10-15-2014, 12:26 PM   #17
Rivet Master
 
richw46's Avatar
 
2006 23' Safari SE
Lexington , Kentucky
Join Date: Dec 2012
Posts: 2,175
Images: 6
Quote:
Originally Posted by mazoolah View Post
rich I think you hit on it . I'll pull it out tonight and see .Thanks so much !
These are just car radios. I'm guessing AS just puts a 12v line to them and that's it. As far as I know, other than the propane detector, there is no other constant 12v line in the trailer. You would have to run your own constant 12v line to the radio so the "memory" would always be powered. It's more trouble than it's worth IMHO.

When you turn to "use", the radio starts up since the memory of "off" is gone, along with the channels. Everything is starting from scratch. I wouldn't worry about it. Do like I do; after turning to 'use' I reach up and hold the 'off' button until it goes out or I turn to a source and start jammin' to the tunes. (wife rolls eyes)
__________________
-Rich

Rich & Yvonne
2006 Safari SE -Dora-
2004 4Runner SE

richw46 is offline   Reply With Quote
Old 10-15-2014, 12:35 PM   #18
Rivet Master
 
KJRitchie's Avatar

 
2008 25' Classic
Wichita Falls , Texas
Join Date: Nov 2012
Posts: 4,217
When my radio is Off (completely blank) and I turn to Store mode and then Use mode the Sony comes on and is ready for system setup. Eventually it goes into Demo mode. Then I have to set the time, turn the Beep off (the beep noise bugs my dog), set Dim to low.

Its a wonder Airstream doesn't use those Jensen RV radios like all the SOBs use. Seems a waste to bother with BluRay in new Airstreams on small TV screens. I find standard DVDs and streamed movies just fine.

Kelvin
__________________
KJRitchie is online now   Reply With Quote
Old 10-15-2014, 01:15 PM   #19
Rivet Master
 
gandttimes's Avatar
 
2014 25' FB International
2007 20' Safari SE
2005 19' Safari
Qualicum Beach , British Columbia
Join Date: Jul 2010
Posts: 802
Quote:
Originally Posted by Wayne&Sam View Post
Pressing the off button really only puts it in a standby mode, with the subwoofer still on. Press and HOLD the off button until the display goes completely off- no clock or anything. This also shuts off the subwoofer. Next time you power up the trailer, it will still be off.
Not true on my 2014 FB international.


George
__________________
gandttimes is offline   Reply With Quote
Old 10-15-2014, 03:32 PM   #20
3 Rivet Member
 
2017 25' Flying Cloud
w.springfield , Massachusetts
Join Date: May 2014
Posts: 117
Blog Entries: 1
so ,what i thought may have been abnormal event (of me pushing the buttons wrong ) seems to affect many of us ? wow that's messed up ! ok so i'm in the owners manual and it has some of the 12 volt wiring diagram but not all? any source for the full picture ? not a big problem ,but boy am I curious now ..
__________________
mazoolah is offline   Reply With Quote
Old 10-15-2014, 03:35 PM   #21
Rivet Master
 
TCwheels's Avatar
 
2011 20' Flying Cloud
Traverse City , Michigan
Join Date: Sep 2014
Posts: 553
Images: 4
Quote:
Originally Posted by gmeikle View Post
not true on my 2014 fb international.


George

x2 !
__________________
"Don't let perfect be the enemy of better."
TCwheels is offline   Reply With Quote
Old 10-15-2014, 05:21 PM   #22
Rivet Master
 
Wayne&Sam's Avatar
 
2014 25' Flying Cloud
Cuddebackville , New York
Join Date: May 2007
Posts: 3,099
Images: 21
Huh. What I described above was true in my 2007 and my 2014. There doesn't seem to be any real consistency. Maybe different models of the radio? Mine were two different ones......


Sent from my iPhone using Airstream Forums
__________________
2014 25' Flying Cloud Rear Twin
2012 Dodge Durango Hemi/AWD
Wayne&Sam is offline   Reply With Quote
Old 10-16-2014, 08:13 AM   #23
3 Rivet Member
 
2017 25' Flying Cloud
w.springfield , Massachusetts
Join Date: May 2014
Posts: 117
Blog Entries: 1
I know this is a stretch ,but could there be a reason that it would power up to allow blue tooth connection ?
__________________
Every flying cloud has a silver lining !
mazoolah is offline   Reply With Quote
Old 10-16-2014, 09:39 AM   #24
Rivet Master
 
TinTin's Avatar
 
2009 23' FB Flying Cloud
Canmore , Alberta
Join Date: Nov 2013
Posts: 1,762
Images: 6
Mine comes on, and I don't think our radio has Bluetooth.

Personally I don't find it a problem, now that I know how it works.
__________________
Bob and Nancy
http://www.rwcphoto.smugmug.com
Cheer Up, Slow Down, Chill Out!
TinTin is offline   Reply With Quote
Old 10-16-2014, 07:39 PM   #25
Rivet Master
 
richw46's Avatar
 
2006 23' Safari SE
Lexington , Kentucky
Join Date: Dec 2012
Posts: 2,175
Images: 6
Here's the link to the installation manual http://esupport.sony.com/US/p/model-...1&tab=manuals#
__________________
-Rich

Rich & Yvonne
2006 Safari SE -Dora-
2004 4Runner SE

richw46 is offline   Reply With Quote
Old 12-10-2014, 12:01 PM   #26
2 Rivet Member
 
2015 19' International
Snoqualmie , Washington
Join Date: Aug 2014
Posts: 30
In my case (2014 25FB Onyx) I just pulled the fuse for the Radio (same for the electric awning) to avoid the parasitic drag when not plugged in. Not terribly elegant, but it does the trick. Someday I'll get around to adding a master power switch for the Radio, but we don't use it that often.
__________________
Patman is offline   Reply With Quote
Old 12-10-2014, 12:59 PM   #27
CLOUDSPLITTER "Tahawas"
 
ROBERT CROSS's Avatar

 
2003 25' Classic
Zanadude Nebula , WNY
Join Date: Jun 2007
Posts: 11,153
Images: 1
Thumbs up

I just remove the faceplate.


Bob
__________________

__________________
ROBERT CROSS is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Speakers but no Radio 1969 ???? tdoescher 1965-1969 Sovereign 13 04-21-2015 02:17 PM
Cable only comes through 1 interior outlet k0irl Audio, Video & TV 0 10-12-2014 09:18 PM
cb radio, cassette radio jagcb750 Classic Motorhomes 14 04-19-2012 03:32 PM
Now comes the next fun phase: discovery. jpurdy General Motorhome Topics 3 02-16-2003 07:39 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.