Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-12-2015, 09:19 PM   #15
1 Rivet Member
 
Tampa , Florida
Join Date: Sep 2013
Posts: 18
It's a Sony radio.
__________________

__________________
ahillring is offline   Reply With Quote
Old 09-13-2015, 04:09 PM   #16
Rivet Master
 
AStreamNerds's Avatar
 
2015 25' FB Flying Cloud
Manassas , Virginia
Join Date: Mar 2015
Posts: 555
Images: 6
First there will have to be a connection to the audio out on the back of the TV. You can visually check that.

Next if there is a connection you have to assume that the other end connects to something on the Sony. You cannot check that without taking a few things apart
__________________

__________________
You Tube Channel "Airstream Nerds":
https://www.youtube.com/c/airstreamnerds

Find Us on Facebook: https://www.facebook.com/airstream.nerds.7
AStreamNerds is offline   Reply With Quote
Old 09-14-2015, 09:44 AM   #17
1 Rivet Member
 
Tampa , Florida
Join Date: Sep 2013
Posts: 18
Thanks, AStreamNerds! I checked and have audio out on TV connected. In fact, when I disconnect & reconnect I can hear sound from the overhead speakers. I sent a message to Airstream & I'm hoping they can tell me if the audio in is connected to the Sony tuner...sure not looking forward to start taking things apart!
__________________
ahillring is offline   Reply With Quote
Old 09-16-2015, 02:39 PM   #18
2 Rivet Member
 
wildwoodrver's Avatar
 
2012 30' International
Pleasant Hill , The Golden State
Join Date: Sep 2004
Posts: 76
Have you checked the wiring behind the TV? The black and red RCA cables have to be plugged into the tv. Ours sometimes have to be re-inserted...not sure why they don't stay plugged in...maybe rough California interstates.
__________________
2012 International Serenity, 30
Reese Trunnion Weight Dist. Hitch
2005 GMC Yukon XL, Tekonsha P3
Reese Tow Beast hitch
Quadrasteer - Autoride
wildwoodrver is offline   Reply With Quote
Old 09-16-2015, 10:43 PM   #19
1 Rivet Member
 
Tampa , Florida
Join Date: Sep 2013
Posts: 18
Thanks, wildwoodrver! I did check the cables on the back of the TV and they seem secure. I heard back from Airstream and they said to select AUX on the Sony audio...I do not get the AUX option. So I'm thinking now they may have not connected things up properly...guess that means taking some things apart...ugh! I did let Airstream know AUX is not an option, so we'll see what they say.
__________________

__________________
ahillring is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with surround sound when playing dvd/video hellsbay Electronics & Connectivity 11 05-28-2012 07:37 PM
Sometimes I think my Airstream is playing tricks on us! Leaking issue . . . J5MM 2006 Safari SE 4 04-16-2011 07:58 AM
Buzzing sound from sound system, walking on floor makes it stop. foqus Electrical - Systems, Generators, Batteries & Solar 9 08-24-2009 09:22 PM
Playing music from your computer through the mounted speakers ARMYOFME Computers, Internet & Satellite 12 04-28-2009 12:59 PM
playing with 3D Chuck Our Community 5 03-16-2006 08:30 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.