Thread Tools Search this Thread Display Modes
Old 07-19-2015, 11:30 AM   #1
2 Rivet Member
Longboard6's Avatar
2015 23' FB Flying Cloud
Sacramento , California
Join Date: Apr 2015
Posts: 50
New Rear Camera Not Working

New 2015 23FB FC with dealer installed rear camera that moniter says "No Signal". Any ideas for quick fix?

Longboard6 is offline   Reply With Quote
Old 07-19-2015, 03:39 PM   #2
Rivet Master
SteveSueMac's Avatar

2012 27' Flying Cloud
W , New England
Join Date: Oct 2012
Posts: 4,664
Are your running lights on? The camera is probably wired to a clearance light on the trailer so to get the video signal, your TV has to be plugged in (7-way plug) to your TT and your TV's headlights need to be on (not just auto, but in the on position).

Try that and let us know if that solves it.

SteveSueMac is offline   Reply With Quote
Old 07-20-2015, 05:26 AM   #3
2 Rivet Member
Longboard6's Avatar
2015 23' FB Flying Cloud
Sacramento , California
Join Date: Apr 2015
Posts: 50
I did just that last night in my humble attempt at trouble shooting and it worked. Headlights/running lights must be on. I won't forget that for awhile.
Longboard6 is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear View Camera - Turn on Hazard and rear view flashes on and off. Tao Sprinter and B-van Forum 13 07-10-2015 05:01 PM
DISH 2 TVs rear not working Wisconsinden General Repair Forum 2 01-13-2014 11:25 PM
Backup Camera as Rear View Camera Rapa Nui Tow Vehicles 10 07-10-2013 04:37 PM
Rear Speakers Not Working (2005 International CCD) tj_ia Audio, Video & TV 12 12-19-2012 10:12 AM
Rear right side turn signal not working s4misfaction Argosy Motorhomes 4 05-27-2010 03:39 AM

Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.