Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2014, 08:09 PM   #1
2 Rivet Member
 
pt1949's Avatar
 
1992 29' Excella
LAS VEGAS , Nevada
Join Date: Aug 2013
Posts: 50
Images: 5
Coaxial cable hookup in '92 Excella

Can't get antenna to work - is there a splitter and if so where would it be. I see under table outlet and cable (or antenna) hookup with red light on.?? I have not been to a park yet with cable so not sure if that works but I can't get antenna to work. Could use some suggestions. Thanks
__________________

__________________
pt1949 is offline   Reply With Quote
Old 01-14-2014, 08:37 PM   #2
Rivet Master
 
SteveSueMac's Avatar

 
2012 27' Flying Cloud
Windsor , Connecticut
Join Date: Oct 2012
Posts: 2,527
Hi - not sure it's this way in your model but in mine, there is a button for the antenna when you want to use it for signal and you switch the button when using cable. Also, have you set up the TV to receive the channels your antenna is picking up? It should be somewhere in your TV setup menu. Hopefully that's of some help. If not - some people who really know what they're doing will chime in soon!
__________________
SteveSueMac is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -6. The time now is 01:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.
Modal Click