Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-27-2013, 05:37 PM   #1
4 Rivet Member
 
time2play's Avatar
 
2013 30' Classic
Kent , Washington
Join Date: Mar 2013
Posts: 343
Can't Hear the Dialog on DVDs

I tried to post this on another thread, but my question got lost. So I thought I'd start my own thread.

I'm hoping someone here can help me.

I'm not sure if our Sony receiver is broken, or if we just have to change some settings. To summarize the problem:
  • When playing a DVD the dialog on the DVD is silent, but all the other sound comes in just fine through the front speakers only. The back (bedroom) speakers don't seem to have any problems, the sound comes in fine.
  • When the TV is on, the sound coming through the speakers is weak and tinny - and that's with the sound turned way up.
Does this sound like broken speakers, a broken receiver, or do we just have to change some setting.


For the record, we've played DVD's before and it worked fine.



I appreciate your help on this. Anything you can suggest is greatly appreciated!!
__________________

__________________
Yolanda (and Phil)
2013 30' Classic Limited
2015 GMC Sierra Denali 2500HD
ProPride 3P Trailer Sway Control Hitch
WBCCI #7878
time2play is offline   Reply With Quote
Old 10-27-2013, 07:39 PM   #2
Rivet Master
 
StreamNTyme's Avatar
 
2007 25' Safari FB SE
Carolina Low Country , South Carolina
Join Date: Feb 2004
Posts: 699
Images: 27
We routed the radio speaker wires to the DVD player. We now have stereo DVD sound.
__________________

__________________
StreamNTyme
StreamNTyme is offline   Reply With Quote
Old 10-28-2013, 06:34 AM   #3
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,300
Quote:
Originally Posted by time2play View Post
I'm not sure if our Sony receiver is broken, or if we just have to change some settings. To summarize the problem:
  • When playing a DVD the dialog on the DVD is silent, but all the other sound comes in just fine through the front speakers only. The back (bedroom) speakers don't seem to have any problems, the sound comes in fine.
  • When the TV is on, the sound coming through the speakers is weak and tinny - and that's with the sound turned way up.
Does this sound like broken speakers, a broken receiver, or do we just have to change some setting.

For the record, we've played DVD's before and it worked fine.
Possibly a stupid question… Does your DVD player have a Karaoke setting? Scrubbing out dialogue while leaving in all other sounds sounds like the way some Karaoke players scrub out vocals while leaving the music in.
__________________
WBCCI #1105
TAC LA-4

My Google-Fu is strong today.
Protagonist is offline   Reply With Quote
Old 10-28-2013, 06:36 AM   #4
Well Preserved

 
1993 21' Sovereign
Colfax , North Carolina
Join Date: Jun 2003
Posts: 20,190
It's possible the fade and tone settings got changed at some point. Check the stereo, and make sure the fade is centered, and the tone is set to "vocal".
__________________
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
Terry
overlander63 is offline   Reply With Quote
Old 10-29-2013, 06:35 PM   #5
4 Rivet Member
 
time2play's Avatar
 
2013 30' Classic
Kent , Washington
Join Date: Mar 2013
Posts: 343
Thank you all for your suggestions.

Protagonist - Hmmm...good thought. Not sure if the DVd player has the karaoke option, but it' something I can check out.

overlander63 - the fade and balance is set to center, I did make sure of that. I don't remember seeing the "vocal" option though. Not sure where to look for this. I've got the pdf version of the Sony media player User Guide, and the only mention of the word "vocal" is when you set the "equalizer curve". At this point, I'm totally out of my league with this.

We never had this problem before. It's frustrating. If something is broken, it's under warranty - so I'm not worried about that. If necessary, I guess it's just time to call the factory on this.

Thanks again for your help.
__________________
Yolanda (and Phil)
2013 30' Classic Limited
2015 GMC Sierra Denali 2500HD
ProPride 3P Trailer Sway Control Hitch
WBCCI #7878
time2play is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First Trip Out JackDog On The Road... 26 10-25-2012 01:54 AM
OK let's hear it for the potatoes! AIR-Quarius Stella's Kitchen 8 03-10-2012 11:14 AM
Moonshine polish? You guys ever hear of this? robwok Cleaning, Stripping & Polishing 1 01-10-2012 02:52 PM
Why I No Longer Have an Airsteam "Trailer"...... Fly at Night Our Community 32 09-28-2011 01:23 PM
Future Leaders Walking rideair WBCCI Forum 40 03-16-2011 01:09 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.