Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-28-2006, 02:38 PM   #1
3 Rivet Member
 
bradk's Avatar
 
2006 19' International CCD
Calgary , Alberta
Join Date: Feb 2006
Posts: 187
Images: 14
A-V question on a new bambi

I'm generally pretty good with things technical but this has been stumped.

In my new bambi with the AV upgrade, there is this input in the cabinet. (pics below)

http://www.airforums.com/attac...2/hitch019.jpg
http://www.airforums.com/attac...2/hitch020.jpg

A simple RCA in obviously, but I can't make the thing work for the life of me. The stereo receiver doesn't pick up a signal, nothing I've tried seems to work. Can anyone tell me if I'm missing something?

thanks,
brad.
__________________

__________________
bradk is offline   Reply With Quote
Old 05-28-2006, 02:42 PM   #2
Well Preserved

 
1993 21' Sovereign
Colfax , North Carolina
Join Date: Jun 2003
Posts: 20,191
Hmm...Have you tried changing the "source" on the stereo? You know, scroll through the selections, like "AM, FM, CD, AUX"? Maybe it didn't get hooked up at the other end, on the stereo?
__________________

__________________
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
Terry
overlander63 is offline   Reply With Quote
Old 05-28-2006, 02:47 PM   #3
3 Rivet Member
 
bradk's Avatar
 
2006 19' International CCD
Calgary , Alberta
Join Date: Feb 2006
Posts: 187
Images: 14
Yeah tried that, went through all the settings. I haven't pulled the stereo out yet though to see if anything hasn't been connected. I would imagine, the head unit would pick it up if properly connected?

thanks!
brad.
__________________
bradk is offline   Reply With Quote
Old 05-28-2006, 02:51 PM   #4
Rivet Master
 
2005 25' International CCD
1954 22' Flying Cloud
1957 22' Flying Cloud
Simi Valley , California
Join Date: Dec 2005
Posts: 2,251
Images: 2
at last weeks vintage vacations rally i met a couple with a 2006 safari with the av upgrade that you have posted pics for. the owner had his iPod plugged into the rca jacks and i would agree with the last post, it's just a matter of selecting the souce on the deck AND providing a live input at the rca jacks.
__________________
Kevbo10 is offline   Reply With Quote
Old 05-28-2006, 02:57 PM   #5
3 Rivet Member
 
bradk's Avatar
 
2006 19' International CCD
Calgary , Alberta
Join Date: Feb 2006
Posts: 187
Images: 14
Ok, I'm going to have to pull it apart and see if a connection got missed then as the stereo won't pick up any signal XM or Ipod.

Thanks!
b.
__________________
bradk is offline   Reply With Quote
Old 05-28-2006, 09:56 PM   #6
3 Rivet Member
 
AgZep's Avatar
 
2005 28' International CCD
Las Cruces , New Mexico
Join Date: Jan 2005
Posts: 176
There's one unusal thing about the A/V system in our 2005 CCD. Back behind the stereo head, there's a switching device that automatically changes what signal gets amped out to the speakers. If it senses a signal from the CD changer, it will play that, but if it doesn't, it will switch back to the internal DVD or radio. I think. Can't remember exactly. But the key is that you have to have a signal playing or it won't detect a signal and switch over.
__________________
AgZep is offline   Reply With Quote
Old 06-10-2006, 09:43 PM   #7
1 Rivet Member
 
DAFuller's Avatar
 
2001 19' Bambi
Gorham , Maine
Join Date: Feb 2006
Posts: 7
I don't know the particular stereo head unit that Airstream uses, but sometimes the "AUX" input on a stereo unit has to be enabled before it will work. (I have a pioneer unit that requires that.) You might check for that in the manual for the stereo.
__________________
DAFuller is offline   Reply With Quote
Old 06-11-2006, 01:57 PM   #8
3 Rivet Member
 
frozen chosen's Avatar
 
Join Date: Jul 2003
Posts: 199
First, what does your manual say? I'd guess those are auxillary inmputs for any additional device you might include. But, AS has a QA/QC problem with the wiring in CCDs in my opinion. My trailer's tv antennae was not connected, and the coax end is lost somewhere in the framework. So I would agree to look over the connections carefully, or better still have your dealer do it if still under warranty.
__________________
frozen chosen is offline   Reply With Quote
Old 08-12-2008, 01:21 AM   #9
2 Rivet Member
 
tetstream's Avatar
 
2007 19' Bambi
Somewhere , Between the Tetons and the SF Bay
Join Date: Aug 2007
Posts: 77
Quote:
Originally Posted by bradk View Post
I'm generally pretty good with things technical but this has been stumped.

In my new bambi with the AV upgrade, there is this input in the cabinet. (pics below)

http://www.airforums.com/attachments...2/hitch019.jpg
http://www.airforums.com/attachments...2/hitch020.jpg

A simple RCA in obviously, but I can't make the thing work for the life of me. The stereo receiver doesn't pick up a signal, nothing I've tried seems to work. Can anyone tell me if I'm missing something?

thanks,
brad.

I have the same cd changer as shown in your picture, and I can't get IT to work for the life of me. I put in two new cd's in the magazine, it never made one sound and won't eject the mag. Any hints? I checked thru the wiring, and seems live and connected. Thanks.
__________________
TT: 2007 Bambi 19' 75th Anniversary Special Edition, David Winick
TV: 2006 Chevy HD2500 Duramax 6-speed manual
tetstream is offline   Reply With Quote
Old 09-02-2008, 10:40 PM   #10
2 Rivet Member
 
DandB^2's Avatar
 
2007 16' Bambi
Reno , Nevada
Join Date: Mar 2007
Posts: 47
Did you check the connection to the sony Xa-300?

The audio upgrade comes with a accessory from Sony called the XA-300
Sony XA-300 UniLink Auxiliary Input Adapter

It connects into the stereo deck and controls the inputs from the CD changer, the aux input and USB connection and the back AV inputs.

I tore the whole thing apart to install Sat Radio and a Mac Mini Video system from the back.

The XA-300 is controlled through the deck via sony's propriety control cable. I would check that cable first, power and make sure its connected correctly. The CD changer (which I removed - so 1990s ) is daisy chained off of Xa-300 so if thats not working nothing other than the deck will function.
Cheers,
Doug
__________________
DandB^2 is offline   Reply With Quote
Old 09-03-2008, 06:08 AM   #11
2 Rivet Member
 
mum@home's Avatar
 
2009 25' FB Flying Cloud
Calgary , AB
Join Date: Aug 2008
Posts: 33
Unhappy tv sound

When I play a dvd I only get sound out of the speakers but not the TV.
The TV has the rca red and white sound cable plugged into the back of it. Its like the stereo is not putting the sound to the cables. I wonder if the are not connected?
__________________
mum@home is offline   Reply With Quote
Old 09-03-2008, 10:32 AM   #12
2 Rivet Member
 
DandB^2's Avatar
 
2007 16' Bambi
Reno , Nevada
Join Date: Mar 2007
Posts: 47
The RCA jacks from the TV are likely outputs to the stereo not inputs from the stereo. So when you watch tv or cable you can run the sound through the stereo.

If you really wanted to get the sound out of the TV from the DVD you could probably do it but it would take some creative wiring behind the stereo and that's assuming that the stereo (dvd deck) has outputs and that you never want to get TV sound through the speakers.


Quote:
Originally Posted by mum@home View Post
When I play a dvd I only get sound out of the speakers but not the TV.
The TV has the rca red and white sound cable plugged into the back of it. Its like the stereo is not putting the sound to the cables. I wonder if the are not connected?
__________________
DandB^2 is offline   Reply With Quote
Old 09-03-2008, 11:06 AM   #13
Rivet Master
 
Bambi_Bandit's Avatar

 
2008 27' International FB
1964 19' Globetrotter
1955 26' Cruiser Overlander
Austin , Texas
Join Date: Sep 2004
Posts: 604
Images: 12
Quote:
Originally Posted by bradk View Post
I'm generally pretty good with things technical but this has been stumped.

In my new bambi with the AV upgrade, there is this input in the cabinet. (pics below)

http://www.airforums.com/attachments...2/hitch019.jpg
http://www.airforums.com/attachments...2/hitch020.jpg

A simple RCA in obviously, but I can't make the thing work for the life of me. The stereo receiver doesn't pick up a signal, nothing I've tried seems to work. Can anyone tell me if I'm missing something?

thanks,
brad.
I have the same unit - Sony Head, Sony CD changer, and Sony TV.

I have used the RCA inputs you show to my wife's I-pod by pressing the source button on the Head unit to reflect CDC2 (if I remember correctly). Basically the factory has the RCA jacks wired to be an additional source listed as another CD changer.

Hope this works for you.

On Edit - The more I think about it, it may be listed as AUX... I can't remember, but the point is that I can scroll thru the source button options and get to the aux input...
__________________

__________________
Kevin & Prim Li
Bandit the Siberian Husky (RIP) & "G" the Min-Pin (RIP)
Cosmo the Custom 2008 27FB Intl CCD
Maxwell the 1964 Globe Trotter
Name TBD the 1955 Overlander
WBCCI # 6155
AIR # 6155

2nd love - 2006 28' Safari LS
1st love - 2004 19' CCD Bambi
Bambi_Bandit is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1961 - 1963 Bambi Serial Number Guide Andy R 1961 - 1963 Bambi 51 03-18-2016 02:21 PM
1961 Bambi '16 (Serial #16TDSS1728) Andy R 1961 - 1963 Bambi 28 02-27-2012 11:57 AM
Newbie AS Bambi Owner! KY Girl Our Community 12 10-27-2002 10:06 PM
Interior lights - 61 Bambi 61BambiCanada Electrical - Systems, Generators, Batteries & Solar 0 06-07-2002 10:52 AM
Bambi II is a Caravel... VintageRV 1964 Bambi II 0 02-24-2002 08:55 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.