Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-06-2012, 04:37 PM   #1
1 Rivet Member
 
Join Date: Jul 2002
Posts: 18
Converter

Just replaced old converter with inteli-power 9200. Everything is working inside the trailer except the refreigerator. Any ideas as to why this is happening? Is there a separate fuse that may be blown?
__________________

__________________
murphy is offline   Reply With Quote
Old 08-06-2012, 05:40 PM   #2
Rivet Master
 
Gene's Avatar
 
2008 25' Safari FB SE
Grand Junction , Colorado
Join Date: Sep 2007
Posts: 10,840
Have you checked the fuses? They can look ok and be blown. Try another fuse of equal amps to see if the fridge works.

I can't resist: Is this a case of Murphy's Law?

Gene
__________________

__________________
Gene is offline   Reply With Quote
Old 08-06-2012, 09:00 PM   #3
Rivet Master
 
TG Twinkie's Avatar
 
1974 Argosy 26
Morrill , Nebraska
Join Date: Nov 2009
Posts: 5,139
Images: 2
Blog Entries: 5
You didn't tell us what trailer you have. Does the refer you have require 12 volts? Have you tried it on propane? Have you tried it on electric?
__________________
Knowledge: "A gift to be shared. A treasure to receive."
TG Twinkie is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.