Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-16-2004, 09:35 AM   #1
Rivet Master
 
Kistler's Avatar
 
2002 25' Classic
Oro Valley , Arizona
Join Date: Oct 2002
Posts: 835
Battery's gurgling while being charged?

Sorry, to bother you guys with my stupid questions, but one question is--do batteries normally gurgle while being charged?

Mine have now been on my 15 amp Schauer charger (using the automatic, maintenance free mode) for 17 hours. The charge rate has dropped from 15 to about 11.....the directions on the charger say that the rate will drop to "near zero" and then the charge will be maintained.....so far I wouldn't say the batteries are boiling but they are warm to the touch and like I say "gurgling".

Someone told me--I believe on this forum--that the oxide or whatever--nasty residue I complained about, was from loose connections. The connections were't loose????

It seems the "stuff" is coming up from the bottom of the compartment...have I got a loose connection underneath somewhere? The doors are hinged at the bottom, as you all know, and the stuff spills up just back of there and then has spoiled the look of the fake chrome on the outside.

Any ideas? Especially how to stop the process...
__________________

__________________
Kistler & Brenda

2002 Classic 25'
2003 Expedition EB 5.4L, AWD, AdvanceTrac Class IV hitch pkg. Reese dual cam/Prodigy
Kistler is offline   Reply With Quote
Old 11-16-2004, 11:13 AM   #2
Site Team
 
, Minnesota
Join Date: Aug 2003
Posts: 6,940
Images: 59
First thing I would do is re-boot the system. Maybe the controls have 'locked-in' to a false low reading. Turn off, let it rest a few hours, then reconnect.

Otherwise, you may have a short. Something doesn't sound right, unless the battery was completely and totally dead when you started. If you have a shorted cell, the battery might have switched to 'electrolysis' mode (not good), breaking the water into hydrogen and oxygen. Don't use any open flames!

Regarding the white stuff. What type battery is it? If it has vent caps (not 'maintenance-free'), then you may have had an electroloyte spill.
__________________

__________________
markdoane is offline   Reply With Quote
Old 11-16-2004, 11:43 AM   #3
Rivet Master
 
Kistler's Avatar
 
2002 25' Classic
Oro Valley , Arizona
Join Date: Oct 2002
Posts: 835
The batteries are Interstate SRM-27 600CCA 750MCA, Marine/RV Deep Cycle Mega-Tron s....

OK I unplugged and disconnected the charger; I used my jumper cables for the parallel hook-up by the way.

Do you think I should vary the battery to which I hook the charger? How about the neg charger line to one battery and the pos to the other?

Kistler
__________________
Kistler is offline   Reply With Quote
Old 11-16-2004, 11:52 AM   #4
Site Team
 
, Minnesota
Join Date: Aug 2003
Posts: 6,940
Images: 59
Did you take them out of the trailer? If so, maybe try charging them one at a time.

If the amperage has been dropping, that's a good sign. If you're doing both of them together, 17 hrs is too soon to give up. If they were pretty well discharged, I would let them go a little longer.

If you try doing them one at a time, and the amps drop on one but not the other, that may indicate a bad cell. If you charge them separately, give them a final topping-off charge in parallel to equalize the charge between the two.

If one of the batteries has a bad cell, it will try to draw from the good one. Not a good thing.
__________________
markdoane is offline   Reply With Quote
Old 11-16-2004, 12:05 PM   #5
Rivet Master
 
Kistler's Avatar
 
2002 25' Classic
Oro Valley , Arizona
Join Date: Oct 2002
Posts: 835
Thanks, Don. I guess I'll try one at a time.

Kistler
__________________
Kistler is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue Beret Survey Midamrail WBCCI Forum 279 01-09-2006 07:48 AM
Can't get batteries charged -- why not? neil.ervin Batteries, Univolts, Converters & Inverters 23 11-14-2004 08:24 PM
Electrically Charged Trailer - Help! Joe Z Electrical - Systems, Generators, Batteries & Solar 40 10-12-2004 12:04 PM
can the univolt be operated without batterys connected 0557 Batteries, Univolts, Converters & Inverters 5 08-01-2004 09:48 AM
Installing new shocks j54mark Axles 18 02-06-2003 07:44 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.