Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-15-2013, 08:46 PM   #1
2 Rivet Member
 
sleepybear74's Avatar
 
1973 Argosy 26
brooksville , Florida
Join Date: May 2013
Posts: 55
'72 Argosy 26' bathroom light

Okay first official question on the new Argosy we picked up last weekend. when towing her home we noticed the bathroom light came on and stayed on for the entire 3hr ride home. when we parked and unhooked the truck and plugged into shore power the bathroom light doesn't work. Can anyone tell me what I'm doing wrong? The other interior lights will turn on but not the bathroom.
__________________

__________________
sleepybear74 is offline   Reply With Quote
Old 09-19-2013, 09:24 PM   #2
2 Rivet Member
 
sleepybear74's Avatar
 
1973 Argosy 26
brooksville , Florida
Join Date: May 2013
Posts: 55
Does anyone have any suggestions??
__________________

__________________
sleepybear74 is offline   Reply With Quote
Old 09-19-2013, 09:36 PM   #3
Rivet Master
 
1974 Argosy 20
2014 20' Flying Cloud
Kooskia , Idaho
Join Date: Jul 2009
Posts: 4,591
Best guess is that some PO screwed up some wiring and somehow your bathroom light is connected to the charge line from the tow vehicle. Now, how or why that has happened is a very good question. But it would explain the On when Towing, Off when Parked situation.
__________________
idroba is offline   Reply With Quote
Old 09-19-2013, 09:45 PM   #4
Got gandkids?
 
Jim & Susan's Avatar

 
1973 27' Overlander
'Possum Holler , Georgia
Join Date: Oct 2004
Posts: 5,406
Images: 39
Yep, that would be my guess as well. Post a couple of pics of the Univolt (or its replacement) wiring. We might be able to help you sort it out. Your '72 may be wired similar to our '73.

Jim
__________________
www.nesa.org

Air No. 6427
Jim & Susan is offline   Reply With Quote
Old 09-19-2013, 09:53 PM   #5
Rivet Master
 
TG Twinkie's Avatar
 
1974 Argosy 26
Morrill , Nebraska
Join Date: Nov 2009
Posts: 5,140
Images: 2
Blog Entries: 5
I think the bathroom light is wired to a clearance light. Did you by chance have the lights on in your TV?
On my '74 Argosy, the bathroom light is adjacent to the center clearance light.
Can you do some checking by plugging the TV in. Then determine what makes the light come on.
Can you turn the light off with the switch on the fixture?
__________________
Knowledge: "A gift to be shared. A treasure to receive."
TG Twinkie is offline   Reply With Quote
Old 09-19-2013, 10:04 PM   #6
Site Team
 
Aage's Avatar
 
1974 31' Sovereign
Ottawa , ON
Join Date: May 2008
Posts: 11,204
Images: 25
I think the bath room light is OK. If it went off when you disconnected, then it was getting current through the charge line (blue wire) from your tow vehicle.

To check this out, next time you tow, try turning on any of the interior lights after you are connect by the umbilical, AND your trailer's connected to the tow vehicle mechanically, and the motor is running (or the ignition key is in the "Run" position). It makes ground through the frame, so get that coupler on the ball of your tow vehicle to do this.

If you can turn on and off the interior lights when you are connected to tow, all is well. The wiring is correctly connected. Of course, turn them off to tow.

If you can't turn off the bath room light when hooked up to tow, or if it won't go on when you aren't towing, then you have a problem.

The exterior running lights have no "on-off"; they automatically come on when you are towing.
__________________
“Courage is being scared to death, but saddling up anyway.”
...John Wayne...........................
Aage is offline   Reply With Quote
Old 09-21-2013, 09:55 AM   #7
2 Rivet Member
 
sleepybear74's Avatar
 
1973 Argosy 26
brooksville , Florida
Join Date: May 2013
Posts: 55
pictures of electrical in bathroom cabinet and light

@TG TWINKIE: we did have the lights on for the TV since it was dark when we trailered it home. initially the bathroom light was not on and then a few miles down the road we noticed the trailer lit up in the rear.when we got home and un hooked the TV the light went out. we plugged in the shore power and went in the bathroom to see if it came back on and it didnt so we tried the switch and nothing happened. i will hook up and test as soon as my husband gets home with the truck.

i am trying to post pictures of the electrical but am not sure how to do that so bear with me please. thank you everyone for all your advice, i will try a few things and get back with you all.
__________________
sleepybear74 is offline   Reply With Quote
Old 09-22-2013, 08:11 PM   #8
2 Rivet Member
 
sleepybear74's Avatar
 
1973 Argosy 26
brooksville , Florida
Join Date: May 2013
Posts: 55
can someone tell me how to put pictures in my messages? I have been trying for two days and can't seam to figure it out!
__________________
sleepybear74 is offline   Reply With Quote
Old 09-22-2013, 11:46 PM   #9
Site Team
 
Aage's Avatar
 
1974 31' Sovereign
Ottawa , ON
Join Date: May 2008
Posts: 11,204
Images: 25
Here you go! A short Photos 101 from Janet:

http://www.airforums.com/forums/f138...tml#post612569
__________________
“Courage is being scared to death, but saddling up anyway.”
...John Wayne...........................
Aage is offline   Reply With Quote
Old 02-16-2014, 01:50 PM   #10
2 Rivet Member
 
sleepybear74's Avatar
 
1973 Argosy 26
brooksville , Florida
Join Date: May 2013
Posts: 55
Click image for larger version

Name:	ImageUploadedByAirstream Forums1392579993.640827.jpg
Views:	81
Size:	663.2 KB
ID:	205730Click image for larger version

Name:	ImageUploadedByAirstream Forums1392580135.141932.jpg
Views:	77
Size:	485.8 KB
ID:	205731Click image for larger version

Name:	ImageUploadedByAirstream Forums1392580184.359049.jpg
Views:	74
Size:	652.0 KB
ID:	205732
finally got to post some pictures...
__________________
sleepybear74 is offline   Reply With Quote
Old 02-16-2014, 08:32 PM   #11
Rivet Master
 
TG Twinkie's Avatar
 
1974 Argosy 26
Morrill , Nebraska
Join Date: Nov 2009
Posts: 5,140
Images: 2
Blog Entries: 5
It sounds to me like the charge line is the only thing providing 12 volt power to the coach. Do the other 12 volt lights work when you are plugged into shore power?
If all 12 volt equipment does not work when on shore power, it could be one of the large fuses 30+ amps may have blown and/or the converter is bad.
If it is just the bathroom light that is the problem. There may be a bad connection in the fixture itself.
__________________
Knowledge: "A gift to be shared. A treasure to receive."
TG Twinkie is offline   Reply With Quote
Old 02-16-2014, 10:13 PM   #12
2 Rivet Member
 
sleepybear74's Avatar
 
1973 Argosy 26
brooksville , Florida
Join Date: May 2013
Posts: 55
the ceiling lights always work, the lights over the beds sometimes work. it's really weird, one minute they will turn on and an hour later they won't turn on at all. this is when we are plugged into shore power. when plugged into the TV the ceiling lights work and the bathroom light comes on by itself. hmmm.... the PO did replace the running lights and brake lights with LED. maybe that has something to do with it?
__________________
sleepybear74 is offline   Reply With Quote
Old 02-16-2014, 11:34 PM   #13
Rivet Master
 
TG Twinkie's Avatar
 
1974 Argosy 26
Morrill , Nebraska
Join Date: Nov 2009
Posts: 5,140
Images: 2
Blog Entries: 5
Take a look at the fuse holders on the end of the Univolt converter. Open the cover.
It could be one of the smaller fuse holders is corroded or just plain lose.
Be careful, it may be hot. To the touch. You won't get shocked by 12 volts.
__________________
Knowledge: "A gift to be shared. A treasure to receive."
TG Twinkie is offline   Reply With Quote
Old 02-18-2014, 05:02 PM   #14
2 Rivet Member
 
sleepybear74's Avatar
 
1973 Argosy 26
brooksville , Florida
Join Date: May 2013
Posts: 55
thank you TG Twinkie for all your suggestions! I hope that's what it is. we will check this week and let you know how it goes.
__________________

__________________
sleepybear74 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Buzzing sound; LED light related? brad1 Lights - Interior & Exterior 8 08-07-2012 08:22 PM
Elsa :: 1972 Argosy Argosy 20 bobfowler Airstream Registry Discussions 0 08-19-2011 09:31 AM
1978 Argosy Minuet 6.0 Metre :: 1978 Argosy by Airstream Minuet 6.0 Metre overlander64 Airstream Registry Discussions 0 08-19-2011 09:30 AM
1973 argosy or 1989 as??? billy1davis Dollars & Cents 1 08-04-2011 08:37 PM
Bathroom ceiling light - '69 Sovereign tdoescher 1965-1969 Sovereign 3 07-11-2009 11:03 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.