Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-08-2015, 09:21 PM   #1
1 Rivet Member
 
4Kilefamily's Avatar
 
2009 34' Classic
North Richland Hills , Texas
Join Date: Feb 2013
Posts: 12
Water heater will not work on Elec. or Gas

2009 Classic with Std. Gas/Elec. 6 gal. water heater will not heat in either mode. That includes no clicking sounds for Elec. or Gas starting that I used to hear. No fault light for the gas mode and pulled and replaced all connections. Not sure how to test for voltage, but when I pulled the remote switches off the wall, I could not get 12 volts with any combination of contacts, so I'm wondering if the switch, hence the water heater, is not getting any voltage. Where do I go next ??
__________________

__________________
Rod & Teresa "On the road again."
4Kilefamily is offline   Reply With Quote
Old 07-08-2015, 10:34 PM   #2
Rivet Master
 
2005 19' Safari
GLENDALE , AZ
Join Date: Aug 2004
Posts: 2,441
Check troubleshooting ideas in this link:

http://www.airforums.com/forums/f445...lp-137351.html
__________________

__________________
Phoenix is offline   Reply With Quote
Old 07-08-2015, 11:16 PM   #3
cwf
Rivet Master
 
cwf's Avatar
 
1999 34' Excella
Currently Looking...
Hillsboro , Texas
Join Date: Feb 2013
Posts: 5,931
Images: 2
Howdy.. Rod and Teresa!

Did this 'ever' work? What changed?
Do you have Propane...(may have to 'purge' the propane gas line to get the propane to the WH.)

Do you have '12VDC' on the + connector at the "ignitor board"?
Did you check that the AC Breaker is working?
On our AS, there is a 'power' switch on the WH, on the inside of the AS! I thought it was broken.. but flipped the switch and started heating!

BTW.. you better have the tank 'full' before turning on the AC side... the element will last only seconds if not submerged.

Congrats on the 34!!!! (see our Avatar)
__________________
Peace and Blessings..
Channing
WBCCI# 30676
cwf is offline   Reply With Quote
Old 07-09-2015, 09:41 AM   #4
1 Rivet Member
 
4Kilefamily's Avatar
 
2009 34' Classic
North Richland Hills , Texas
Join Date: Feb 2013
Posts: 12
Yes, everything worked normal 5 days ago to the end of our last trip. We got home cleaned the trailer and headed back out 4 days later and neither the elec. or gas worked on the water heater. Propane checks good and tank is full of water. I checked for 12VDC and got zero volts. Checked the switch inside and still got no voltage.
I do NOT know where the DC circuit breaker is that controls the 12VDC to the switch or the water heater.
__________________
Rod & Teresa "On the road again."
4Kilefamily is offline   Reply With Quote
Old 07-09-2015, 11:29 AM   #5
cwf
Rivet Master
 
cwf's Avatar
 
1999 34' Excella
Currently Looking...
Hillsboro , Texas
Join Date: Feb 2013
Posts: 5,931
Images: 2
There was a fuse on the igniter board. Look behind Gaucho for a panel. Open it. Those little boxes inside are circuit breakers. On each is a small raised plastic part. Press on each. If one " clicks" that may be the feed to your WH
__________________
Peace and Blessings..
Channing
WBCCI# 30676
cwf is offline   Reply With Quote
Old 07-09-2015, 02:35 PM   #6
2 Rivet Member
 
Murphalex's Avatar
 
2013 27' FB International
Denver , North Carolina
Join Date: Oct 2012
Posts: 29
Gosh this happened to us too. Hubby wanted to know if wife had a 1500 watt hair dryer��. Fuse could be blown, turn off circuit breaker pull fuse 2 amp (outside in heater compartment) re-insert and turn back on breaker. Worked for us, good luck.
__________________
Murphalex is offline   Reply With Quote
Old 07-09-2015, 04:46 PM   #7
2 Rivet Member
 
hugheym's Avatar
 
1961 16' Bambi
1969 27' Overlander
Bonner Springs , Kansas
Join Date: Aug 2006
Posts: 32
On pun intended, I love my vintage.... so simple to work with..
I do enjoy the helps and responses seen on the questions.
__________________
hugheym is offline   Reply With Quote
Old 07-09-2015, 06:16 PM   #8
1 Rivet Member
 
4Kilefamily's Avatar
 
2009 34' Classic
North Richland Hills , Texas
Join Date: Feb 2013
Posts: 12
I'll go pull and reinsert the 2amp fuse when it stops raining, but if the inside switch doesn't have 12VDC then I don't think it is the fuse.
I've found the CB bock in the trailer, but it is very hard to see the reset pins. they are behind the wires connected to the CB's. I tried a voltage test on all of them and only found one powered. But there is no pins sticking up on any that I can see.
__________________
Rod & Teresa "On the road again."
4Kilefamily is offline   Reply With Quote
Old 07-09-2015, 06:20 PM   #9
1 Rivet Member
 
4Kilefamily's Avatar
 
2009 34' Classic
North Richland Hills , Texas
Join Date: Feb 2013
Posts: 12
How much do the CB pins rise up??
__________________
Rod & Teresa "On the road again."
4Kilefamily is offline   Reply With Quote
Old 07-09-2015, 06:39 PM   #10
cwf
Rivet Master
 
cwf's Avatar
 
1999 34' Excella
Currently Looking...
Hillsboro , Texas
Join Date: Feb 2013
Posts: 5,931
Images: 2
Quote:
Originally Posted by 4Kilefamily View Post
How much do the CB pins rise up??
very little... just give them a press..
__________________
Peace and Blessings..
Channing
WBCCI# 30676
cwf is offline   Reply With Quote
Old 07-10-2015, 09:55 AM   #11
1 Rivet Member
 
4Kilefamily's Avatar
 
2009 34' Classic
North Richland Hills , Texas
Join Date: Feb 2013
Posts: 12
I got it working. CWF you were right. I just pushed on every one of the CB's and one of them clicked and the water heater works again.
The most important things to learn is that the popped CB was not visible, so you have to push all of them and second, the CB chart on the door is totally incorrect and useless.
Thank you all so much for the suggestions. This forum is the best.
__________________

__________________
Rod & Teresa "On the road again."
4Kilefamily is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help troubleshooting elec / gas water heater polarlyse LP Gas, Piping, Tanks & Regulators 0 08-26-2012 04:04 PM
Dometic not working on 12V, ok Elec & Gas afordjones Refrigerators 1 08-16-2011 07:02 AM
What fitting for GAS on Atwood gas/elec WH rlindberg Water Heaters, Filters & Pumps 1 04-10-2010 12:29 AM
What fitting? Atwood Gas/Elec Water heater rlindberg Water Heaters, Filters & Pumps 3 04-04-2010 08:15 PM
elec jack won't work, manual override won't budge? Randjg1 Jacks, Stabilizers, Lifting and Leveling 17 07-04-2009 10:19 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.