Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-08-2004, 12:32 PM   #1
Rivet Master
 
Sneakinup's Avatar
 
1977 31' Sovereign
Tampa Bay , ^
Join Date: Jun 2002
Posts: 708
Images: 117
"Water Heater" not lighting

I just installed my new 10 gal Atwood 110v/LP "water heater." First try, no water leaks at any of the connections!

Tested gas lines for leaks. They were fine too.

Problem... I follow the simple instructions for lighting the pilot, but don't even get the hint of a "poof" of ignition. Just to make sure I was getting gas, I eased off the fitting at the regulator, and with a testing solution got bubbles. I tightened it back up and tried again. Still nothing.

Atwood doesn't have a trouble shooting section in their manual, and they only answer the phone during the week.

Just to be sure I was gassed up, I ran the burners on the stove, as well as the propane heater and gas light. So I know I have gas flow. I shut those appliances off when attempting to light the pilot.

Any suggestions?
__________________

__________________
My 77 Sovereign Renovation
Out in the woods, or in the city, It's all the same to me.
When I'm drivin' free, the world's my home....When I'm mobile.



Sneakinup is offline   Reply With Quote
Old 02-08-2004, 01:11 PM   #2
Just a member
 
thenewkid64's Avatar
 
1978 28' Argosy 28
Tampa Bay , Florida
Join Date: Mar 2002
Posts: 4,539
Images: 21
Send a message via AIM to thenewkid64 Send a message via Yahoo to thenewkid64 Send a message via Skype™ to thenewkid64
Sneakinup,

Try this if you can. Set the temp lever in the middle of the range, hold the knob in the pilot position and using a butane ignitor keep the flame under the threocouple probe for 20 seconds. While keeping the flame on the themocouple turn the knob to the on position. This will open the main gas valve and the main burner should light. If not then you may have a gas valve problem.
__________________

__________________
Brett G
WBCCI #5501 AIR # 49
-------------------------
1978 Argosy 28 foot Motorhome

Wise men talk because they have something to say; fools, because they have to say something. -- Plato


thenewkid64 is offline   Reply With Quote
Old 02-08-2004, 02:49 PM   #3
Rivet Master
 
Sneakinup's Avatar
 
1977 31' Sovereign
Tampa Bay , ^
Join Date: Jun 2002
Posts: 708
Images: 117
We have HOT WATER!

Thanks Brett. Worked like a charm. Nice and toasty hot water on a cold Florida day!

Now I have to do the electric hookup and I am all set.
__________________
My 77 Sovereign Renovation
Out in the woods, or in the city, It's all the same to me.
When I'm drivin' free, the world's my home....When I'm mobile.



Sneakinup is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.