Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-18-2013, 08:11 PM   #1
4 Rivet Member
 
Pat Cassity's Avatar
 
2015 27' FB International
Montgomery , Texas
Join Date: Jul 2013
Posts: 284
Images: 1
Newbie needs help with water heater

So, I just got home with my brand new, 2014 Flying Cloud 25FB. We spent the night in her at the dealer and then drive her home the next day. Since returning home, I cannot get the water heater to come on. I have checked all of the fuses and the GFI and there does not seem to be a problem there. I disconnected the battery with the battery disconnect switch before leaving the dealer. it was working fine before we left. My batteries are fully charged. Can anyone help?
__________________

__________________
Retirement! Every day's a Saturday and Monday's no longer exist!
Pat Cassity is offline   Reply With Quote
Old 08-18-2013, 08:34 PM   #2
2 Rivet Member
 
2013 25' FB International
Carrboro , North Carolina
Join Date: Jun 2012
Posts: 31
Is the propane valve all the way open?
__________________

__________________
NCstreamer is offline   Reply With Quote
Old 08-18-2013, 08:38 PM   #3
Rivet Master
 
SilverGate's Avatar

 
2007 23' Safari SE
San Diego , California
Join Date: Apr 2006
Posts: 1,490
I would make sure your battery disconnect switch is turned ON or "In Use". You can verify that the switch is ON or in the "In Use" position by unhooking shore power and if it is ON, you will see that the red light is on.

Normally, there is no need to disconnect the battery unless your are storing it for periods of time or working on electrical components, such as changing your converter or batteries.
__________________
SilverGate is offline   Reply With Quote
Old 08-18-2013, 08:42 PM   #4
2 Rivet Member
 
2013 25' FB International
Carrboro , North Carolina
Join Date: Jun 2012
Posts: 31
Quote:
Originally Posted by SilverGate View Post
I would make sure your battery disconnect switch is turned ON or "In Use". You can verify that the switch is ON or in the "In Use" position by unhooking shore power and if it is ON, you will see that the red light is on.

Normally, there is no need to disconnect the battery unless your are storing it for periods of time or working on electrical components, such as changing your converter or batteries.
Or you can just check if you switch on a light!
__________________
NCstreamer is offline   Reply With Quote
Old 08-18-2013, 08:44 PM   #5
4 Rivet Member
 
Pat Cassity's Avatar
 
2015 27' FB International
Montgomery , Texas
Join Date: Jul 2013
Posts: 284
Images: 1
The propane is on and I have made sure that the disconnect switch is also on. I turned it off to familiarize myself with how it works.
__________________
Retirement! Every day's a Saturday and Monday's no longer exist!
Pat Cassity is offline   Reply With Quote
Old 08-18-2013, 08:50 PM   #6
2 Rivet Member
 
2013 25' FB International
Carrboro , North Carolina
Join Date: Jun 2012
Posts: 31
Are you hooked up to water or is the water pump turned on?
__________________
NCstreamer is offline   Reply With Quote
Old 08-18-2013, 08:54 PM   #7
4 Rivet Member
 
Pat Cassity's Avatar
 
2015 27' FB International
Montgomery , Texas
Join Date: Jul 2013
Posts: 284
Images: 1
I am hooked up to water
__________________
Retirement! Every day's a Saturday and Monday's no longer exist!
Pat Cassity is offline   Reply With Quote
Old 08-18-2013, 08:58 PM   #8
2 Rivet Member
 
2013 25' FB International
Carrboro , North Carolina
Join Date: Jun 2012
Posts: 31
One time I had a similar problem and it helped when I turned on all burners on the stove for 10sec or so. That was however with a previous AS that didn't have the electric water heater option.
__________________
NCstreamer is offline   Reply With Quote
Old 08-18-2013, 09:03 PM   #9
Rivet Master
 
TouringDan's Avatar

 
1966 24' Tradewind
1995 34' Excella
Lynchburg , Virginia
Join Date: Sep 2009
Posts: 2,472
Have you checked to see if you have hot water. The water heater will not come on if it is full of hot water.

Dan
__________________
TouringDan is offline   Reply With Quote
Old 08-18-2013, 11:53 PM   #10
4 Rivet Member
 
Pat Cassity's Avatar
 
2015 27' FB International
Montgomery , Texas
Join Date: Jul 2013
Posts: 284
Images: 1
I have not checked to see if I have hot water. Will do so in the morning. It was in the high 90s today so I guess it is possible that the water from the faucet on my house was already heated before it entered the trailer.
__________________
Retirement! Every day's a Saturday and Monday's no longer exist!
Pat Cassity is offline   Reply With Quote
Old 08-19-2013, 04:39 AM   #11
Rivet Master
 
SteveSueMac's Avatar

 
2012 27' Flying Cloud
W , New England
Join Date: Oct 2012
Posts: 5,412
I had this problem once and the folks here told me to check the blade connectors under the outside cover of the water heater/exhaust area. Sure enough, one of them wasn't connected. Have a look there and see of one hasn't slipped off. Good luck!
__________________
SteveSueMac is offline   Reply With Quote
Old 08-19-2013, 05:16 AM   #12
CLOUDSPLITTER "Tahawas"
 
ROBERT CROSS's Avatar

 
2003 25' Classic
Zanadude Nebula , WNY
Join Date: Jun 2007
Posts: 11,153
Images: 1
Thumbs up

Quote:
Originally Posted by SteveSueMac View Post
I had this problem once and the folks here told me to check the blade connectors under the outside cover of the water heater/exhaust area. Sure enough, one of them wasn't connected. Have a look there and see of one hasn't slipped off. Good luck!
YEP.....

Bob
Attached Thumbnails
Click image for larger version

Name:	atwood-dsi2.jpg
Views:	135
Size:	64.4 KB
ID:	193574  
__________________
PFC.....

“After all these years the reason I continue to love Thanksgiving.....I still sit at the kids table.”
RLC

Sandra wanted to go to Cleveland on vacation,
but I’m the Husband, so we went to Cleveland.
RLC
ROBERT CROSS is offline   Reply With Quote
Old 08-19-2013, 06:29 AM   #13
Rivet Master
 
SteveSueMac's Avatar

 
2012 27' Flying Cloud
W , New England
Join Date: Oct 2012
Posts: 5,412
Quote:
Originally Posted by ROBERT CROSS View Post

YEP.....

Bob
Nice graphic there, Bob!!
__________________
SteveSueMac is offline   Reply With Quote
Old 08-19-2013, 06:36 AM   #14
CLOUDSPLITTER "Tahawas"
 
ROBERT CROSS's Avatar

 
2003 25' Classic
Zanadude Nebula , WNY
Join Date: Jun 2007
Posts: 11,153
Images: 1
Thumbs up

Quote:
Originally Posted by SteveSueMac View Post
Nice graphic there, Bob!!
You can find anything on the cyberweb.

Bob
__________________

__________________
PFC.....

“After all these years the reason I continue to love Thanksgiving.....I still sit at the kids table.”
RLC

Sandra wanted to go to Cleveland on vacation,
but I’m the Husband, so we went to Cleveland.
RLC
ROBERT CROSS is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.