Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-20-2006, 06:46 PM   #1
1 Rivet Member
 
1992 35' Airstream 350
grenada , Mississippi
Join Date: Jul 2004
Posts: 6
91 350le waterpump not working

during my pretrip check today discovered water pump not working.is there a fuse somewhere?book doesn't show one and i can't find one.test light shows no power at pump.
help
jerry
__________________

__________________
jerry220ver is offline   Reply With Quote
Old 11-20-2006, 06:51 PM   #2
Rivet Master
 
TomW's Avatar
 
1967 26' Overlander
Huntsville , Alabama
Join Date: Dec 2003
Posts: 2,918
Images: 2
Look around the pump itself. My replacement pump had an in-line fuse before the pump connected to the existing power tap.

Tom
__________________

TomW is offline   Reply With Quote
Old 11-20-2006, 06:55 PM   #3
1 Rivet Member
 
1992 35' Airstream 350
grenada , Mississippi
Join Date: Jul 2004
Posts: 6
did't see one,but will look again tomorrow.
thanks
jerry
__________________
jerry220ver is offline   Reply With Quote
Old 11-22-2006, 04:41 PM   #4
1 Rivet Member
 
1992 35' Airstream 350
grenada , Mississippi
Join Date: Jul 2004
Posts: 6
tempory fix

ran hot wire from bathroom cig lighter for tempory fix.dealer nor factory could tell me where a fuse was other than inline that was supposed to be by pump.
hope someone knows where fuse could be hiding.
thanks
jerry 22 over par (back nine too)
__________________
jerry220ver is offline   Reply With Quote
Old 11-22-2006, 05:41 PM   #5
4 Rivet Member
 
bobchevy89's Avatar
 
1977 24' Argosy 24
Inverness , Florida
Join Date: May 2006
Posts: 264
Hi jerry220ver. I hope you put a inline fuse in the jumper wire.there is a a slightly higher amp rating on that cig lighter hookup.. better safe than sorry.
welcome to the forum. and happy thanksgiving...
Bob
__________________
bobchevy89 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brakes working correctly? Dbraw Electrical - Systems, Generators, Batteries & Solar 8 02-27-2007 08:16 AM
Rallies for M - F working class in SoCal GoldFever Forum Rallies & Meet Ups 54 12-10-2002 12:54 PM
Water Pump Not Working Properly? 74SovereignInt. Water Heaters, Filters & Pumps 8 11-11-2002 01:44 PM
Microwave not working ViewRVs Airstream Motorhome Forums 4 08-28-2002 03:08 PM
vent fans missing/not working Rog0525 Roof Vents, Skylights & Fans 2 07-02-2002 05:23 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.