Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-19-2008, 05:14 PM   #1
4 Rivet Member
 
bertro's Avatar
 
1971 23' Safari
Groveport , Ohio
Join Date: Mar 2006
Posts: 279
Images: 29
Question on my plumbing repair

The PO had put a piece of heater hose in the cold water side of the copper in the bathroom closet. I winterized by filling all traps and pump w/antifreeze and blew out the lines from city water supply without a water heater bypass. I sweated in copper in place of the rubber today before the new 12v setup goes in there, But when I pressurized the plumbing system w/40psi to soap those joints I dont think I had pressure on that line as the cold side of the lav faucet would not blow air but the hot side would . The hot and cold in the galley blew air as well as the supply to the water closet. Do you think I have a low spot that has a ice block. I put a elec. heater in there as its going down to 9 degrees tonight. Any advice would be great so I can continue my 12v work. Robert
__________________

__________________
bertro is offline   Reply With Quote
Old 01-19-2008, 05:35 PM   #2
Site Team
 
, Minnesota
Join Date: Aug 2003
Posts: 6,940
Images: 59
I think you're on the right track. If that doesn't work, check to see if either a check valve, or the cold faucet in the lav has frozen shut. Sometimes a small piece of ice will keep the faucet or check valve jammed, and those are places that are hard to clear when blowing the lines.

A few minutes under a 60w lamp will thaw them out.
__________________

__________________
markdoane is offline   Reply With Quote
Old 01-19-2008, 05:53 PM   #3
4 Rivet Member
 
bertro's Avatar
 
1971 23' Safari
Groveport , Ohio
Join Date: Mar 2006
Posts: 279
Images: 29
Thanks alot I'll look into those things in the AM. I thought I winterized good enough in November. I wont give it a quick job next year and put a bypass in and pump the lines full of anti-freeze. Thanks again Robert
__________________
bertro is offline   Reply With Quote
Old 02-04-2008, 05:09 PM   #4
4 Rivet Member
 
bertro's Avatar
 
1971 23' Safari
Groveport , Ohio
Join Date: Mar 2006
Posts: 279
Images: 29
Thanks again Mark for stepping up so quick to ease my anxiety problem. The last few days the temps. were good here and another air test prevailed. As you said the lav. valve must have been blocked. No bubbles on any soaped joints. How great. Robert
__________________
bertro is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New member - plumbing repair neptune1939 Member Introductions 2 08-17-2007 04:30 PM
Plumbing Question... triplesixx Fresh Water Systems 2 05-10-2007 04:18 PM
new owner question - how to use plumbing? j_c_c Waste Systems, Tanks & Totes 4 02-26-2007 02:00 PM
plumbing question wkendcamper Fresh Water Systems 2 06-29-2006 05:56 PM
General plumbing question eracism Fresh Water Systems 2 01-14-2003 07:41 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.