Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-03-2016, 06:58 AM   #1
3 Rivet Member
 
hippiechick's Avatar
 
1966 24' Tradewind
versailles , Kentucky
Join Date: Sep 2010
Posts: 185
Tech issue. Please help!!

I use my iPad mini to visit these forums. Recently I have been unable to post more than one pic at a time. I tried my husbands iPad and I had no problems posting pics on it. It's making me crazy! Any thoughts?
__________________

__________________
hippiechick is offline   Reply With Quote
Old 06-03-2016, 07:06 AM   #2
Rivet Master
 
Tincampers's Avatar
 
2006 22' Interstate
Sneedville , Tennessee
Join Date: Feb 2014
Posts: 1,227
You've posted in the wrong area. Try here:

http://www.airforums.com/forums/f138/
__________________

__________________
Tincampers is offline   Reply With Quote
Old 06-03-2016, 07:29 AM   #3
Rivet Master
 
AWCHIEF's Avatar
 
2006 23' Safari SE
Biloxi , Mississippi
Join Date: Nov 2011
Posts: 8,135
Images: 33
Same here, one photo using the IPad. Three plus with the iPhone.
__________________
MICHAEL

Do you know what a learning experience is? A learning experience is one of those things that says "You know that thing that you just did? Don't do that."
AWCHIEF is offline   Reply With Quote
Old 06-03-2016, 08:02 AM   #4
Rivet Master
 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 6,347
This site has a sub-forum for dealing with problems like this. I had attachment problems and they were very helpful.

http://www.airforums.com/forums/f138/

You can start a new topic with your specific problem, or contact the mods via the link at the bottom of this page.
__________________
OTRA15 is offline   Reply With Quote
Old 06-03-2016, 08:39 AM   #5
Rivet Master
 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 6,347
Quote:
Originally Posted by hippiechick View Post
I use my iPad mini to visit these forums. Recently I have been unable to post more than one pic at a time. I tried my husbands iPad and I had no problems posting pics on it. It's making me crazy! Any thoughts?
PS Apologies -- my post duplicated the link already posted by mrprez.
__________________
OTRA15 is offline   Reply With Quote
Old 06-03-2016, 08:44 AM   #6
3 Rivet Member
 
hippiechick's Avatar
 
1966 24' Tradewind
versailles , Kentucky
Join Date: Sep 2010
Posts: 185
Thanks

I will post on the other forum. Sorry.
__________________

__________________
hippiechick is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please HELP this tech challenged newbie Hogfan Electronics & Connectivity 4 10-11-2015 09:29 PM
A37, A39 Tech Help Howard Lefkowitz Flat-Front (Cutter, Clipper, XC, XL & Skydeck) Motorhomes 3 05-01-2009 02:05 PM
Some Tech Help Please! lewster Forum Admin, News and Member Account Info 24 01-23-2008 11:47 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.