Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-14-2007, 11:14 PM   #71
uwe
418
 
uwe's Avatar
 
2007 25' Safari FB SE
1958 22' Flying Cloud
1974 29' Ambassador
Yucca Valley , California
Join Date: Jun 2002
Location: 1963 26' Overlander
Posts: 4,767
Images: 41
Send a message via Skype™ to uwe
Quote:
Originally Posted by sequoiacoast
TV receptor (I hope I am being clear) read about 9 volts at the brake pin & ground. The trailer umbilical read nothing at the same corresponding points, while not connected to the TV.

I did check the charge wire while the trailer and TV were connected and the TV was running- I saw no voltage. That's what is making me wonder if it's a fuse or if the wiring is not right.
If that is a fact, then you have more than one problem.
__________________

__________________
Uwe
www.area63productions.com
uwe is offline   Reply With Quote
Old 09-17-2007, 11:36 AM   #72
Rivet Master
 
sequoiacoast's Avatar
 
1968 24' Tradewind
Eureka , California
Join Date: Nov 2005
Posts: 694
Images: 4
Unbelievable!!

I have a 2004 Chevy 2500HD duramax. I had my brake controller (old one) installed by the dealership. Because of an alert I read from azflycaster on another thread, I decided to track down where the fuse is for the charge line in my truck. Interstingly I found it, and it is a fake. It is something they should have put in; it doesn't come installed- it's taped to the wiring harness... that they used! (In picture: Fuse is the Red "B+ position (Stud 1) top left-hand corner)

Off to the auto parts store...

BTW without a fully charged trailer battery.. would the Actibrake not function properly? That's what it says in the manual, but I don't know if the actions I've had would be a result of that?!? At any rate my trust factor in the "pros" is what it is, and my signature is what it is because of that. That is why I'm droning on and on in this thread. I need to know my own system- the people I throw money at don't seem to care or know *%#*!
Attached Thumbnails
Click image for larger version

Name:	soccer 004.JPG
Views:	65
Size:	444.7 KB
ID:	45527  
__________________

__________________
Tanya

"If you want something done right, do it yourself!"
sequoiacoast is offline   Reply With Quote
Old 09-17-2007, 11:48 AM   #73
Rivet Master
 
sequoiacoast's Avatar
 
1968 24' Tradewind
Eureka , California
Join Date: Nov 2005
Posts: 694
Images: 4
Uh... Eureka...!

My coffee is sloshing around and I am just starting to think clearly. If there is no fuse for my charge line, which is the same thing as the 12v + I need to operate the Actibrake... how in the world is the pump functioning? Is it using the power from the brake-away battery through the brake-away wiring?
__________________
Tanya

"If you want something done right, do it yourself!"
sequoiacoast is offline   Reply With Quote
Old 09-17-2007, 11:53 AM   #74
Rivet Master
 
richinny's Avatar
 
2011 34' Classic
Westchester Cty.NY , / Miami FL
Join Date: Jul 2007
Posts: 3,122
do you have a seperate break away battery? if it uses the trailer battery i think the brakes would work until the battery was too weak to operate it. then possibly, the brakes would lock to alert you of a hazardous condition?
__________________
Ricky
2012 F150 Super Crew 5-1/2' bed Ecoboost 4x4 3.73 elec. lock diff. Propride hitch
give life. kidney & pancreas transplant 9/9/06
Ingrid-my unofficial '"World's Oldest Streamer" 1909-2008 R.I.P.
richinny is offline   Reply With Quote
Old 09-17-2007, 11:58 AM   #75
uwe
418
 
uwe's Avatar
 
2007 25' Safari FB SE
1958 22' Flying Cloud
1974 29' Ambassador
Yucca Valley , California
Join Date: Jun 2002
Location: 1963 26' Overlander
Posts: 4,767
Images: 41
Send a message via Skype™ to uwe
Quote:
Originally Posted by sequoiacoast
My coffee is sloshing around and I am just starting to think clearly. If there is no fuse for my charge line, which is the same thing as the 12v + I need to operate the Actibrake... how in the world is the pump functioning? Is it using the power from the brake-away battery through the brake-away wiring?
This is getting more fascinating by the minute, Tanya.

OK, let's summarize:

12V at charge wire connection at fuse box? It should be connected to an external stud outside the fuse box, fused by a 20 or30A fuse, maybe 40A, even. yes/no?
12V at trailer connector TV side? You should read 12or13v there from the charge pin to ground.yes/no?
12V at hot side of the breakaway switch? Try this with the tow vehicle disconnected, record your findings,and then connect it, run it, and again record your findings. Assuming that the coach battery is fully charged.Yes/no?
12V at battery cable positive terminal, when disconnected from the battery?
Battery voltage with battery disconnected?
leva the negative cable on, and check from positive to negative battery post, and ten from positive battery post to bare aluminum somewhere, like the wall or a rivet etc. see what we got.
__________________
Uwe
www.area63productions.com
uwe is offline   Reply With Quote
Old 09-17-2007, 12:05 PM   #76
uwe
418
 
uwe's Avatar
 
2007 25' Safari FB SE
1958 22' Flying Cloud
1974 29' Ambassador
Yucca Valley , California
Join Date: Jun 2002
Location: 1963 26' Overlander
Posts: 4,767
Images: 41
Send a message via Skype™ to uwe
Quote:
Originally Posted by sequoiacoast
My coffee is sloshing around and I am just starting to think clearly. If there is no fuse for my charge line, which is the same thing as the 12v + I need to operate the Actibrake... how in the world is the pump functioning? Is it using the power from the brake-away battery through the brake-away wiring?
The positive (power supply, 12V+) of the actibrake should be wired to the coach battery. It will function as long as the battery has a sufficient charge, tow vehicle or not. This has nothing to do with the breakaway switch, only that the breakaway switch is also wired to 12V, applying power to the actibrake's breakaway circuit in case of emergency.
The breakaway switch is NOT the main power supply. It will supply power to the control circuit of the actibrake, not the pump itself. It does get it's power from the coach battery, though.

Like this:

Normal operation:

Breakaway switch inactive, battery power to the actibrake from the coach battery, control voltage to the actibrake from the brake controller. Coach battery is supposed to be replenished constantly via the truck's charge line.


Emergency operation.

Trailer hurdling down the road aimlessly, tow vehicle going elsewhere. Pin is pulled from the breakaway switch. 12V applied to the Control Circuit, while 12V is also supplied to the pump circuit. Since the 12V is similar to full brake input from the brake controller, actibrake thinks "full power stop" and applies brakes very hard, thereby cancelling trailer's desire to smash into each and any object in it's way. Hopefully sooner than later.
__________________
Uwe
www.area63productions.com
uwe is offline   Reply With Quote
Old 09-17-2007, 02:49 PM   #77
Rivet Master
 
sequoiacoast's Avatar
 
1968 24' Tradewind
Eureka , California
Join Date: Nov 2005
Posts: 694
Images: 4
My afternoon suddenly got busy with kid stuff, so I'll have to preform my test later.

I got the fuse for the truck and will see if that solves my charge issue.

Here is a scanned copy of the AB install- hope it is readable.

The manual shows how I am powering the Actibrake- through the TV, via the connector 12v+. The connection of the AB to the trailer battery is through the brake-away (brown wire).

My crack-pot thoughts:

My brake-away switch hot side is connected to a separate wire (not the charge line) that runs to the "Central control" fuse panel in the galley. The charge line to the coach battery also connects here with a 40a fuse.
The neutral side is connected to the Actibrake. The AB is connected to the coach battery. The AB needs power through the black wire, not the brown, but my truck was not supplying that power.

Could this have been the power to the pump if the 12v line wasn't functioning from the TV?

**Picture of "central control" 12v fuse panel. The colored notes on top of the manual schematic are how it actually is. The "spare fuse" is actually where the charge line is located and using a 40a fuse.
Attached Thumbnails
Click image for larger version

Name:	scan AB install.jpg
Views:	66
Size:	606.7 KB
ID:	45532   Click image for larger version

Name:	12 volt panel as-is.jpg
Views:	62
Size:	557.0 KB
ID:	45535  

__________________
Tanya

"If you want something done right, do it yourself!"
sequoiacoast is offline   Reply With Quote
Old 09-17-2007, 04:17 PM   #78
uwe
418
 
uwe's Avatar
 
2007 25' Safari FB SE
1958 22' Flying Cloud
1974 29' Ambassador
Yucca Valley , California
Join Date: Jun 2002
Location: 1963 26' Overlander
Posts: 4,767
Images: 41
Send a message via Skype™ to uwe
It all looks good, Tanya. You should now have a functioning connection between the truck battery ( truck charging system when it is running)and the trailer's 12V system, meaning that the truck supplies 12V power to the trailer while you are driving. It therefore supplies steady power to the actibrake unit, as well as the trailer battery.
It might well be that most or all of your problems might have been related to the lack of charge from the tow vehicle.
__________________
Uwe
www.area63productions.com
uwe is offline   Reply With Quote
Old 09-17-2007, 11:48 PM   #79
Rivet Master
 
ROBERTSUNRUS's Avatar

 
2005 25' Safari
Salem , Oregon
Join Date: Mar 2006
Posts: 7,272
Images: 18
Blog Entries: 51
Confusing the confused

Hi, simply put; Because GM dosen't install the charge fuse in the fuse panel to actuate the trailer charge wire to the seven pin connector, the Actibrake system has no power to work. Hence problems. For you, I hope this is the answer to this mistery. And step #5 on instructions is explaining the need for the 12 volts, from the tow vehicle, to work the Actibrake and the blue wire to monitor the signal from your brake controller.
__________________
Bob

2005 Safari 25-B
"Le Petit Chateau Argent"
[ Small Silver Castle ]
2000 Navigator / 2014 F-150 Eco-Boost / Equal-i-zer / P-3
YAMAHA 2400 / AIR #12144
ROBERTSUNRUS is offline   Reply With Quote
Old 09-18-2007, 10:58 AM   #80
Rivet Master
 
sequoiacoast's Avatar
 
1968 24' Tradewind
Eureka , California
Join Date: Nov 2005
Posts: 694
Images: 4
Well, my lesson is: Never ASSume.

Dealership installs a factory harness with a fuse taped to it. Maybe the fuse is still taped to it .

Even though I put in a new umbilical and changed the incorrect position of the charge line (mixed up with reverse lights) it still never worked.

Camping at hook-up sites has left me without the opportunity to drain the battery and thus figure it out sooner- need to get back to roughing it .

Voltmeters are fun and easy to use once you go down to the store to buy a new one and figure out how to use and read the one you have (still don't get the ohms thing).

*****

The charge line is now in effect.
__________________
Tanya

"If you want something done right, do it yourself!"
sequoiacoast is offline   Reply With Quote
Old 09-18-2007, 11:09 AM   #81
_
 
. , .
Join Date: Dec 2004
Posts: 8,812
so all is working now and correctly?

this issue of the chevrolets having a dummy fuse has been discussed multiple times...

but still regularly bites folks who plan on towing.

it seems like they have created this nagging issue by leaving out a nickel fuse.

happy travels!

2air'
__________________
all of the true things that i am about to tell you are shameless lies. l.b.j.

we are here on earth to fart around. don't let anybody tell you any different. k.v.
2airishuman is offline   Reply With Quote
Old 09-18-2007, 11:13 AM   #82
Rivet Master
 
sequoiacoast's Avatar
 
1968 24' Tradewind
Eureka , California
Join Date: Nov 2005
Posts: 694
Images: 4
Well the 12v line is active and I guess I won't know if all is well until I take that trip up North and the brakes behave the WHOLE way! They always worked like they should... right up until they didn't (randomly).
__________________
Tanya

"If you want something done right, do it yourself!"
sequoiacoast is offline   Reply With Quote
Old 09-18-2007, 11:54 AM   #83
Rivet Master
 
richinny's Avatar
 
2011 34' Classic
Westchester Cty.NY , / Miami FL
Join Date: Jul 2007
Posts: 3,122
please refresh my memory. who installed the brake controller in the truck?
__________________
Ricky
2012 F150 Super Crew 5-1/2' bed Ecoboost 4x4 3.73 elec. lock diff. Propride hitch
give life. kidney & pancreas transplant 9/9/06
Ingrid-my unofficial '"World's Oldest Streamer" 1909-2008 R.I.P.
richinny is offline   Reply With Quote
Old 09-18-2007, 01:40 PM   #84
Rivet Master
 
sequoiacoast's Avatar
 
1968 24' Tradewind
Eureka , California
Join Date: Nov 2005
Posts: 694
Images: 4
Quote:
Originally Posted by richinny
please refresh my memory. who installed the brake controller in the truck?
The dealership where I bought the truck.
__________________

__________________
Tanya

"If you want something done right, do it yourself!"
sequoiacoast is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brakes working correctly? Dbraw Electrical - Systems, Generators, Batteries & Solar 8 02-27-2007 08:16 AM
disc brakes overlander Brakes & Brake Controllers 10 01-26-2003 12:29 AM
problem with Brakes jazzbone Brakes & Brake Controllers 33 08-23-2002 08:05 AM
Disc Brakes? J.Hemingway Brakes & Brake Controllers 2 08-22-2002 08:56 PM
Heeeelp! My brakes have failed...anyone have a similar experience? williamhenshall Airstream Motorhome Forums 9 07-12-2002 04:04 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.