Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-16-2008, 04:42 PM   #15
2 Rivet Member
 
Hawkeye5's Avatar
 
1973 Argosy 22
Hendersonville , Tennessee
Join Date: Mar 2008
Posts: 26
Turned out to be a problem with the truck. The fuse was good but I had no power. A positive lead under the hood had not been hooked up at the factory. Don at the Tekonsha tech line told me what to look for and it was just as he said. Works fine now. Thanks for all the tips.
__________________

__________________
Hawkeye5 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Buying The Tekonsha® P3 What else do I need for complete package? SaabLover Brakes & Brake Controllers 4 09-30-2007 10:45 AM
A Somewhat Obscure Tekonsha Accessory ROBERT CROSS Tow Vehicles 4 09-03-2007 08:07 AM
New Tekonsha Prodigy.Old Trailer hhuber Brakes & Brake Controllers 1 04-14-2003 08:12 PM
Tekonsha Prodigy vs Voyager Silvertwinkie Brakes & Brake Controllers 11 04-14-2003 07:38 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.