Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-06-2011, 07:44 AM   #1
2 Rivet Member
 
2006 25' Safari
Buffalo Grove , Illinois
Join Date: May 2009
Posts: 25
Blog Entries: 2
Heat not working

Were in NY near Ithaca, cold last night. Turned on furnace, worked great got real hot, had Therm. set at 72, then it shut off and never came back on?
Checked fuse and breakers all good. Thankfully it has a heat pump, in the morning with the frosty air in the trailer we had some heat. Any ideas?
Thanks
Gregg and Gina
__________________

__________________
airhaus is offline   Reply With Quote
Old 10-06-2011, 07:48 AM   #2
Rivet Master
 
1977 Argosy 24
Currently Looking...
Milltown , Wisconsin
Join Date: Mar 2006
Posts: 1,069
Did you check to see if you had enough propane?
__________________

__________________
ventport is offline   Reply With Quote
Old 10-06-2011, 08:06 AM   #3
CLOUDSPLITTER "Tahawas"
 
ROBERT CROSS's Avatar

 
2003 25' Classic
Zanadude Nebula , WNY
Join Date: Jun 2007
Posts: 11,153
Images: 1
Was it noisier, blower, than usual?

I had a mud dauber nest in the exhaust tube that kept shutting down the furnace.

Bob
__________________
PFC.....

“After all these years the reason I continue to love Thanksgiving.....I still sit at the kids table.”
RLC

Sandra wanted to go to Cleveland on vacation,
but I’m the Husband, so we went to Cleveland.
RLC
ROBERT CROSS is offline   Reply With Quote
Old 10-06-2011, 08:20 AM   #4
2 Rivet Member
 
2006 25' Safari
Buffalo Grove , Illinois
Join Date: May 2009
Posts: 25
Blog Entries: 2
Gas is good, not sure how to check for mud dauber? lol
Blower sounded good...
__________________
airhaus is offline   Reply With Quote
Old 10-06-2011, 08:25 AM   #5
Site Team
 
azflycaster's Avatar
 
1975 25' Tradewind
Dewey , Arizona
Join Date: Mar 2005
Posts: 12,125
Images: 62
Blog Entries: 1
If your battery power gets low the fan will not get to full speed and the furnace will not fire.
__________________

Richard

Wally Byam Airstream Club 7513
azflycaster is offline   Reply With Quote
Old 10-06-2011, 08:26 AM   #6
CLOUDSPLITTER "Tahawas"
 
ROBERT CROSS's Avatar

 
2003 25' Classic
Zanadude Nebula , WNY
Join Date: Jun 2007
Posts: 11,153
Images: 1
Quote:
Originally Posted by airhaus View Post
Gas is good, not sure how to check for mud dauber? lol
Blower sounded good...
air,

Open the door.... take a flashlight and look down the little hole marked "HOT".


Bob.
Attached Thumbnails
Click image for larger version

Name:	DSC07789.jpg
Views:	48
Size:	209.5 KB
ID:	141856  
__________________
PFC.....

“After all these years the reason I continue to love Thanksgiving.....I still sit at the kids table.”
RLC

Sandra wanted to go to Cleveland on vacation,
but I’m the Husband, so we went to Cleveland.
RLC
ROBERT CROSS is offline   Reply With Quote
Old 10-06-2011, 08:54 AM   #7
2 Rivet Member
 
2006 25' Safari
Buffalo Grove , Illinois
Join Date: May 2009
Posts: 25
Blog Entries: 2
Bob what if the mud daubers attack, I'll give it a try. thanks
__________________
airhaus is offline   Reply With Quote
Old 10-06-2011, 09:16 AM   #8
2 Rivet Member
 
2006 25' Safari
Buffalo Grove , Illinois
Join Date: May 2009
Posts: 25
Blog Entries: 2
The opening to the exhaust looks clean as far as I can see?
__________________
airhaus is offline   Reply With Quote
Old 10-06-2011, 09:29 AM   #9
CLOUDSPLITTER "Tahawas"
 
ROBERT CROSS's Avatar

 
2003 25' Classic
Zanadude Nebula , WNY
Join Date: Jun 2007
Posts: 11,153
Images: 1
Another source could be be the "sail switch" Here's a handy trouble guide.Troubleshooting the RV Furnace

Bob
__________________
PFC.....

“After all these years the reason I continue to love Thanksgiving.....I still sit at the kids table.”
RLC

Sandra wanted to go to Cleveland on vacation,
but I’m the Husband, so we went to Cleveland.
RLC
ROBERT CROSS is offline   Reply With Quote
Old 10-06-2011, 06:48 PM   #10
3 Rivet Member
 
1983 31' Excella
2005 30' Classic
1993 33' Land Yacht
Wellfleet , Massachusetts
Join Date: Mar 2009
Posts: 109
I have an 83 Excella and it has heat from the air conditioner I think it must be part of a heat pump and I have a thermostat that turns a furnace on and they both work fine . I also have what I think is a radeint heater as you walk in the door beside the oven . This one I cannot seem to light and I'm not sure I want to as it looks scary . Can anyone tell me what type of heater this is ? There is no vent with this heater
__________________
Don.44 is offline   Reply With Quote
Old 10-06-2011, 09:21 PM   #11
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
Bob, nice troubleshooting link.

Mud daubers can be controlled by aftermarket screens. This Camco item for Atwoods isn't exactly like the one I have but look around. However it won't necessarily keep spiders out.
Click image for larger version

Name:	Camco.jpg
Views:	58
Size:	72.4 KB
ID:	141923

Ithaca, NY, wouldn't duplicate altitude problems I had in August. My furnace wouldn't light at 7000' in Oregon -- probably needed the air-fuel mix adjusted. Returned to lower elevation and all has been fine.

Under the Atwood cover is this sticker:
Click image for larger version

Name:	Atwood.jpg
Views:	58
Size:	270.9 KB
ID:	141924

Anybody know exactly where that flashing indicator is located? Is it something on the circuit board? Sorry that I didn't look at it when mine wouldn't light.

Wish lewster was looking in here...
__________________

__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RM2500 just stopped working TouringDan Refrigerators 6 09-25-2011 11:44 PM
License plate light not working worksology Lights - Interior & Exterior 7 04-08-2011 06:05 AM
Had the honor to step inside a 1962 Bambi this weekend and fell in LOVE with the heat J5MM LP Gas, Piping, Tanks & Regulators 9 03-14-2011 03:52 PM
Heat Pumps Brianv512 Furnaces, Heaters, Fireplaces & Air Conditioning 8 01-19-2011 06:15 PM
Need new LP heat source for short bursts of winter use pyrenees Winter Living 12 01-04-2011 09:41 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.