Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-01-2010, 08:39 PM   #1
3 Rivet Member
 
lahrfarm's Avatar
 
1985 31' Excella
Crescent , Oklahoma
Join Date: Jan 2010
Posts: 236
armstrong A/C

My original A/C cools great, but may have a problem. When the compressor turns off after cabin reaches set temp. the fan continues to run, it never turns off, the compressor cycles like it should. I assume the fan should cycle as well, like the new ones do? I replaced both fan relays to get it to work in the begining. I know they are wired correctly according to schematic. the fan motor was replaced by PO and has extra wires so it could be the issue. I just wanted to make sure there is an issue before I work on it more
__________________

__________________
lahrfarm is offline   Reply With Quote
Old 10-01-2010, 09:00 PM   #2
Rivet Master
 
TG Twinkie's Avatar
 
1974 Argosy 26
Morrill , Nebraska
Join Date: Nov 2009
Posts: 5,139
Images: 2
Blog Entries: 5
Cut off relay?

Does the schematic show a cut of relay for the fan motor? If not it probably is intended to run as long as you have the unit on.
__________________

__________________
TG Twinkie is offline   Reply With Quote
Old 10-01-2010, 09:13 PM   #3
3 Rivet Member
 
lahrfarm's Avatar
 
1985 31' Excella
Crescent , Oklahoma
Join Date: Jan 2010
Posts: 236
The only relays are Hi fan and Low fan
__________________
lahrfarm is offline   Reply With Quote
Old 10-01-2010, 11:17 PM   #4
Rivet Master
Airstream Dealer
 
Inland RV Center, In's Avatar
 
Corona , California
Join Date: Feb 2002
Posts: 16,499
Images: 1
Quote:
Originally Posted by lahrfarm View Post
My original A/C cools great, but may have a problem. When the compressor turns off after cabin reaches set temp. the fan continues to run, it never turns off, the compressor cycles like it should. I assume the fan should cycle as well, like the new ones do? I replaced both fan relays to get it to work in the begining. I know they are wired correctly according to schematic. the fan motor was replaced by PO and has extra wires so it could be the issue. I just wanted to make sure there is an issue before I work on it more
Your AC operation, is perfect.

The fan always runs, even when the compressor cycles, as long as you have the AC turned on.

You may have other issues with the trailer, but certainly not with the AC.

Andy
__________________
Inland RV Center, In is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Armstrong AC northwind Furnaces, Heaters, Fireplaces & Air Conditioning 11 08-31-2010 01:16 PM
armstrong a/c csaweeks Furnaces, Heaters, Fireplaces & Air Conditioning 0 08-12-2009 07:34 AM
Armstrong A/C Removal Alumanutz Furnaces, Heaters, Fireplaces & Air Conditioning 5 11-20-2008 08:52 AM
armstrong a/c mike beech Furnaces, Heaters, Fireplaces & Air Conditioning 16 01-06-2007 06:31 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.